Overclock.net › Forums › Intel › Intel CPUs › [Official] Ivy Bridge Owners Thread
New Posts  All Forums:Forum Nav:

[Official] Ivy Bridge Owners Thread - Page 580

Poll Results: Which Ivy Bridge CPU did you buy?

This is a multiple choice poll
  • 50% of voters (692)
    i5 3570k
  • 43% of voters (586)
    i7 3770k
  • 6% of voters (91)
    Other
1362 Total Votes  
post #5791 of 7362
Quote:
Originally Posted by megawatz View Post

It got up to that temp I believe. It was set to auto so the vcore went up to 1.44 and I guess it got stuck there.
I'm running Prime95 again after setting the vcore to stick to 1.2 and not auto. Temps are around 55-56 now running full load with 90% of memory used in Prime.


yea., that looks better smile.gif
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #5792 of 7362
Thread Starter 
This is a message to people who wish to be submitted into the spreadsheet!

There is a new requirement to be accepted into the club and it is easier! All you need to do is enter all the requirements in to a form that is located on the OP and I will individually approve/reject each entry.

Note: You still need to give a CPU-Z Validation with YOUR USERNAME!
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #5793 of 7362
Quote:
Originally Posted by stickg1 View Post

I thought you had the Extreme4?
How much vDroop are you getting with 50% LLC?
Just for reference, and don't keep it this way, but clear your BIOS, set LLC to 50% and multiplier to 45 and see what auto voltage gives you.
You may very well need more than 1.3v for 4.5GHz. Hell my chip needs 1.4v for 4.5GHz...

I thought I was unlucky, my 3770K using iGPU needs 1.28V for a rock solid 4.5GHz 66C load, except my Offset is so damn close to my Vcore I have to run over what I really need +.005! I wish all motherboards had smaller Offsets like .001 increments! I'll shoot for the moon when I get my water cooling loop online mid January.
post #5794 of 7362
http://valid.canardpc.com/2640989
tried 4.9ghz biggrin.gif. Passed cinebench,
Dont even want to try IBT..
post #5795 of 7362
Quote:
Originally Posted by Konkistadori View Post

http://valid.canardpc.com/2640989
tried 4.9ghz biggrin.gif. Passed cinebench,
Dont even want to try IBT..

you mean like this? biggrin.gif

wink.gifjust messing with ya..lol
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #5796 of 7362
Hahha! Nice wink.gif

We'll see when i delid this tongue.gif..

Anyways im running prime atm at 4.6ghz @1.216v, but i have set it to 1.200 at bios, should i have vdrooop? LLC is set very high.
post #5797 of 7362
That's vboost not vdroop and that is what LLC at very high does.
post #5798 of 7362
Quote:
Originally Posted by Konkistadori View Post

Hahha! Nice wink.gif
We'll see when i delid this tongue.gif..
Anyways im running prime atm at 4.6ghz @1.216v, but i have set it to 1.200 at bios, should i have vdrooop? LLC is set very high.

you already won haha, i need about 1.275V vcore to run 4.6ghz prime stable smile.gif
i have a different mobo then you, ive set my llc to Turbo, which gives me a bit vdroop
1 step under the highest setting extreme..thats no vdroop..
keep in mind that software readings can be a bit of too, wouldnt think to much about it,
i always keep my bios setting in mind..

look, this post i made this afternoon, doing some testing with my new daily oc,
Quote:
Originally Posted by VonDutch View Post

just did a 4.7ghz run using 0.055V offset, my new daily oc smile.gif

65C hottest core thumb.gif ,
cpuz reports 1.296 and 1.320V vcore , real numbers are different tho,
while running ibt, the vid jumped between 1.2310 and 1.2510
you see that the cpuz readings are a bit higher then the vid+offset numbers,
and im using a slight vdroop, thats why i said readings can be a bit of, here about 0.010 and 0.015V
Edited by VonDutch - 1/5/13 at 11:11am
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
BamBam
(17 items)
 
Pebbles
(14 items)
 
 
CPUMotherboardGraphicsRAM
amd 8350 my kids rig :) Gigabyte 990fxa-ud3 Gigabyte 7970 windforce Corsair Vengeance CMZ8GX3M2A1600C9 
Hard DriveHard DriveCoolingOS
500gb OZC vertex 4  Scythe Mugen 3 rev b windows 8.1 
MonitorKeyboardPowerCase
acer 23 inch logitech G510 XFX ProSeries 750W XXX Edition Cooler Master CM 690 II 
MouseAudio
dell  Logitech X-530 
  hide details  
Reply
post #5799 of 7362
I tried running 4.4Ghz with a 1.24v but Prime95 failed the first time with worker #2 failing. Then I tried it again and the program closed on me.
Should I try stepping down the vCore? I'm really trying to hit 4.4Ghz stable and my temps never went about 60c
White Flood
(18 items)
 
HP HPE-1418
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570K De-Lidded @4.5Ghz 1.33v ASUS P8Z77-V VK XFX Radeon R7770 G.Skill RipjawX (4x4) 
Hard DriveHard DriveHard DriveCooling
ADATA SP900  WD Caviar Blue Seagate Cooler Mastery Hyper 212+ EVO 
CoolingOSMonitorMonitor
Noctura Nf-12 Windows 7 Ultimate HP 2007w Emerson 32" HDTV 
KeyboardPowerCaseMouse
I Stole One Seasonic 620w Modular PSU NZXT Switch 810 I Stole One 
Mouse PadAudio
My Desk Through MoBo 
CPUMotherboardGraphicsRAM
AMD FX-6100 Gigabyte M3970AM-HP Radeon HD 7450 10GB PC3-10600 DDR3-1333 
Hard DriveOptical DriveOSMonitor
SATA HD 3.0Gb/s SuperMulti DVD Burner Drive Windows 7 Premium HP w1907 
KeyboardPowerCase
HP Keyboard ATX 300w Mid-size ATX 
CPUMotherboardGraphicsRAM
DIGIC4 Processor TTL-CT-SIR AF-dedicated CMOS sensor Digital Single Lens Reflex 18.7MP 3.7FPS 
Hard DriveHard DriveOSMonitor
SDHC Class 10 SDHC Class 10 Magic Lantern 1.02 3" Rotating LCD 
Power
Battery Pack LP-E8 
  hide details  
Reply
White Flood
(18 items)
 
HP HPE-1418
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570K De-Lidded @4.5Ghz 1.33v ASUS P8Z77-V VK XFX Radeon R7770 G.Skill RipjawX (4x4) 
Hard DriveHard DriveHard DriveCooling
ADATA SP900  WD Caviar Blue Seagate Cooler Mastery Hyper 212+ EVO 
CoolingOSMonitorMonitor
Noctura Nf-12 Windows 7 Ultimate HP 2007w Emerson 32" HDTV 
KeyboardPowerCaseMouse
I Stole One Seasonic 620w Modular PSU NZXT Switch 810 I Stole One 
Mouse PadAudio
My Desk Through MoBo 
CPUMotherboardGraphicsRAM
AMD FX-6100 Gigabyte M3970AM-HP Radeon HD 7450 10GB PC3-10600 DDR3-1333 
Hard DriveOptical DriveOSMonitor
SATA HD 3.0Gb/s SuperMulti DVD Burner Drive Windows 7 Premium HP w1907 
KeyboardPowerCase
HP Keyboard ATX 300w Mid-size ATX 
CPUMotherboardGraphicsRAM
DIGIC4 Processor TTL-CT-SIR AF-dedicated CMOS sensor Digital Single Lens Reflex 18.7MP 3.7FPS 
Hard DriveHard DriveOSMonitor
SDHC Class 10 SDHC Class 10 Magic Lantern 1.02 3" Rotating LCD 
Power
Battery Pack LP-E8 
  hide details  
Reply
post #5800 of 7362
Quote:
Originally Posted by megawatz View Post

I tried running 4.4Ghz with a 1.24v but Prime95 failed the first time with worker #2 failing. Then I tried it again and the program closed on me.
Should I try stepping down the vCore? I'm really trying to hit 4.4Ghz stable and my temps never went about 60c
Umm if you're failing cores you need to step UP the vCore, not down.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [Official] Ivy Bridge Owners Thread