Overclock.net › Forums › AMD › AMD CPUs › OC my new rig
New Posts  All Forums:Forum Nav:

OC my new rig

post #1 of 4
Thread Starter 
Hey guys so this is the first time i have ever really OC'ed my comp. all my components are listed below so that should help out a bit, anyway, so i read this reviewhttp://forums.anandtech.com/messagev...&enterthread=y

and i did what it said to isolate my FSB and CPU and MEM

And when i tried to max out my FSB, i got up to 380 and then my computer wouldnt even show anything on the screen and i had to reset the cmos, So the highest i got was 370 and so anyway i took 5 percent of that witch is 342, and that is my FSB, then i did my CPU, and ran it under prime95 but when i got to about 250 fsb, with a multiplyer of 11, it was running about about 2750 mhrz and then it bumped up my cpu temps to about 60, and iv heard if you go over 60 then thats bad, so anyway i stoped there and i took 5 percent of that and got 2660 mhrz, and now im on to my memory witch is where i got stuck on, so i have the OCZ ddr400 with timmings 2-3-2-5, and so i went into the bios and put the mem limit to 200, and tried to put my timmings to 2-2-2-7 and then again my computer wouldnt even show anything on the screen so i reset the cmos again.... and so i have now my fsb at 200 i turned my cpu multi down to 6, mem limit at 200, and timmings of 2-3-2-5 1T. and my ddr vcore at 2.9v so im trying to think what to do, and i dont know, cus i really dont want to have to reset the cmos again... its not only anoying but scary.... any sugestions would be nice thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 4400+ X2 Asus A8N32-Sli Deluxe Geforce 7950GT KO 512mb 2GB OCZ DDR400 
Hard DriveOSMonitorKeyboard
500Gb Seagate Sata3 Windows Vista x64 Gateway FPD2185W Microsoft Natural 4000 
PowerCaseMouse
Antec TRUEPOWER TPII 550W Cooler Master Mystique Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 4400+ X2 Asus A8N32-Sli Deluxe Geforce 7950GT KO 512mb 2GB OCZ DDR400 
Hard DriveOSMonitorKeyboard
500Gb Seagate Sata3 Windows Vista x64 Gateway FPD2185W Microsoft Natural 4000 
PowerCaseMouse
Antec TRUEPOWER TPII 550W Cooler Master Mystique Logitech G5 
  hide details  
Reply
post #2 of 4
Lol, ok, well first off, I know resetting the CMOS is scary (really gets your heart rate up!) but you will learn that its not really that big of a deal. When testing/overclocking most people end up reseting the CMOS a million times (some people even make a button on the outside of their case for it). Moving onto the memory. Having the mem limit set to 200 is a 1:1 ratio. Basically, this means fsb at 225 mhz, ram is 225 mhz, fsb 250, ram 250, so on and so forth. You need to be using a divider, something like the 177, 166, 133 you will see under the 200. This will allow you to push your OC higher. When you ram cant function at a high speed, and loosening up the timings as much as possible doesnt help, you are forced to run a divider. You could always try 237*11, 1:1 ram, and loosen up the ram timings to something like 3-4-4-8. At that point try stress testing with two instances of prime95, just to make sure your temps arent that high (keep em <55 load).
post #3 of 4
Thread Starter 
alright i tried that and i actuly just tried 225 and im still getting temps up to 58 after running prime for about 5 mins... and i did memtest as well and i get a ton of errors on test 6
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 4400+ X2 Asus A8N32-Sli Deluxe Geforce 7950GT KO 512mb 2GB OCZ DDR400 
Hard DriveOSMonitorKeyboard
500Gb Seagate Sata3 Windows Vista x64 Gateway FPD2185W Microsoft Natural 4000 
PowerCaseMouse
Antec TRUEPOWER TPII 550W Cooler Master Mystique Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 4400+ X2 Asus A8N32-Sli Deluxe Geforce 7950GT KO 512mb 2GB OCZ DDR400 
Hard DriveOSMonitorKeyboard
500Gb Seagate Sata3 Windows Vista x64 Gateway FPD2185W Microsoft Natural 4000 
PowerCaseMouse
Antec TRUEPOWER TPII 550W Cooler Master Mystique Logitech G5 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Eibach
alright i tried that and i actuly just tried 225 and im still getting temps up to 58 after running prime for about 5 mins... and i did memtest as well and i get a ton of errors on test 6
Disable "Legacy USB Support" in the BIOS and your memory wil be fine.
See: http://www.ocforums.com/showthread.php?t=468038
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › OC my new rig