Overclock.net › Forums › Intel › Intel - General › Help me OC my Asus Maximus Extreme-Z (Z68) to 4.5Ghz Stable....No Network Connections...
New Posts  All Forums:Forum Nav:

Help me OC my Asus Maximus Extreme-Z (Z68) to 4.5Ghz Stable....No Network Connections...

post #1 of 4
Thread Starter 
First off, thanks to everyone on the feedback for my upgrades, I feel that OCing to 4.5 should help solve my problems.

I cannot find a link to this specific BIOS on here that will help me with ease...Can someone point me in the right direction.

Thanks.
Edited by Furore - 4/30/12 at 12:57pm
post #2 of 4
Are you really that lazy that you cannot actually look through the hundreds of post on this subject? Change the multi to 45X, leave everything else to auto, reboot, there you go - if you need even further baby steps maybe someone else will hold your hand through it smile.gif

Otherwise stop being a lazy overclocker, do a little research on this nice piece of equipment you just spent quality $$ on and do things the right way thumb.gif You won't regret it in the end I promise you
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
The Laptop
(6 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7 2860QM AMD Radeon HD 6770M Corsair Vengence 1600MHz Samsung 840 Pro 256GB 
OSMonitor
Mac OS X 10.8 1680 x 1050 anti-glare high resolution  
  hide details  
Reply
post #3 of 4
Thread Starter 
Point taken, my apologies.
post #4 of 4
Thread Starter 
So I set the extreme tweaker to 45, and now I rebooted, and my computer cannot see any network connections..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help me OC my Asus Maximus Extreme-Z (Z68) to 4.5Ghz Stable....No Network Connections...