Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Strange blue screen all of a sudden :\
New Posts  All Forums:Forum Nav:

Strange blue screen all of a sudden :\ - Page 2

post #11 of 16
Quote:
Originally Posted by vziera View Post

I can boot up into windows again after I driver-swept the driver but when I tried to detect my GPU on nvidia's site, the site was no longer able to detect the presence of my GTX580 frown.gif so I stopped right there because I doubt reinstalling driver will do it. Oh and inno3d doesn't seem to provide there own driver but a direct link to nvidia's. oh well, I don't know how long I will let myself stuck in 800x600 like this lol
still, I got a bad feeling that there might be something wrong happend to my card physically since it was all of a sudden, been like more than two years without a hitch :S

Don't worry about the auto-detection. Get the driver manually, the auto-detect actually detects the card by using the driver, so it's useless if you have a clean slate driver wise. Just try the last drivers that were working well, I am hoping that your problem started due to a catastrophic driver failure, possibly affecting driver files and making them unworkable. This is option a), option b) is, as you have noted, a failed card.

I'm hoping, for you, that it's option a), its a pain but at least the fix is free!

Here's a link to some older drivers for you:
64-Bit: http://www.geforce.com/drivers/results/38916
32-Bit: http://www.geforce.com/drivers/results/38915
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #12 of 16
Thread Starter 
Yo brohs!, looke here:
4670.jpg

It's the card!, the card was the friggin culprit. So frustrated I took it back to its distro today, they tested it on there system with only 15" monitor(OMG I knew they kinda tried to cheat) and thank God the card died on them(even worse,yay) right after they installed the driver. Not feeling like admitting there defeat, they tried to boot it up over and over again and luck be on my side they finally gave up stating that I was right that the card was really ****d up, they then told me that the rma would take about a month or so and offered me a backup card in which the best backup card from AMD was the HD4670 I'm using in above pic. The brand was power color, seems to be a solid brand of ATI card. I like it when they confidently said that the card was in healthy condition. I tested it right after I got home, Using AMD's own GPU detector, I installed the driver and had some strange problem stopping the driver download process at 98% with a warning message(I don't recall the message), and then I pressed retry and the download process continued until completed. I restarted, tested on cinebench, and voila! it seemd to be rock stable :toast: One thing I find myself hard to accept is the fact that I can hardly continue my skyrim, ME3, Batman AC, and amalur at full experience:(
Oh and is there anybody who's also got a feeling that my PSU was prolly the culprit as well? :\
Edited by vziera - 5/2/12 at 1:19pm
BrighTaloN
(14 items)
 
  
CPUMotherboardGraphicsRAM
980X stock DX58SO2 Inno3d GTX680 ice dragon 4gb x 3 samsung green 30nm 1600mhz 
Hard DriveCoolingMonitorKeyboard
120gb mushkin chronos dlx Corsair CWCH100 + Cougar V12HP U2412M filco majestouch 
PowerCaseMouse
Toughpower Grand 750W Haf X g9x 
  hide details  
Reply
BrighTaloN
(14 items)
 
  
CPUMotherboardGraphicsRAM
980X stock DX58SO2 Inno3d GTX680 ice dragon 4gb x 3 samsung green 30nm 1600mhz 
Hard DriveCoolingMonitorKeyboard
120gb mushkin chronos dlx Corsair CWCH100 + Cougar V12HP U2412M filco majestouch 
PowerCaseMouse
Toughpower Grand 750W Haf X g9x 
  hide details  
Reply
post #13 of 16
I doubt the PSU would have been the culprit. Unless you have reason to believe that the PSU is on the way out then I wouldn't worry about it. Too bad about the RMA period though, I hope it doesn't take too long! redface.gif
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
post #14 of 16
Thread Starter 
My lil bro just got home from camping and he told me that there was a thunderstorm and loud thunder claps occurred several times outside back then. I also just realized that our E4200v2 router turned out dead as well so I suspect the thunder claps killed it back then. I'm still thunderstruck at how the lightning could reach my GPU and killed it without killing the whole components O.o
I've got a bad feeling about this, maybe the rest of the components are degrading already?
BrighTaloN
(14 items)
 
  
CPUMotherboardGraphicsRAM
980X stock DX58SO2 Inno3d GTX680 ice dragon 4gb x 3 samsung green 30nm 1600mhz 
Hard DriveCoolingMonitorKeyboard
120gb mushkin chronos dlx Corsair CWCH100 + Cougar V12HP U2412M filco majestouch 
PowerCaseMouse
Toughpower Grand 750W Haf X g9x 
  hide details  
Reply
BrighTaloN
(14 items)
 
  
CPUMotherboardGraphicsRAM
980X stock DX58SO2 Inno3d GTX680 ice dragon 4gb x 3 samsung green 30nm 1600mhz 
Hard DriveCoolingMonitorKeyboard
120gb mushkin chronos dlx Corsair CWCH100 + Cougar V12HP U2412M filco majestouch 
PowerCaseMouse
Toughpower Grand 750W Haf X g9x 
  hide details  
Reply
post #15 of 16
dang..that's pretty rough..going from a gtx 580 to a 4670
Tell them to hurry up on that RMA =))
Yeah..when you get the lines..It's usually hardware failure.
PS:I've never had an ATI card do that..always Nvidia..after a year or two.
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #16 of 16
Quote:
Originally Posted by Schmuckley View Post

dang..that's pretty rough..going from a gtx 580 to a 4670
Tell them to hurry up on that RMA =))
Yeah..when you get the lines..It's usually hardware failure.
PS:I've never had an ATI card do that..always Nvidia..after a year or two.

Come to think of it, I actually had a 9800GX2 that died on me a couple of years ago. Sometimes it just happens really.

Also, if it was the lighting you would have had problems the moment you turned it on, they wouldn't have been delayed, so you don't need to worry about it as far as I'm concerned! thumb.gif
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4790K 4.8GHz @ 1.306v (Actual) ASUS Maximus VII Gene Gigabyte GTX 780 Galaxy GTX 780 
RAMHard DriveHard DriveCooling
16GB G.Skill Ares (4x4GB @ 1866MHz OC'd to 2133) Samsung 840 Evo 500GB WD Black 2.5" 750GB EK Supremacy EVO Acetal 
CoolingCoolingCoolingCooling
Aquacool NeXXos UT60 240mm Radiator EK XE 360 Radiator x 2 EK-FC780 GTX Ti Acetal /w Backplate and Reinfor... 8 x EK Vardar F4 
CoolingOSMonitorMonitor
EK MOSFET ASUS M7G Acetal Nickel Windows 8 x64 Pro Dell U2711 (2560*1440) Dell P2715q 
KeyboardPowerCase
Ducky Shine 3 Year of the Snake Edition Corsair AX1200 Thermaltake Cube X2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Strange blue screen all of a sudden :\