Overclock.net › Forums › Intel › Intel CPUs › CPU Temperature Reading Gone Wrong
New Posts  All Forums:Forum Nav:

CPU Temperature Reading Gone Wrong

post #1 of 2
Thread Starter 

Oddly enough this had never happened to me from all the computers I've work with. This morning, I was kind of in rush to get to work and decided to turn on my computer to check emails before I go.

 

I've just noticed my RealTemp app said 91'C on all 6 cores. It can't be real I said but I look at it again. It is obviously not reading the core temperature correctly and I thought well let me restart this application. It does it again. I end up turn on ADAI64 to check the sensors and they are all shows 91'C.

 

I found it funny and turned off my computer off and I go for the next 8 hours of work.
 

Now, I'm here to ask. What could it be? What would the cause of that? The temperature numbers stay the same 91'C, it doesn't move or change at all.


Edited by djriful - 5/1/12 at 6:25am
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
 
≡ Snowbaru ≡
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Core i7 3930K 4.9Ghz Asus Sabertooth X79 EVGA GTX TITAN 1250Mhz KPE/Hybrid BIOS (SOLD) NVIDIA Geforce GTX 1080 Ti Founder Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm 2400Mhz OCZ Vertex 4 Samsung 850 EVO 13000GB HDDs 
CoolingOSMonitorKeyboard
EKWB Custom Watercooling, XSPC, Bitpower, Primo... Windows 10 Pro x64 (1607) ASUS PG278Q G-SYNC (2560x1440) Logitech G910 Onion Spark 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 850G2 Gold Fractal Design Define S Logitech G502 Logitech G440 
AudioOtherOtherOther
Logitech G933 Xbox One Controller Asus RT-AC68U Hitron CDA3 
CPUCPUMotherboardGraphics
5HP 5HP 5HP 5HP 
RAMHard DriveOptical DriveCooling
5HP 5HP 5HP 5HP 
OSMonitorKeyboardPower
5HP 5HP 5HP 5HP 
CaseMouseMouse PadAudio
5HP 5HP 5HP 5HP 
Other
5HP 
  hide details  
Reply
post #2 of 2
Bugged sensor readings being given out by SMB or ISA... Try again after a reboot?
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU Temperature Reading Gone Wrong