Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Fresh Install of Windows XP UNGODLY slow
New Posts  All Forums:Forum Nav:

Fresh Install of Windows XP UNGODLY slow

post #1 of 4
Thread Starter 
So I had two Pentium 4 machines to fix up, they both needed their motherboards replaced. I went and got both fresh working motherboards for each PC. One is a OEM Intel and the other is a Biostar. I installed Windows XP SP3 on the first machine and it took probably 30mins-1hr to install, and it was very quick after that for just browsing and general computing purposes. All good for that one.

The second machine however.. took about 4 ungodly long hours to install and then went it finally booted up it was so slow it was unusable.. I think I spent 1 hour installing the main chipset driver hoping that would cure it somehow and it was still the same. I checked the mode the HDD was running on and it's Ultra DMA 5 and NOT PIO, so it's good there. I tried both primary and secondary IDE ports on the motherboard and same result on both.

I thought it was the HDD just dying so I swapped another HDD in there and installed XP SP3 again and it was the same thing.. almost 4 hours to install and it was the same slowness as with the other HDD.. so I think the problem must be elsewhere. When I open the task manager the CPU is just constantly pegged at 100% with 3 main tasks using the CPU (explorer.exe/svchost.exe/services.exe). I don't know what to do to resolve this? Ideas?
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #2 of 4
services.exe will almost always show 100% in XP. My guess is that there is a bad data cable if the HDD is okay
post #3 of 4
Thread Starter 
Quote:
Originally Posted by slngsht View Post

services.exe will almost always show 100% in XP. My guess is that there is a bad data cable if the HDD is okay

Ok good idea. I will try replacing the IDE cable when I get home.

The overall usage is always 100% though? It never drops even when I'm just sitting there idling doing absolutely nothing. On the other machine it idles between 15% - 25% so I don't think that is very normal.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #4 of 4
Thread Starter 
I figured out the problem I think.. the CPU is only running at 1.3GHz instead of 2.6GHz. It's a northwood 130nm P4. The damn motherboard doesn't support 800FSB, just 400.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Fresh Install of Windows XP UNGODLY slow