Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Kombustor SLI ?
New Posts  All Forums:Forum Nav:

Kombustor SLI ? - Page 2

post #11 of 13
Thread Starter 
Quote:
Originally Posted by iinversion View Post

I wouldn't bother with that tool. All you really need is to have it set in the Cpanel and that will enable SLI. As far as kombuster goes I suppose you can follow those directions to enable SLI support for it, but like I said that program is pretty useless just like Furmark.
You can always try uninstalling the drivers completely and doing a reinstall on the latest official or beta. 296.10 is the latest official I think.

Yea that's what I'm doing now. I dumped kombustory. Reinstalling drivers now. *crossing fingers*
 
My first rig!
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K SABERTOOTH P67 NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
RAMRAMHard DriveHard Drive
Corsair  Corsair  500GB HDD 7200rpm M4 Crucial 
Optical DriveCoolingOSMonitor
None Hyper 212 plus Win7 x64 Viewsonic "23 or "24 1080p 
Case
CoolerMaster HAF 912 
CPUMotherboardGraphicsRAM
FX 4100 MSI 970A-G45 EVGA GTX 460 8 GB Corsair Vengeance 1600 MHz 
Hard DriveOptical DriveCoolingCooling
500GB Hard Drive USB DVD/CD Corsair H50 Graphics card aftermarket cooler 
OSMonitorKeyboardPower
Win 7 x64 ViewSonic 24" Logitech 500W CoolerMaster 
CaseMouseAudioOther
NVIDIA Elite 334 LG Old speakers USB Lamp 
  hide details  
Reply
 
My first rig!
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K SABERTOOTH P67 NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
RAMRAMHard DriveHard Drive
Corsair  Corsair  500GB HDD 7200rpm M4 Crucial 
Optical DriveCoolingOSMonitor
None Hyper 212 plus Win7 x64 Viewsonic "23 or "24 1080p 
Case
CoolerMaster HAF 912 
CPUMotherboardGraphicsRAM
FX 4100 MSI 970A-G45 EVGA GTX 460 8 GB Corsair Vengeance 1600 MHz 
Hard DriveOptical DriveCoolingCooling
500GB Hard Drive USB DVD/CD Corsair H50 Graphics card aftermarket cooler 
OSMonitorKeyboardPower
Win 7 x64 ViewSonic 24" Logitech 500W CoolerMaster 
CaseMouseAudioOther
NVIDIA Elite 334 LG Old speakers USB Lamp 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by iinversion View Post

I wouldn't bother with that tool. All you really need is to have it set in the Cpanel and that will enable SLI. As far as kombuster goes I suppose you can follow those directions to enable SLI support for it, but like I said that program is pretty useless just like Furmark.
You can always try uninstalling the drivers completely and doing a reinstall on the latest official or beta. 296.10 is the latest official I think.

It was definitely that tool for profiles that messed everything up. Now its working and all the app profiles are correct. SLI ran great with heaven dx11! Thanks biggrin.gif
 
My first rig!
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K SABERTOOTH P67 NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
RAMRAMHard DriveHard Drive
Corsair  Corsair  500GB HDD 7200rpm M4 Crucial 
Optical DriveCoolingOSMonitor
None Hyper 212 plus Win7 x64 Viewsonic "23 or "24 1080p 
Case
CoolerMaster HAF 912 
CPUMotherboardGraphicsRAM
FX 4100 MSI 970A-G45 EVGA GTX 460 8 GB Corsair Vengeance 1600 MHz 
Hard DriveOptical DriveCoolingCooling
500GB Hard Drive USB DVD/CD Corsair H50 Graphics card aftermarket cooler 
OSMonitorKeyboardPower
Win 7 x64 ViewSonic 24" Logitech 500W CoolerMaster 
CaseMouseAudioOther
NVIDIA Elite 334 LG Old speakers USB Lamp 
  hide details  
Reply
 
My first rig!
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K SABERTOOTH P67 NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
RAMRAMHard DriveHard Drive
Corsair  Corsair  500GB HDD 7200rpm M4 Crucial 
Optical DriveCoolingOSMonitor
None Hyper 212 plus Win7 x64 Viewsonic "23 or "24 1080p 
Case
CoolerMaster HAF 912 
CPUMotherboardGraphicsRAM
FX 4100 MSI 970A-G45 EVGA GTX 460 8 GB Corsair Vengeance 1600 MHz 
Hard DriveOptical DriveCoolingCooling
500GB Hard Drive USB DVD/CD Corsair H50 Graphics card aftermarket cooler 
OSMonitorKeyboardPower
Win 7 x64 ViewSonic 24" Logitech 500W CoolerMaster 
CaseMouseAudioOther
NVIDIA Elite 334 LG Old speakers USB Lamp 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by stryk3r1215 View Post

It was definitely that tool for profiles that messed everything up. Now its working and all the app profiles are correct. SLI ran great with heaven dx11! Thanks biggrin.gif

Awesome! thumb.gif
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Kombustor SLI ?