Overclock.net › Forums › Components › Mice › naga hex "no mouse detected"
New Posts  All Forums:Forum Nav:

naga hex "no mouse detected"

post #1 of 37
Thread Starter 
Ok, razer has "less than great support"

I tried to update the firmware of the naga hex. Didn't seem to work. Tried to restart it. Mouse won't even light up now. The naga hex is recognized as a "unknown device" and razer sent me a manual update file for the firmware but it still doesn't work.

Here is their email:

We are sorry about the problems you have experienced with the Synapse update to your Razer Naga Hex. We have a manual version of the firmware update that should quickly revive your mouse. Simply click on the link below and extract the zip file to your desktop. From there run the "DeviceUpdater.exe" file and follow the on screen instructions to flash the firmware to your unit.

http://dl.razerzone.com/drivers/NagaHex/win/RazerNagaHexFirmwareUpdater_v2.00.01.zip

Please note this manual version will set the color of your Naga Hex interface to Red instead of Green. You can choose to keep the red interface and it will have no effect on the performance of your mouse. If you prefer the green interface we will soon follow up with you and forward you a firmware version that contains the proper green interface.


I tried the whole "hold the left, middle, and right" button thing, doesn't seem to work. Windows makes a nice noise when plugging it in and taking it out, so it recognizes something.

Can anyone help? I really don't want to have to wait 3 weeks for another mouse.

Thanks.

p.s. yes i've tried multiple ports
Short and square
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k asus maximus hero evga 780 6 gb sc acx evga 780 6 gb sc acx 
RAMHard DriveHard DriveCooling
kingston hyperx fury 16gb samsung 840 250gb western digital black h100i 
OSMonitorMonitorKeyboard
Windows 7 x64 PB278Q S27C750P Lots of them 
PowerCaseMouseAudio
evga supernova 1000 p2 corsair 540 Too many audioengine d1  
AudioAudioAudio
Schiit Magni/Modi combo audioengine grado sr325is 
  hide details  
Reply
Short and square
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k asus maximus hero evga 780 6 gb sc acx evga 780 6 gb sc acx 
RAMHard DriveHard DriveCooling
kingston hyperx fury 16gb samsung 840 250gb western digital black h100i 
OSMonitorMonitorKeyboard
Windows 7 x64 PB278Q S27C750P Lots of them 
PowerCaseMouseAudio
evga supernova 1000 p2 corsair 540 Too many audioengine d1  
AudioAudioAudio
Schiit Magni/Modi combo audioengine grado sr325is 
  hide details  
Reply
post #2 of 37
does your problem solve?
post #3 of 37
does someone know how to go back to "green" version firmware?? After the firmwareupdate synapse is showing me the red version naga hex :/
btw I also had this firmwarefailure, but managed somehow to install the driver in the devicemanager, sadly I don't remember how frown.gif
post #4 of 37
Same happened to me. I'll probably contact Razer too..

EDIT: manually updated the firmware and the mouse works perfectly again smile.gif
Edited by nowak93 - 5/2/12 at 5:52am
post #5 of 37
Same just happened to me.

After rebooting, then unpluging and replugin the mouse I was able to update the firmware using the file you linked to.
All is well again.
Gaming RAMDisk
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @3.6GHz Asus P6T Visiontek 7970 @1100/1500 CORSAIR Vengeance 3x8GB DDR3 1600MHz 10-10-10-27 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Blackline 3x4GB DDR3 1600MHz 9... OCZ RevoDrive 3xSeagate Barracuda 1.5TB Samsung SH-S223Q 
CoolingOSMonitorMonitor
Thermalright Ultra-120 Extreme Windows 7 professional 64bits GateWay FHD2401 24" 1920x1200 PCBANK PB2700 SUPER 27" 2560x1440 
KeyboardPowerCaseMouse
Corsair Vengeance K95 XION Power Real 1000W CoolerMaster 840 ATCS Razer Naga Hex 
Mouse PadAudio
Razer Destructor Onboard audio ALC1200 
  hide details  
Reply
Gaming RAMDisk
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 @3.6GHz Asus P6T Visiontek 7970 @1100/1500 CORSAIR Vengeance 3x8GB DDR3 1600MHz 10-10-10-27 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Blackline 3x4GB DDR3 1600MHz 9... OCZ RevoDrive 3xSeagate Barracuda 1.5TB Samsung SH-S223Q 
CoolingOSMonitorMonitor
Thermalright Ultra-120 Extreme Windows 7 professional 64bits GateWay FHD2401 24" 1920x1200 PCBANK PB2700 SUPER 27" 2560x1440 
KeyboardPowerCaseMouse
Corsair Vengeance K95 XION Power Real 1000W CoolerMaster 840 ATCS Razer Naga Hex 
Mouse PadAudio
Razer Destructor Onboard audio ALC1200 
  hide details  
Reply
post #6 of 37
Thread Starter 
still not working for me. Did everything they asked to a T and nothing. Ugh....hopefully they do something about it. Kinda stinks
Short and square
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k asus maximus hero evga 780 6 gb sc acx evga 780 6 gb sc acx 
RAMHard DriveHard DriveCooling
kingston hyperx fury 16gb samsung 840 250gb western digital black h100i 
OSMonitorMonitorKeyboard
Windows 7 x64 PB278Q S27C750P Lots of them 
PowerCaseMouseAudio
evga supernova 1000 p2 corsair 540 Too many audioengine d1  
AudioAudioAudio
Schiit Magni/Modi combo audioengine grado sr325is 
  hide details  
Reply
Short and square
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k asus maximus hero evga 780 6 gb sc acx evga 780 6 gb sc acx 
RAMHard DriveHard DriveCooling
kingston hyperx fury 16gb samsung 840 250gb western digital black h100i 
OSMonitorMonitorKeyboard
Windows 7 x64 PB278Q S27C750P Lots of them 
PowerCaseMouseAudio
evga supernova 1000 p2 corsair 540 Too many audioengine d1  
AudioAudioAudio
Schiit Magni/Modi combo audioengine grado sr325is 
  hide details  
Reply
post #7 of 37
I've got the same issue, firmware upgrade failed, mouse not recognized. I tried to run the manual update listed here, but it just says no device detected. Rebooting, unplugging mouse, etc does not get me past no mouse detected.

Any idea how to get windows to recognize the mouse enough to run the manual update?
post #8 of 37
I have the same exact issue. Last night my mouse updated and the update failed, today it wouldn't work. I looked in the device manager and at first mine was showing the mouse as "razer bootloader" and it would not light up or work at all. I uninstalled Synapse 2.0 and the razer firmware updater and then reinstalled them. Now it shows as Unknown Device and the manual updater doesn't work.
I tried it on two different machines and comes up as unknown device on both. Hopefully someone can figure this out.........
I've been looking for a manual driver install but I've not had any luck, maybe I should try to find my factory disc.....
post #9 of 37
Thread Starter 
I spoke to razer yesterday via multiple emails and on the phone for quite some time. They finally fixed it. Here is what they did:


Here is the file to download:
http://dl.dropbox.com/u/34382161/Razer%20Bootloader.zip

Please unzip that to your desktop.

With the Naga Hex Plugged in please open Device Manager
Find the undetected device
Right click and go to find device driver
follow the prompts to direct the installer to the folder you unzipped the drivers to.
Once the device installs follow these updated directions:

We are sorry about the problems you have experienced with the Synapse update to your Razer Naga Hex. We have a manual version of the firmware update that should quickly revive your mouse. Simply click on the link below and open the zip file. From there run the "DeviceUpdater.exe" file and follow the on screen instructions to flash the firmware to your unit.

http://dl.razerzone.com/drivers/NagaHex/win/RazerNagaHexFirmwareUpdater_v2.00.01_v3.zip



Should the update fail, Please follow the instructions below.

Try this method and it should help. Please note, it is helpful if you have a second mouse connected during the firmware update as the mouse may be unresponsive during the updating procedure.

1) Manually launch the Firmware update program.

2) Before clicking "Next", un-plug the mouse and hold down the Left click, Right click and Scroll buttons at the same time.
Example: http://dl.dropbox.com/u/34137291/Naga%20Update.jpg

3) Now reconnect the mouse to the computer and after 5 seconds release the three buttons. Windows should detect a new USB device and the update should proceed.
*Should the firmware update fail, please exit the firmware updater and run the firmware updater again. If possible, you may want to try the firmware update on another system


Should you have any questions or problems please let us know.



Hope this helps cause it worked for me. So so so happy I didn't have to send it back.
Short and square
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k asus maximus hero evga 780 6 gb sc acx evga 780 6 gb sc acx 
RAMHard DriveHard DriveCooling
kingston hyperx fury 16gb samsung 840 250gb western digital black h100i 
OSMonitorMonitorKeyboard
Windows 7 x64 PB278Q S27C750P Lots of them 
PowerCaseMouseAudio
evga supernova 1000 p2 corsair 540 Too many audioengine d1  
AudioAudioAudio
Schiit Magni/Modi combo audioengine grado sr325is 
  hide details  
Reply
Short and square
(21 items)
 
  
CPUMotherboardGraphicsGraphics
4770k asus maximus hero evga 780 6 gb sc acx evga 780 6 gb sc acx 
RAMHard DriveHard DriveCooling
kingston hyperx fury 16gb samsung 840 250gb western digital black h100i 
OSMonitorMonitorKeyboard
Windows 7 x64 PB278Q S27C750P Lots of them 
PowerCaseMouseAudio
evga supernova 1000 p2 corsair 540 Too many audioengine d1  
AudioAudioAudio
Schiit Magni/Modi combo audioengine grado sr325is 
  hide details  
Reply
post #10 of 37
Thanks draterrojam. Your solution worked for me as well, the bootloader zip allowed the computer to recognize the mouse, at which point the manual firmware update worked, and I'm back and running again. +rep to you!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › naga hex "no mouse detected"