Overclock.net › Forums › AMD › AMD Motherboards › I need help asus m5a78l-m lx no post
New Posts  All Forums:Forum Nav:

I need help asus m5a78l-m lx no post

post #1 of 4
Thread Starter 
I need help. I just put together my first bare bones kit. It is a asus m5a78l-m lx with fx4100 processor. Here is the link for the specs > I fire it up and get nothing. Motherboard lights up, fans run and nothing on the screen. ver2.01 on the motherboard. Please help.

post #2 of 4
Thread Starter 
ASUS M5A78L-M LX AMD Quad Core Barebones Kit - ASUS M5A78L-M LX PLUS Board, AMD FX-4100 CPU, Corsair 4GB DDR3 RAM, WD 500GB HDD, 24x DVDRW, Thermaltake V2 Mid Tower, 450W Power Supply. This is the kit
post #3 of 4

Not that it has anything to do with this problem but you really should avoid those ripoff barebones kits T_T

Now that you probably have a single channel, single DIMM kit (as standard among these ripoff "deals"), there's no way to easily see if your RAM is causing this no-POST (this is often the case)unless you buy a whole nother stick.....

Did you plug in every connection?  Used standoffs?

post #4 of 4
Thread Starter 
I tripled checked every connection and I did use stand offs. I did some trouble shooting with Asus and they came up with memory not being compatible. I was hoping there was something maybe Asus tech might of missed. I returned the stick of ram and ordered 8gigs of ram that is compatible according to Asus list.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › I need help asus m5a78l-m lx no post