Overclock.net › Forums › Graphics Cards › Graphics Cards - General › mettro2033 dosnt work smooth with new computre !! plz halp
New Posts  All Forums:Forum Nav:

mettro2033 dosnt work smooth with new computre !! plz halp

post #1 of 4
Thread Starter 
i did buget new computre and it seemes like everything works fine

my resolution are 1920x1080

i have msi gtx460 2g SLI with oc to 800/1600/2000

cyrsis 2 maxed out all settings work with 60fps AVRG

and dosnt drop blow 57FPS in max effects



but if i run mettro2033 with 1 card give me 15 fps with max settings very high dx11 anitalising 4 and x16
and if i sli i got 25fps avrg and drop to 20fps very often (max temps are 70)

i saw that ppls get a avrg of 42fps with gtx460 sli


my rig is

cpu:
i5-3570k ivy already oc'd in store to 4.3
scyte mugen 3 cpu cooling

mobo:
gigabyte ga-z77x-d3h

memory's:
kingstone 4gX2 hyper-x blue

power supply:
seasonic psu 620w active pfc 80+

case:
fractal desigen core - mid tower 3000

hard drive:
seagate 2T sata3 64mb

GPU:
msi gtx460 2g retail X2 (sli)

everything stable...!!
all machine bios's are updated and i have newst drivers for everything...

]=
post #2 of 4
Try it with tesselation turned down?
Or try lowering certain settings. Some are very resource heavy with little effect if I remember right from that game.
IX
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k@4.5GHz MSI z68-GD65 Gigabyte 670 Windforce SLI 2x 4GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Crucial m4 64gb Spinpoint F3 1TB Spinpoint F4 2TB Mugen 3 
MonitorMonitorKeyboardPower
Catleap Q270 SE Asus VG236 Daskeyboard S Seasonic X750 Gold 
CaseMouseAudio
Corsair 650D Logitech G500 X-Fi Titanium HD 
  hide details  
Reply
IX
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k@4.5GHz MSI z68-GD65 Gigabyte 670 Windforce SLI 2x 4GB 1600MHz 
Hard DriveHard DriveHard DriveCooling
Crucial m4 64gb Spinpoint F3 1TB Spinpoint F4 2TB Mugen 3 
MonitorMonitorKeyboardPower
Catleap Q270 SE Asus VG236 Daskeyboard S Seasonic X750 Gold 
CaseMouseAudio
Corsair 650D Logitech G500 X-Fi Titanium HD 
  hide details  
Reply
post #3 of 4
I don't believe that SLI 460's are powerful enough to run this game maxed out at that resolution. It looks like you're going to have to trade some eye candy for FPS on this one.
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Shadowside View Post

i did buget new computre and it seemes like everything works fine
my resolution are 1920x1080
i have msi gtx460 2g SLI with oc to 800/1600/2000
cyrsis 2 maxed out all settings work with 60fps AVRG
and dosnt drop blow 57FPS in max effects
but if i run mettro2033 with 1 card give me 15 fps with max settings very high dx11 anitalising 4 and x16
and if i sli i got 25fps avrg and drop to 20fps very often (max temps are 70)
i saw that ppls get a avrg of 42fps with gtx460 sli
my rig is
cpu:
i5-3570k ivy already oc'd in store to 4.3
scyte mugen 3 cpu cooling
mobo:
gigabyte ga-z77x-d3h
memory's:
kingstone 4gX2 hyper-x blue
power supply:
seasonic psu 620w active pfc 80+
case:
fractal desigen core - mid tower 3000
hard drive:
seagate 2T sata3 64mb
GPU:
msi gtx460 2g retail X2 (sli)
everything stable...!!
all machine bios's are updated and i have newst drivers for everything...
]=

It's ok us people with GTX 680's still have trouble running max (It's very playable with advanced DOF off but still frames dip in certain places)

Advanced DOF looks terrible tho.
Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K / 4.5Ghz / 1.368v / 212 EVO+ ASUS P8Z77-V LK EVGA Geforce GTX 680 / 2GB / 1228MHz / 3479MHz Kingston HyperX Blu Black / 1600Mhz / 8GB (2x4GB) 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 4 / SSD / 128GB Seagate ST500413AS / HDD / SATA / 500GB Seagate ST1000DM003 / HDD / SATA / 1000GB Windows 8.1 Pro / 64Bit / Full 
MonitorMonitorMonitorKeyboard
Samsung S23A700D / 120Hz / 23" Dell 2312HM / IPS / 23" LG IPS231 / IPS / 23" CMStorm Quick Fire Rapid 
PowerMouseMouse PadAudio
Seasonic X760 / 80 Plus Gold Zowie AM SteelSeries NP+ M-Audio Q40 with Beyerdynamic EDT 770 VB pads ... 
  hide details  
Reply
Computer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K / 4.5Ghz / 1.368v / 212 EVO+ ASUS P8Z77-V LK EVGA Geforce GTX 680 / 2GB / 1228MHz / 3479MHz Kingston HyperX Blu Black / 1600Mhz / 8GB (2x4GB) 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 4 / SSD / 128GB Seagate ST500413AS / HDD / SATA / 500GB Seagate ST1000DM003 / HDD / SATA / 1000GB Windows 8.1 Pro / 64Bit / Full 
MonitorMonitorMonitorKeyboard
Samsung S23A700D / 120Hz / 23" Dell 2312HM / IPS / 23" LG IPS231 / IPS / 23" CMStorm Quick Fire Rapid 
PowerMouseMouse PadAudio
Seasonic X760 / 80 Plus Gold Zowie AM SteelSeries NP+ M-Audio Q40 with Beyerdynamic EDT 770 VB pads ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › mettro2033 dosnt work smooth with new computre !! plz halp