Overclock.net › Forums › Intel › Intel Motherboards › [Official] MSI Z77A Owners/Discussion/Information/Support Thread and Club (GD65, GD55, G45, ...)
New Posts  All Forums:Forum Nav:

[Official] MSI Z77A Owners/Discussion/Information/Support Thread and Club (GD65, GD55, G45, ...) - Page 45

post #441 of 696
haha found a pretty funny typo in the windows click bios

post #442 of 696
HY GUY just got this Z77A-gd65 too love it but got a small trouble it work perfect when i use my linux Ultimate Edition 3.5 but when i try to go into my Windows 7 drive has it boot then come to the Sing on screen i lose my usb mouse and keyboard ,so can not access windows 7 that all it's like the usb dissapear can't log-in without keyboard or even a mouse, so just stay there so i said well i reinstall windows7 x64 no go when it boot to cd goes has far as the install screen now i need a keyboard or mouse so no go for that too then try the safe mode same thing no mouse or keyboard but it work with my linux great ,every thing work fine my usb SEagate 500gig goflex ,my usb 16 gig try all the usb have you ever seen that but when i try to go into windows 7 no go no usb work no keyboard or mouse , try different usb too , then unplug the SSd linux drive don't make any difference,am out of idea right now never seen that, work in linux perfect but no go when windows 7 boot and i see it, my mouse dying the red colour dissapear slowly even try the new bios 10.7 did do nothing Any one got Idea and too my AtI Radeon Hd 6770 just dissapear too got to use onboard graphic now what a mess well Any one please>Ray
post #443 of 696
It looks like I'm reviving this thread. Just ordered a GD80. Board should be here and installed by next weekend.
post #444 of 696
I just got a Z77A-GD80 last friday.. the original 1.1 bios was pretty "unstable". What I mean by that is that the fail_OC recovery didn't really work, seting a lower vcore than the CPU needs to boot @ 4.2 made it impossible to even get into bios and reset to default or change settings without pressing the small bios_reset button on the back of the mobo. However updating to the latest 1.3 bios (manually since the liveupdate always returned a download_fail error) improved things a lot.
I'm using the OC Genie auto-overclock since I didn't really had the time to play with it yet.. and it's flawless @ 4.2GHz and extended memory profile @ 2133MHz.
Pretty happy with my pick smile.gifthumb.gif
St0rM
(15 items)
 
  
CPUMotherboardGraphicsRAM
iNTEL i7 3770K MSI Z77A-GD80 Gainward GTX 560 Ti Golden Sample Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
SSD Corsair Force GT 120GB HDD Seagate RAID 0 Samsung SH-222AL Lightscribe Noctua NH-D14 
MonitorKeyboardPowerCase
Samsung SyncMaster 24" Logitech Ultra FlatX Seasonic M12II-620 Bronze 620W Nox CooBay HX 
MouseMouse PadAudio
Logitech G3 fUNC 1030 Creative X-Fi XtremeGamer 
  hide details  
Reply
St0rM
(15 items)
 
  
CPUMotherboardGraphicsRAM
iNTEL i7 3770K MSI Z77A-GD80 Gainward GTX 560 Ti Golden Sample Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
SSD Corsair Force GT 120GB HDD Seagate RAID 0 Samsung SH-222AL Lightscribe Noctua NH-D14 
MonitorKeyboardPowerCase
Samsung SyncMaster 24" Logitech Ultra FlatX Seasonic M12II-620 Bronze 620W Nox CooBay HX 
MouseMouse PadAudio
Logitech G3 fUNC 1030 Creative X-Fi XtremeGamer 
  hide details  
Reply
post #445 of 696
Hi! I tried overclocking with the gd43 and i5-3570k, but the voltage control is limited to something like +0.002v, +0.004v,+0.006v or auto.
I read on some forums that it is a "feature" of the motherboard as it is lowest end z77 of MSi, but this was not mentioned anywhere before i bought the thing.
Is there any way to flash the bios or something to bypass this? I really want to push my cpu past 4.2 where i got it...
Also if i oc do i need to disable/enable something from bios, or do i just change the volts and multiplier?
post #446 of 696
Quote:
Originally Posted by EPiiKK View Post

Hi! I tried overclocking with the gd43 and i5-3570k, but the voltage control is limited to something like +0.002v, +0.004v,+0.006v or auto.
I read on some forums that it is a "feature" of the motherboard as it is lowest end z77 of MSi, but this was not mentioned anywhere before i bought the thing.
Is there any way to flash the bios or something to bypass this? I really want to push my cpu past 4.2 where i got it...
Also if i oc do i need to disable/enable something from bios, or do i just change the volts and multiplier?

If you mean the G43, I have the same board. I managed to get to 4.4GHz on auto voltage with bios version 2.3. With offset voltage set at +.06 I was able to get 4.5GHz stable.

I just updated the bios to the latest version a few days ago which should be 2.7, it gives you more offset voltage options up to +.16. Now I am currently at 4.6Ghz stable at +.14v which is translating to 1.352 vcore. I tried 4.7GHz, but it fails stability testing.

I plan to upgrade my cooler (H50 push/pull) fairly soon and try to get 4.7GHz, but am completely happy with this board at 4.6GHz and rock stable although my temps are a little higher than I would prefer.
post #447 of 696
Quote:
Originally Posted by majinbatusaix View Post

If you mean the G43, I have the same board. I managed to get to 4.4GHz on auto voltage with bios version 2.3. With offset voltage set at +.06 I was able to get 4.5GHz stable.
I just updated the bios to the latest version a few days ago which should be 2.7, it gives you more offset voltage options up to +.16. Now I am currently at 4.6Ghz stable at +.14v which is translating to 1.352 vcore. I tried 4.7GHz, but it fails stability testing.
I plan to upgrade my cooler (H50 push/pull) fairly soon and try to get 4.7GHz, but am completely happy with this board at 4.6GHz and rock stable although my temps are a little higher than I would prefer.
Thanks! I'll try the bios updates when i got time, i thought i have them already tho but i got to double check...
post #448 of 696
Hi all -

I've got a Z77A-GD65 being delivered today and will be fully populating all the memory slots. I checked with CoolerMaster and my existing V6GT will apparently not fit and I want to grab a heatsink/fan on the way home. Any concerns with using a CM 212+ with all slots full?

Thanks in advance!

Mike
post #449 of 696
4.8Ghz
I give 1.432 Vcore and
I/O at 1.07Vs asy you says

And my system boot in windows.i get max 40Temps

If it is fine then what should b for 4.9 and 5.0GhZ?
post #450 of 696
So I got the new setup put together tonight and it's doin' just fine with the CoolerMaster N520 I picked up locally. smile.gif

One oddity, though: when I first booted it, I could get into BIOS and use the keyboard just fine, but now I can't - keyboard isn't being recognized until Windows starts. I thought it might be an issue with FastBoot, but switching that off hasn't made any difference. Anyone run into this problem?

Thx!

M
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] MSI Z77A Owners/Discussion/Information/Support Thread and Club (GD65, GD55, G45, ...)