Overclock.net › Forums › Software, Programming and Coding › Networking & Security › HELP ME!! Virus! PLEASE!
New Posts  All Forums:Forum Nav:

HELP ME!! Virus! PLEASE! - Page 2

post #11 of 17
System Restore?
New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Biostar TA760G M2+ Sapphire HD5870 2GB EyeFinity 6 Edition Corsair 4 (2GB x 2) XMS2 DDR2 
Hard DriveOSMonitorKeyboard
Hitachi Deskstar 750GB SATA HDD Windows 7 Ultimate (64) Dell 20" UltraSharp 2009W DKT Board EverGlide 
PowerCaseMouse
Antec TPQ-850 Cooler Master 832 A4 Tech X7 
  hide details  
Reply
New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Biostar TA760G M2+ Sapphire HD5870 2GB EyeFinity 6 Edition Corsair 4 (2GB x 2) XMS2 DDR2 
Hard DriveOSMonitorKeyboard
Hitachi Deskstar 750GB SATA HDD Windows 7 Ultimate (64) Dell 20" UltraSharp 2009W DKT Board EverGlide 
PowerCaseMouse
Antec TPQ-850 Cooler Master 832 A4 Tech X7 
  hide details  
Reply
post #12 of 17
Disable Restore and reboot into Safe Mode and scan.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #13 of 17
Quote:
Originally Posted by The Duke
Disable Restore and reboot into Safe Mode and scan.
~~nods~~ yup there still could be some bad elements wizzing around that pc!!
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by The Duke
Disable Restore and reboot into Safe Mode and scan.
Safe mode with command prompt
Many of the worst spyware/viruses work in regular safemode. Almost none of them work with safe mode with command prompt. I don't know of any that can, actually.
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
Alienware 17 R2
(10 items)
 
  
CPUGraphicsGraphicsGraphics
i7 4710hq NVIDIA GeForce GTX 970M Intel HD 4600 Zotac GeForce GTX 1070 on Alienware Graphics Am... 
RAMHard DriveOSMonitor
16GB DDR3-3200 750GB Crucial MX300 SSD Windows 10 Home 64-bit 27" ASUS  
KeyboardMouse
Logitech G710 Logitech G602 
  hide details  
Reply
post #15 of 17
Gotta hate when it is a BIOS resident issue
Been there cleaned that. Requires...
1. Set BIOS write to Disable!
2. Shut down, unplug
3. Remove battery
4. Remove RAM.
5. Toggle PS on/off switch several times.
6. Set Clear CMOS.
7. Disconect any HDDs
8. Wait over night

Theh put it all back together correctly.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #16 of 17
Thread Starter 
This is my first ever run in with a virus, but I think I got everything cleaned...

I'm not getting any popups, flashing icons, or anything like that. I think AVG, Adaware, and myself got rid of the garbage. Everything seems to be running the way it did prior to the attack... so hopefully I'm good.

However, just for future reference, how do i disable restore to boot into safemode and scan again?
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
512GB 850EVO, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W [Sleeved] Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by ShaggyTed
Here's a shot of ccleaner... does a pretty good job

Attachment 33491
is that need for speed porsha unleashed ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › HELP ME!! Virus! PLEASE!