Overclock.net › Forums › Graphics Cards › NVIDIA › Kepler and Ivy Bridge falling short in BF3?
New Posts  All Forums:Forum Nav:

Kepler and Ivy Bridge falling short in BF3? - Page 8

post #71 of 191
Quote:
Originally Posted by cHaoSphEre View Post

He won't hit it at 1080p. 1440 yes, but 1080 2GB vRAM is plenty.
I play BF3 all the time @2560x1440p on ultra+4xmsaa, never once have I hit a ram limit, constant vsynced 67fps
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
post #72 of 191
Quote:
Originally Posted by brettjv View Post

Is your GPU running at 90%+ usage all the time, or no?

Keep an eye on what brettjv is saying.
If it's dipping often it could be another issue. I doubt it's the CPU, even at stock.

AA still takes processing power regardless of the amount of VRAM. More VRAM will not magically allow you to run 8xAA without any performance hit.
post #73 of 191
Thread Starter 
Let's just put it this way, the hardware I have should be enough to consistantly deliver 60+ fps, and that is not what I am seeing. The processor could be a problem being at that 3.0ghz clock (not sure how that happened), but it still doesn't discount the fact that I had this problem with my Phenom ii x4 965 as well. I'm not sure how many times i must reiterate that. If my 680 is bad, then I need to know asap. If it's a configuration thing, or a driver thing, that can be fixed. I will do more testing when I get home in a couple hours, but I can tell you for sure I don't think it's a temperature thing, unless the card underclocking itself at 70*C has anything to do with it (but even that doesn't underclock that much). My situation begs the question...why is my set up failing from the start with fresh installs and default settings?

I can do some benchmarks when I get home (and fix the cpu clock to be correct). I'll record my min and max fps in single player, a small mp room, and a large mp room to get a better idea of what's happening.
Edited by xNinjaSkillz - 5/3/12 at 10:44am
post #74 of 191
Quote:
Originally Posted by xNinjaSkillz View Post

Let's just put it this way, the hardware I have should be enough to consistantly deliver 60+ fps, and that is not what I am seeing. The processor could be a problem being at that 3.0ghz clock (not sure how that happened), but it still doesn't discount the fact that I had this problem with my Phenom ii x4 965 as well. I'm not sure how many times i must reiterate that. If my 680 is bad, then I need to know asap. If it's a configuration thing, or a driver thing, that can be fixed. I will do more testing when I get home in a couple hours, but I can tell you for sure I don't think it's a temperature thing, unless the card underclocking itself at 70*C has anything to do with it (but even that doesn't underclock that much). My situation begs the question...why is my set up failing from the start with fresh installs and default settings?

You still havent said if this is single player and multi player,or only multi player where this is happening. First, definitely get that processor at least to stock settings, hell my 2500k which didnt have hyeperthreading had a better physics score than your 3770k. Second, overclock your gpu or at least monitor what its boosting and and then tell us. Third, you can overclock the **** out of the gpu and CPU and still most likely dip below 60fps in 64 player maps
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
post #75 of 191
Suspecting bad hardware somewhere, or a loose connection. Or BIOS settings, especially since the CPU clock is messed up.
post #76 of 191
I dunno. 9300 is the exact graphics score you should be getting.
Maybe your expectations are a bit high.
post #77 of 191
Thread Starter 
I don't mind dipping below 60, as long as it's brief. I just can't stand how it's not staying above 60
post #78 of 191
With that setup you should never dip below 60fps even in 64-player B2K conquest maps. It should always hold at least 70fps @1080p
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
post #79 of 191
Thread Starter 
Well then maybe something is screwy with my cpu then. But it would've applied to my old cpu as well? idk I'll toy with my bios at home. I may be taking my pc to a friend's house, so then I can hook up an ethernet as well.
The fact that this has become an issue (no matter what game) is telling me it's not what settings i have in bf3. I recall getting similar framerates in mw3, which should've been wayyyyyyyyyy higher...although I could be wrong.
Edited by xNinjaSkillz - 5/3/12 at 10:53am
post #80 of 191
Quote:
Originally Posted by xNinjaSkillz View Post

Well then maybe something is screwy with my cpu then. But it would've applied to my old cpu as well? idk I'll toy with my bios at home. I may be taking my pc to a friend's house, so then I can hook up an ethernet as well.

get that processor speed back up whenever you get off and then report back, and it might have been happening with your old processor because it just wasn't very fast
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Kepler and Ivy Bridge falling short in BF3?