Overclock.net › Forums › AMD › AMD Motherboards › New Bios Flash Gone Wrong
New Posts  All Forums:Forum Nav:

New Bios Flash Gone Wrong - Page 2

post #11 of 12
Thread Starter 
lol well i need a new mobo, soldered on bios chip...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+ ECS 755-A2 Visiontek 9600NP 256MB 2x 512MB Mixed POS RAM 
Hard DriveOSMonitorKeyboard
250GB+40GB WD Caviars XP Pro + Vista x64 RC2 Starlogic 17" LCD 12ms Ideazon Zboard 
PowerCaseMouse
Antec TruePower 380W Antec Sonota I Logitech MediaPlay 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+ ECS 755-A2 Visiontek 9600NP 256MB 2x 512MB Mixed POS RAM 
Hard DriveOSMonitorKeyboard
250GB+40GB WD Caviars XP Pro + Vista x64 RC2 Starlogic 17" LCD 12ms Ideazon Zboard 
PowerCaseMouse
Antec TruePower 380W Antec Sonota I Logitech MediaPlay 
  hide details  
Reply
post #12 of 12
Well looks like that board doesn't have a BIOS recovery jumper.. which is really dumb.

Anyone got any better info?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2600+ Abit NF7-S v2 6600GT AGP 8x 1GB(2x512) PC2100 
Hard DriveOSMonitorKeyboard
80GB IDE WinXP Pro SP1 15" LCD (Analog) Wireless Logitec 
PowerCaseMouse
400W Generic Beige Mid-Tower Wireless 8-button Logitec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 2600+ Abit NF7-S v2 6600GT AGP 8x 1GB(2x512) PC2100 
Hard DriveOSMonitorKeyboard
80GB IDE WinXP Pro SP1 15" LCD (Analog) Wireless Logitec 
PowerCaseMouse
400W Generic Beige Mid-Tower Wireless 8-button Logitec 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › New Bios Flash Gone Wrong