Overclock.net › Forums › Graphics Cards › AMD/ATI › HIS 6850: No video output on anything after only 4 months?
New Posts  All Forums:Forum Nav:

HIS 6850: No video output on anything after only 4 months?

post #1 of 4
Thread Starter 
Hello,

Yesterday I booted up to no video output. Thinking it might be some bios setting, I reset CMOS, didnt work. I flashed the bios to the latest, and it worked until I shut my PC down and rebooted. Same error again. The only thing working is the IGP. I've tried an old GeForce 6200 and it displays video.

What do you guys think? Dead card and RMA it? Or anything else I could try.
post #2 of 4
Thread Starter 
Bump
post #3 of 4
The only harm to RMA'ing is not having a card for a week or so..
I recommend you do it.. Perhaps in the meantime pick up a used/new 6850 whilst you wait, and then CFX when the RMA returns wink.gif
post #4 of 4
I might try to remove your card from your PC and test it in another PC for gigle's before RMAing it. Just to make positivly sure its the card and not something in your PC causing the issue. but there is little to no harm in RMA'ing the fan.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HIS 6850: No video output on anything after only 4 months?