Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › On boot, I get a pause on "Starting Windows" for like 18 sec before the logos showed up then it loads normally.
New Posts  All Forums:Forum Nav:

On boot, I get a pause on "Starting Windows" for like 18 sec before the logos showed up then it loads normally.

post #1 of 10
Thread Starter 
I did post this problem on SSD thread, but no solutions. I figured this forum would be better for this.


I just swapped out new mobo from AMD mobo that doesn't have SATA3. I used Sysprep/generalize, so I don't have to reinstall windows. The windows logo doesn't appear for 18 secs. Just black screen with "Starting Windows" at near bottom. After 18 seconds, windows just loaded up normally to login screen before the logo animation is finished(Which it should be on 500MB/s SSD).

Current SSD benchmark:
508

Am I messing something? Any ideas? I don't really want to reinstall unless I have no choice.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
post #2 of 10
Your speeds are about right. The extra 10mb or so in seq reads is negligable, I would not worry about it, you wont even notice the difference. Everything else looks about average.

Here is mine on a fresh install.
http://www.overclock.net/gallery/image/view/album/38196/id/754282/sort/display_order

If reinstalling windows does help at all, you wont even notice the difference.
post #3 of 10
Thread Starter 
I would definitely notice the difference if there's no stupid pause thing on "Starting Windows". It doesn't happen before. As least I know my SSD is at where it should be.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
post #4 of 10
I updated my BIOS and for some weird reason my PC booted till the Windows 7 splash screen logo. Waited like 3 minutes, and then booted further into windows till desktop...

I thought I was going crazy... Normaly it would be a 2 minute event from power on till desktop (HDD)

Now it was 4-5 minutes...

NOTHING worked for me and I just reinstalled windows... NOW it works flawles and FAST (for an HDD wink.gif )

You can follow my "problems" here...

http://www.overclock.net/t/1244232/dl-asus-p67-z68-bioss-with-updated-raid-rom/30#post_17116920
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by ASUSfreak View Post

I updated my BIOS and for some weird reason my PC booted till the Windows 7 splash screen logo. Waited like 3 minutes, and then booted further into windows till desktop...
I thought I was going crazy... Normaly it would be a 2 minute event from power on till desktop (HDD)
Now it was 4-5 minutes...
NOTHING worked for me and I just reinstalled windows... NOW it works flawles and FAST (for an HDD wink.gif )
You can follow my "problems" here...
http://www.overclock.net/t/1244232/dl-asus-p67-z68-bioss-with-updated-raid-rom/30#post_17116920

Dang, reinstalling windows seems to be the good option. But I'll keep that as the last option if I can't find other solutions. I never reinstall windows on the same hard drive/SSD. I don't know what to expect from it. Do I have to reinstall programs/drivers?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
post #6 of 10
Quote:
Originally Posted by IronWill1991 View Post

Dang, reinstalling windows seems to be the good option. But I'll keep that as the last option if I can't find other solutions. I never reinstall windows on the same hard drive/SSD. I don't know what to expect from it. Do I have to reinstall programs/drivers?

Well that's a good solution. I install OS on an C disk, togheter with most common soft (Office, Nero, drivers, 3th party stuff like adobe, divx, xvid, etc)

Those things you'll have to re-install...

But it seems that my Games, on 2ne Disk (D disk) mostly work again! So NO re-install required! And that's because AFTER installing everything (like showed below) I simply go into the games folder (on the D disk) and double click the games exe file. Now it most of the times create a new registry entry (on the C drive) and it works again! (Most of the time you need to put in the Serial number again of the game)

And if you use steam, be sure to put that folder on D disk also!!! If it is on C, you can move it first to D by this:
EXIT/CLOSE steam. Go to steam folder. Remove EVERY map in the folder EXCEPT steamapps and the Steam.exe. Now copy the steam folder to your D disk. After that's done open the folder again, run the Steam.exe (steam will update/download files again). After that log into your Steam account (verify by mail sometimes) and ALL your steam games should work again! (After auto-re-downloading a few files again. You need to copy/paste some serial numbers as well but Steam gives them to ya first! If a game does not want to auto-update (resume update) than you have to doubleclick the game (start it) and steam will say it needs to be re-configured. Do it and your done!
This should work by copying steam folder from C to D. I did that once cause my C disk was getting full. After that I did this precedure a few times after Format C and it work flawles (but steam was already on D disk)

Just do it like this:

I always unplug internet cable so no virus/updates/etc can be downloaded after fresh install (and no antivirus soft yet) but that's up to you...

Format C:

Install OS (while installing, choose NOT to automatic update windows. --> This will prevent windows from already installing drivers for your hardware... Better install drivers for your hardware yourself, downloaded from the hardware brand itself, after ALL is done enable automatic updates again if you like)

After OS is installed and booted first time in Desktop, pop in your mobo driver cd/dvd and install ALL drivers needed (or pre-download them from brand-site and put them on USB stick so it's done BEFORE you format C) --> If CD, use them over downloaded onces... The ones on the CD are MEANT to be the correct ones! Once they are installed and get outdated, it is more likely that some kind of pop-up will tell ya to update them! At least your sure you had the correct ones then...

Always reboot after driver installations... It takes more time, but that way your sure it works best (sometimes the driver needs to "finish it's install" after a reboot, and only then it starts working/using that driver)

Install graphics card driver (if nVidia... I suggest NOT to use their drivers... but to download them from the brand-site... I sit onASUS driver 267.85 atm cause nVidia drivers above that caused me BSODs... As a lot of people here... Rolling back till 5-6 drivers didn't work for me, installing original driver did the job!)

So now (normally) your hardware drivers are all installed and the basic stuff (video, sound, etc) should work perfect.

Now install your Anti virus software and when it asks to activate, THAT's the FIRST time I plug in the internet cable...

After that I update the AV soft first!!!

Set windows to update automatic again

Install Service Pack(s) for OS first before you install any other drivers

Install OS drivers (but sometimes windows gives you "better" nVidia or Realtek drivers etc, but I right-click on them and choos "hide" cause I don't want windows to install "basic-for all working-drivers... I want specific drivers for my hardware, that can be found on brand-sites)
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #7 of 10
Thread Starter 
I keep most of the files, including Steam on my secondary HDD. SSD is for OS and couple games. I just fixed the pause problem. I'm not sure it's either moving my 3rd HDD from 8th SATA port to 3rd SATA port.(I think 8th SATA port is considered eSATA) or disabling Intel Rapid Start Technology. It should be disabled by default. I guess I don't need to reinstall OS. I bet it's Rapid Start Technology causing this.
Edited by IronWill1991 - 5/4/12 at 5:17am
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
post #8 of 10
Hmmm possible.

It's Intel Rapid Storage Technology wink.gif

Hope it was that... No re-install for you then wink.gif

Anyway I did not install the IRST again... Because a friend of me told me I MUST have installed that, so I did... But when I was going to download again after my Format C, it said it's for RAID stuff...

I don't use RAID so I don't install it. Or may it be installed when not RAID? Cause it worked for months tho...
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by ASUSfreak View Post

Hmmm possible.
It's Intel Rapid Storage Technology wink.gif
Hope it was that... No re-install for you then wink.gif
Anyway I did not install the IRST again... Because a friend of me told me I MUST have installed that, so I did... But when I was going to download again after my Format C, it said it's for RAID stuff...
I don't use RAID so I don't install it. Or may it be installed when not RAID? Cause it worked for months tho...

It's Intel Rapid Start Technology. It's very new to Ivy Bridge. Z77 mobos have them.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @4.4GHz ASRock Z77 Extreme6 MSI GTX 1080 ti Gaming 2x8GB G.SKILL SNIPER 2400 
Hard DriveHard DriveHard DriveOptical Drive
Secondary: 2TB 7200rpm Secondary: 640GB 7200rpm Main: Crucial M4 128GB Secondary: Crucial M100 512GB ASUS Blu-ray player 
CoolingOSMonitorMonitor
CoolerMaster V6GT Windows 10 64bit AOC G2460PG LG 27UD69P-W 
PowerCase
EVGA Supernova 750 G2 AZZA Hurricane 2000 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by IronWill1991 View Post

It's Intel Rapid Start Technology. It's very new to Ivy Bridge. Z77 mobos have them.

redface.gif never heard of it tho, but your right thumb.gif
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › On boot, I get a pause on "Starting Windows" for like 18 sec before the logos showed up then it loads normally.