Overclock.net › Forums › Graphics Cards › NVIDIA › Idk what is wrong with my RIG! SERIOUS FPS LAG
New Posts  All Forums:Forum Nav:

Idk what is wrong with my RIG! SERIOUS FPS LAG - Page 2

post #11 of 116
Thread Starter 
Quote:
Originally Posted by mitchcook420 View Post

Whoa, even with 2 5870's you shouldn't lag as much as you say. I would suspect a issue with either your hard drive or possibly the install of you operating system. I suggest checking your drive for errors and defrag both your registry and hard drive using a handy program called Tuneup Utilities 2012, also make sure all your drivers, BIOS, etc. are up-to-date thumb.gif
I flashed my BIOS and updated all drivers today. Defragged my HDD yesterday, and cleaned my registry. I haven't defragged the registry though,
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
post #12 of 116
sounds like bottleneck, check cpu temps + heatsink, prolly loosen a bit
post #13 of 116
Thread Starter 
Quote:
Originally Posted by disgaea psp View Post

sounds like bottleneck, check cpu temps + heatsink, prolly loosen a bit
700
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
post #14 of 116
surprised no one has asked this yet--how did you install the new card?

did you just pull out the old ones, put in the new one, and then install the new drivers?

because that right there would create HUGE problems. you have to remove the old drivers completely before installing a new gfx card.

this is especially important when switching amd-nvidia or vice versa. and, when doing so, the best (and, frankly, only) way to handle it is a fresh installation of windows.

what i'm saying is that simply updating the drivers won't help you--you probably will require a fresh install with fresh drivers.

see here for a great guide on the best way to handle the install: http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds

However, as others have said, this might be an hdd error. this is what you need to do with hdtune (yes, the trial version works fine):

first, open the program. make sure nothing else is running (turn off skype/steam/etc).

you should see something like this:

468

select the disk you run games off of on the drop-down menu at the top, and click start. it will take a minute or two to run a test. you will end up with something that looks like this:

544

click the little "save" button to save a screenshot, and then upload it here. this will tell us whether your hdd is messed up.
Small-Fry
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asrock Z68M-ITX XFX HD-697A-CNFC Crucial 2x4gb Ballistix 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m4 64gb Sandisk Extreme 120gb WD Velociraptor 300gb LG DVD/CD burner 
CoolingPowerCase
Antec Kuhler 620 OCZ ZT 750 Lian-Li PC-Q08B 
  hide details  
Reply
Small-Fry
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asrock Z68M-ITX XFX HD-697A-CNFC Crucial 2x4gb Ballistix 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m4 64gb Sandisk Extreme 120gb WD Velociraptor 300gb LG DVD/CD burner 
CoolingPowerCase
Antec Kuhler 620 OCZ ZT 750 Lian-Li PC-Q08B 
  hide details  
Reply
post #15 of 116
Thread Starter 
I uninstalled all the current drivers, turned the PC off, let it cool, removed the 5870, put in the new GTX, installed software from disk, then updated to most recent drivers.
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
post #16 of 116
Did you check various games just to make sure is not the games at fault?
Could you monitor the cpu usage (task manager) while playing a game and see if some cores go full usage? If so, which process does it.

Could you please use the free version of hwmonitor or any other monitoring program, so we can see all the sensors and not the [trial] markings.
post #17 of 116
Do you have Windows Live Messenger 2011 running?
post #18 of 116
Quote:
Originally Posted by BassAgent View Post

I uninstalled all the current drivers, turned the PC off, let it cool, removed the 5870, put in the new GTX, installed software from disk, then updated to most recent drivers.

as i was saying, going from amd-nvidia, this is not a good idea. realistically, you need to backup your steam library, backup any files you need to keep, and do a fresh install of windows.

further, even doing it the method you used isn't quite complete. you need to boot into safe mode and run driversweep before removing the 5870.

so, (using, in my opinion, the incomplete method) you need to uninstall drivers, boot into safe mode, run driversweep, shut down/remove old cards, install new cards, download fresh drivers (not the ones off the disc).

what you should do is: backup files/programs, turn off computer, remove old card, put new card in, fresh install using the guide i linked to.

driver sweeper is available here: http://phyxion.net/Driver-Sweeper/Driver-Sweeper/

its pretty easy to use.

also, you never ran the hdtune benchmark. please do so. we need to see it. its exceedingly easy and free.
Small-Fry
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asrock Z68M-ITX XFX HD-697A-CNFC Crucial 2x4gb Ballistix 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m4 64gb Sandisk Extreme 120gb WD Velociraptor 300gb LG DVD/CD burner 
CoolingPowerCase
Antec Kuhler 620 OCZ ZT 750 Lian-Li PC-Q08B 
  hide details  
Reply
Small-Fry
(11 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k asrock Z68M-ITX XFX HD-697A-CNFC Crucial 2x4gb Ballistix 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m4 64gb Sandisk Extreme 120gb WD Velociraptor 300gb LG DVD/CD burner 
CoolingPowerCase
Antec Kuhler 620 OCZ ZT 750 Lian-Li PC-Q08B 
  hide details  
Reply
post #19 of 116
Thread Starter 
Windows messenger isn't running. With this GTX 580 the only other game i have tried was Metro 2033, and I was getting 30FPS.

with the 5870's I was getting these same issues in WoW, SWTOR, and FFXIV.

460

Where is there a free version of HW monitor that doesn't have the "trial"?

EDIT: I was REALLY hoping not to have to do a fresh Windows install and have to re-install all the programs I have and go through a bunch of other hassles...

And even though it's best for the driver situation... you gotta rememebr I was having the SAME FPS uissues with my 5870's as well....
Edited by BassAgent - 5/4/12 at 2:01am
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
Whateva
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Black Edition ASUS Crosshair IV Formula EVGA GTX 580 1.5GB G.Skill Ripjaw X 1600 4GB 
RAMHard DriveOSMonitor
G.Skill Ripjaw X 1600 4GB Some 1TB 7200 HDD Windows 7 64bit LG 32" LED 120hz 1080p 
PowerCase
950w PSU Cooler Master HIF Large case 
  hide details  
Reply
post #20 of 116
Don't use driver sweep just do it manually, use this guide here:

http://www.overclock.net/t/1150443/how-to-remove-your-nvidia-gpu-drivers
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
Giggity
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2600k 4.9ghz HT on @ 1.415v ASRock Z68 Professional(Fatal1ty) Gen 3 Zotac GTX 680 2gb @ +100/400 Zotac GTX 680 2gb @ +100/400 
RAMHard DriveHard DriveCooling
8gb Corsair vengeance ddr3 1600 Crucial M4 128 GB 2x Western Digital Black 1TB(Storage Drives) Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 7 64bit Crossover 27' LED-P ASUS VH236H 23' DAS Professional 
PowerCaseMouse
Seasonic X1050 Gold Azza Salano 1000 Black/Black Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Idk what is wrong with my RIG! SERIOUS FPS LAG