Overclock.net › Forums › Components › Monitors and Displays › Q270 Help please!!
New Posts  All Forums:Forum Nav:

Q270 Help please!!

post #1 of 5
Thread Starter 
Hi there.

I just got my Q270 SE and it worked beautifully out of the box with no dead pixels (woot!).

However, once I changed the refresh rate everything went haywire...

First there was a green tint to everything and I tried everything to fix it. The green tint randomly changed to a blue pixelation/blue tint.

The graphics card I'm running is a GT 240.

Also, for some reason when I click the start button (windows 7), the screen keeps flashing. The screen also had a green/blue tint on startup. I think it may have something to do with the cable but I have a second HP 1680x1050 monitor that I tested the cable on and it worked perfectly.

I don't know if the HP actually uses the "dual" in dual dvi link though.. unless there is no difference between dual and single besides the connector.


PLEASE HELP ME. I love this product but it's unusable now! I hope it's not broken frown.gif
post #2 of 5
Thread Starter 
Bump.. really need help before the warranty runs out frown.gif
post #3 of 5
Quote:
Originally Posted by isophi View Post

Hi there.
I just got my Q270 SE and it worked beautifully out of the box with no dead pixels (woot!).
However, once I changed the refresh rate everything went haywire...
First there was a green tint to everything and I tried everything to fix it. The green tint randomly changed to a blue pixelation/blue tint.
The graphics card I'm running is a GT 240.
Also, for some reason when I click the start button (windows 7), the screen keeps flashing. The screen also had a green/blue tint on startup. I think it may have something to do with the cable but I have a second HP 1680x1050 monitor that I tested the cable on and it worked perfectly.
I don't know if the HP actually uses the "dual" in dual dvi link though.. unless there is no difference between dual and single besides the connector.
PLEASE HELP ME. I love this product but it's unusable now! I hope it's not broken frown.gif

If you are using the DVI-D cable that came with it, its pretty much a crap cable. I would recommend buying/trying a new cable. BUT make sure your using the correct cable it can't be just any DVI cable. In conclusion, it sounds like a cable problem to me.
post #4 of 5
did you change the refresh rate on your HP monitor as-well with no issues?
def double check with a new cable, but I am almost thinking it may be your GPU not being able to handle the settings you want on that big monitor. what resolution are you running at?
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Extreme3 Gen3 xfx 290x Cryovenom Corsair Vengeance 
Hard DriveCoolingOSMonitor
Intel SSD CPU and GPU in common loop Windows 7 x64 Dell Ultrasharp 24" 
PowerCaseMouseMouse Pad
PC Power and Cooling 610W Coolermaster 690 II Advanced DeathAdder Old Class Notebook 
Audio
X-Fi Titanium 
  hide details  
Reply
Current Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Extreme3 Gen3 xfx 290x Cryovenom Corsair Vengeance 
Hard DriveCoolingOSMonitor
Intel SSD CPU and GPU in common loop Windows 7 x64 Dell Ultrasharp 24" 
PowerCaseMouseMouse Pad
PC Power and Cooling 610W Coolermaster 690 II Advanced DeathAdder Old Class Notebook 
Audio
X-Fi Titanium 
  hide details  
Reply
post #5 of 5
Running 2560x1440 on a GT240 is already a strech even at the base 60hz. What make you think that you can run at a higher refresh rate?
Home PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790 ASUS Z97-A ATX EVGA GeForce GTX 970 FTW ACX 2.0 Kingston HyperX Savage 16GB Kit (2x8GB) 2133MHz... 
Hard DriveOptical DriveCoolingOS
Samsung XP941 256GB PCIe 2.0 x4 M.2 SSD LG 14X Blu-ray M-Disc CD DVD BDXL BD Burner Cooler Master Hyper T4 CPU Cooler Windows 8.1 
MonitorKeyboardPowerCase
Samsung UN40JU7500 Curved 40-Inch 4K Ultra HD Logitech G19 Cooler Master GX II - 550W 80 PLUS Bronze Power... Cooler Master Silencio 652S - Silent Mid Tower 
MouseAudioOther
Logitech G700 ASUS Xonar U7 Logitech Z680 sub with BOSTON ACOUSTICS Classic... 
  hide details  
Reply
Home PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4790 ASUS Z97-A ATX EVGA GeForce GTX 970 FTW ACX 2.0 Kingston HyperX Savage 16GB Kit (2x8GB) 2133MHz... 
Hard DriveOptical DriveCoolingOS
Samsung XP941 256GB PCIe 2.0 x4 M.2 SSD LG 14X Blu-ray M-Disc CD DVD BDXL BD Burner Cooler Master Hyper T4 CPU Cooler Windows 8.1 
MonitorKeyboardPowerCase
Samsung UN40JU7500 Curved 40-Inch 4K Ultra HD Logitech G19 Cooler Master GX II - 550W 80 PLUS Bronze Power... Cooler Master Silencio 652S - Silent Mid Tower 
MouseAudioOther
Logitech G700 ASUS Xonar U7 Logitech Z680 sub with BOSTON ACOUSTICS Classic... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Q270 Help please!!