Overclock.net › Forums › AMD › AMD CPUs › Help with a CPU question
New Posts  All Forums:Forum Nav:

Help with a CPU question

post #1 of 20
Thread Starter 
Hey all I needed help with a rig build. I was building a basic rig for a friend and finished putting it together. But I have an issue, seems like no video is being output and I think the RAM i chose is the culprit. Im using the onboard graphics and im positive the RAM is causing issues. I don't know what RAM would be compatible with this CPU though. Forgive these dumb questions I'm not an AMD nor mATX rig builder so yeahhh biggrin.gif

Here are the rig specs that are viable for help

Asus M4A88T-M micro ATX
AMD Athlon II X3 450 3.2Ghz AM3 CPU.
G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) RAM
300W PSU

The PC powers up fine but no video is output idk what RAM this cpu works with. I also was using a single stick of ram idk if 2 are needed to work?
    
CPUMotherboardGraphicsRAM
Intel Core i7 Gigabyte Gaming 7 MSI Gaming 6G 980ti G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 western digital black  LG blu ray burner/ multi drive Noctua NH - D14 
OSMonitorMonitorPower
Windows 10 LG ips 24 inch monitor qnix qx2710 evolution 2 XFX Pro 850W Black Edition  
CaseMouseAudioOther
nzxt switch 810 SE logitech G9X altec lansing xbox 360 controller  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 Gigabyte Gaming 7 MSI Gaming 6G 980ti G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 western digital black  LG blu ray burner/ multi drive Noctua NH - D14 
OSMonitorMonitorPower
Windows 10 LG ips 24 inch monitor qnix qx2710 evolution 2 XFX Pro 850W Black Edition  
CaseMouseAudioOther
nzxt switch 810 SE logitech G9X altec lansing xbox 360 controller  
  hide details  
Reply
post #2 of 20
Quote:
Originally Posted by mep1127 View Post

Hey all I needed help with a rig build. I was building a basic rig for a friend and finished putting it together. But I have an issue, seems like no video is being output and I think the RAM i chose is the culprit. Im using the onboard graphics and im positive the RAM is causing issues. I don't know what RAM would be compatible with this CPU though. Forgive these dumb questions I'm not an AMD nor mATX rig builder so yeahhh biggrin.gif
Here are the rig specs that are viable for help
Asus M4A88T-M micro ATX
AMD Athlon II X3 450 3.2Ghz AM3 CPU.
G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) RAM
300W PSU
The PC powers up fine but no video is output idk what RAM this cpu works with. I also was using a single stick of ram idk if 2 are needed to work?

Rams fine. Go and grab a cheap video card to test it. The board may be faulty.
post #3 of 20
Thread Starter 
I actually just noticed the DRAM light blink on the motherboard. i think the memOK function on this motherboard is a joke though -_- could the ram be defective?
    
CPUMotherboardGraphicsRAM
Intel Core i7 Gigabyte Gaming 7 MSI Gaming 6G 980ti G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 western digital black  LG blu ray burner/ multi drive Noctua NH - D14 
OSMonitorMonitorPower
Windows 10 LG ips 24 inch monitor qnix qx2710 evolution 2 XFX Pro 850W Black Edition  
CaseMouseAudioOther
nzxt switch 810 SE logitech G9X altec lansing xbox 360 controller  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 Gigabyte Gaming 7 MSI Gaming 6G 980ti G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 western digital black  LG blu ray burner/ multi drive Noctua NH - D14 
OSMonitorMonitorPower
Windows 10 LG ips 24 inch monitor qnix qx2710 evolution 2 XFX Pro 850W Black Edition  
CaseMouseAudioOther
nzxt switch 810 SE logitech G9X altec lansing xbox 360 controller  
  hide details  
Reply
post #4 of 20
the Gskil ram is compatible try 1 stick at a time if that dosent work try the ram in another pc
post #5 of 20
Its very unlikely a ram problem will cause loss of display.

What OS are you running?
post #6 of 20
as I understand it op hasent got to installing os yet
post #7 of 20
Did you mess with anything in the bios???

Sent from my PC36100 using Tapatalk 2
post #8 of 20
Quote:
Originally Posted by mep1127 View Post

Hey all I needed help with a rig build. I was building a basic rig for a friend and finished putting it together. But I have an issue, seems like no video is being output and I think the RAM i chose is the culprit. Im using the onboard graphics and im positive the RAM is causing issues. I don't know what RAM would be compatible with this CPU though. Forgive these dumb questions I'm not an AMD nor mATX rig builder so yeahhh biggrin.gif
Here are the rig specs that are viable for help
Asus M4A88T-M micro ATX
AMD Athlon II X3 450 3.2Ghz AM3 CPU.
G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) RAM
300W PSU
The PC powers up fine but no video is output idk what RAM this cpu works with. I also was using a single stick of ram idk if 2 are needed to work?

Okay, here are a couple ideas.
1. Try using a different connector. Instead of using an HDMI cable, use a DVI cable instead.
2. Make sure you change the source on your monitor as you change cables.
3. If you are using an HDMI cable, try the monitor and HDMI cable on something else, like a blu-ray player or something. Maybe try running it out of your laptop or something. Just so you can eliminate the monitor and cable as a culprit.
4. Try using the computer and cable with another monitor or TV. Just to eliminate that as culprit.
post #9 of 20
As was suggested try just 1 stick i've got a mobo, that refused to post with any ram in dual channel mode
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
post #10 of 20
Thread Starter 
thanks for replies guys. I havent installed an OS yet i plan to use win 7. Ill see if the RAM works in my rig but this is the second time this occurred. I was using a biostar mobo and RMAd recently thinking it was the mobos fault. Im sure the HDMI cable and monitor are not at fault as I am typing on my machine right now. Ill have to fish around for an RGB cable and test it with that. This is all getting frustrating since I see the DRAM light blinking and want to assume and hope it is the RAM not allowing a POST. I cant even see a bios screen its just blank on my tv
    
CPUMotherboardGraphicsRAM
Intel Core i7 Gigabyte Gaming 7 MSI Gaming 6G 980ti G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 western digital black  LG blu ray burner/ multi drive Noctua NH - D14 
OSMonitorMonitorPower
Windows 10 LG ips 24 inch monitor qnix qx2710 evolution 2 XFX Pro 850W Black Edition  
CaseMouseAudioOther
nzxt switch 810 SE logitech G9X altec lansing xbox 360 controller  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 Gigabyte Gaming 7 MSI Gaming 6G 980ti G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 western digital black  LG blu ray burner/ multi drive Noctua NH - D14 
OSMonitorMonitorPower
Windows 10 LG ips 24 inch monitor qnix qx2710 evolution 2 XFX Pro 850W Black Edition  
CaseMouseAudioOther
nzxt switch 810 SE logitech G9X altec lansing xbox 360 controller  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help with a CPU question