Overclock.net › Forums › AMD › AMD Motherboards › Updated BIOS - now comp won't boot
New Posts  All Forums:Forum Nav:

Updated BIOS - now comp won't boot - Page 2

post #11 of 14
This might be a silly question, but did you clear the cmos? That is move the jumper over to the clear postition and remove the battery, then put it back and put the jumper back?

I flashed my DFI board to the latest bios and it would not boot until I cleared the cmos. Just an idea to try.
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #12 of 14
Thread Starter 
Many thanks. Will try that and post.



gracias............



EDIT: that did not help. It does act a little different, but still will not boot


-
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500+ 2.2 GHz A8N SLI Deluxe Nvidia GeForce 7950GT 2GB Patriot PC4000 500MHz 
Hard DriveOSMonitorMouse
Maxtor 6B300SO Windows XP Pro Sony E540 21" Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500+ 2.2 GHz A8N SLI Deluxe Nvidia GeForce 7950GT 2GB Patriot PC4000 500MHz 
Hard DriveOSMonitorMouse
Maxtor 6B300SO Windows XP Pro Sony E540 21" Logitech MX700 
  hide details  
Reply
post #13 of 14
Asus can be a little flaky when clearing the BIOS>
Try ...
Remove power cable
Remove battery
Toggle PS's on/off several times
Set jumper to clear, wait 10 seconds swap jumper back
replace battery, install cable turn on PS, reboot.
It that didn't work try waiting 10-30 minutes, on a rare occasion I've personally seen it take an overnight wait
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #14 of 14
Thread Starter 
It keeps booting to some screen that talks about RAID, and then it pauses. I don't have RAID. I have a sneaky feeling something happened when I tried to upgrade the chipset drivers............


-
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500+ 2.2 GHz A8N SLI Deluxe Nvidia GeForce 7950GT 2GB Patriot PC4000 500MHz 
Hard DriveOSMonitorMouse
Maxtor 6B300SO Windows XP Pro Sony E540 21" Logitech MX700 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500+ 2.2 GHz A8N SLI Deluxe Nvidia GeForce 7950GT 2GB Patriot PC4000 500MHz 
Hard DriveOSMonitorMouse
Maxtor 6B300SO Windows XP Pro Sony E540 21" Logitech MX700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Updated BIOS - now comp won't boot