Overclock.net › Forums › Graphics Cards › AMD/ATI › Why doesn't GPU run at 100% when low fps and no cpu bottleneck?
New Posts  All Forums:Forum Nav:

Why doesn't GPU run at 100% when low fps and no cpu bottleneck?

post #1 of 9
Thread Starter 
Hey, if you look at this picture you can clearly see that something is wrong?
http://i50.tinypic.com/10p9k61.png

My GPU (a HD 7870 gigabyte oc) won't push it self so that I can get good FPS, even though my fps are low as you can see it won't go towards 100%. This happens when full-screen also.

My CPU only run at about 20-30% so it isn't stopping it. I've tried various Catalyst control settings without success. Is there a way to get my GPU to work harder?
post #2 of 9
It looks like the usage spiked into the high 80's at one point. Are you running the latest drivers? Are you using the right PCIe slot? I only asked about the slot because on my mobo using slots 1 & 3 caused the second card to not really be used, but when I switched to slots 1 & 2 what a difference. What game is that btw,
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #3 of 9
Are you tracking each CPU core indivudually?
    
CPUMotherboardGraphicsRAM
i7 3930k @ 4.4ghz (undervolted) ASUS Sabertooth x79 HIS HD7970 4x4g G.Skill Sniper 1866mhz 
Hard DriveHard DriveHard DriveOptical Drive
x2 SSD Corsair F3 (2x 120g) crucial m4 ssd (256g - steam) toshiba external usb 3.0 generic dvd r/w 
CoolingOSMonitorKeyboard
Corsair H100 windows 8 pro + start button + no metro DELL UltraSharp U2212HM leadership gamer 
PowerCaseMouseAudio
corsair ax1200 aerocool bx-500 evil black ed. C3 ares x-fi titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3930k @ 4.4ghz (undervolted) ASUS Sabertooth x79 HIS HD7970 4x4g G.Skill Sniper 1866mhz 
Hard DriveHard DriveHard DriveOptical Drive
x2 SSD Corsair F3 (2x 120g) crucial m4 ssd (256g - steam) toshiba external usb 3.0 generic dvd r/w 
CoolingOSMonitorKeyboard
Corsair H100 windows 8 pro + start button + no metro DELL UltraSharp U2212HM leadership gamer 
PowerCaseMouseAudio
corsair ax1200 aerocool bx-500 evil black ed. C3 ares x-fi titanium HD 
  hide details  
Reply
post #4 of 9
Thread Starter 
It peaked at 80 which right when it started the game, but then it usually hoover around 50 % usage. I have the latest drivers 12.4, I'am using the the right PCI slot (the top x16 on my p8z77-v card), no crossfire.

@alexmaia: What do you mean? I just run Real temp to see the temps of the cpu. And the load it the whole CPU, I get the same load looking at task manager.

The game is Empire: TW btw
post #5 of 9
Hmm i got same card like OP (hd 7870) and notice low gpu usage in some games too especially in not so demanding games like Fallout NV or Deus Ex while in games like BF3 , Witcher2 or Crysis 2 i got full GPU usage. I suspect it just driver issue not being very well optimized yet considering the card is "very young"
post #6 of 9
I would try another game to test if the same thing happens....if it doesn't its probably just a driver thing.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #7 of 9
Thread Starter 
Yeah, I agree this has to do with old games. But it should still be a way to get the card to work harder? Force it higher? Its annoying when I cant do anything about it, if I try to overclock more it just uses less power.
post #8 of 9
System specs?
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #9 of 9
Thread Starter 
cpu: 3570k not oc
gpu: gigabyte 7870 oc
8 gb ram
asus p8z77-v
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Why doesn't GPU run at 100% when low fps and no cpu bottleneck?