Overclock.net › Forums › Graphics Cards › NVIDIA › New Build, confusing issue....
New Posts  All Forums:Forum Nav:

New Build, confusing issue....

post #1 of 4
Thread Starter 
I built a new pc today and have ran into a very odd problem that has me very confused. I'm running into screen flickering... my whole screen going black, audio included, when I try to watch a video file or a full screen youtube video...

I have singled the issue down to my graphics card and heres how I did it...



I use a pioneer reciever to handle my audio and it handles the video as well... When I have an HDMI cord running from my graphics card to the reciever I experience the issue... But if I run the cord from my card to the monitor the issue stops...

at first I thought it was the reciever doing it... until I tried running my HDMI cord from my onboard graphics to the reciever and it worked fine too....

So the Issue only presents its self when I try to run from my graphics card... I cant figure out the problem guys... Its a new build with the asrock z77 pro using a single 560 ti that I took directly from my old system. It was working fine last night. I tried reseating the card and that did no good. I tried switching to another PCI slot and it didnt change it either. I also tried uninstalling and reinstalling my drivers for my graphics card. Still nothing...

I'm at a complete loss... I have it hooked up through my on board graphics right now which is ridiulous that I have to do that!

Help please....
My Dream Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k 4.5 1.325v Asrock Z77 Pro 1155 EVGA GeForce GTX 670 4GB Corsair Vengeance 16GB (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB SSD Corsair Force Series 60GB SSD Western Digital 3TB 7200RPM Asus DVD-RW Drive 
CoolingOSMonitorPower
Corsair H80 Liquid Cooler Windows 7 Ultimate 64-bit 60 inch 1080p 120hrz 3DLED 1000W Coolermaster Silent Pro Gamer 
Case
White Corsairl 600T SE 
  hide details  
Reply
My Dream Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k 4.5 1.325v Asrock Z77 Pro 1155 EVGA GeForce GTX 670 4GB Corsair Vengeance 16GB (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB SSD Corsair Force Series 60GB SSD Western Digital 3TB 7200RPM Asus DVD-RW Drive 
CoolingOSMonitorPower
Corsair H80 Liquid Cooler Windows 7 Ultimate 64-bit 60 inch 1080p 120hrz 3DLED 1000W Coolermaster Silent Pro Gamer 
Case
White Corsairl 600T SE 
  hide details  
Reply
post #2 of 4
Thread Starter 
Update: Since no one seemed to know what to do, I have been trying to do everything I could think of to fix this issue... Finally I made some progress, but it isn't 100% yet guys.

Turns out, what is causing this issue is my driver. I have the latest driver installed and thats what is causing the issues... I have tried to get other drivers to install but it keeps telling me that the driver cant install because it isnt compatible or it doesnt detect the correct hardware. I got out my disk that came with my card and install the VERY OLD driver that came with it. That completely fixed all my issues...

So I once again tried updating to a more recent driver but none of them will install. I once again am getting very frustrated. The only other driver I can get to install is the newest non beta driver, and its the one thats messing everything up for me. I dont know if the other drivers will work right once installed because I can't get any of the damn things to work...
My Dream Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k 4.5 1.325v Asrock Z77 Pro 1155 EVGA GeForce GTX 670 4GB Corsair Vengeance 16GB (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB SSD Corsair Force Series 60GB SSD Western Digital 3TB 7200RPM Asus DVD-RW Drive 
CoolingOSMonitorPower
Corsair H80 Liquid Cooler Windows 7 Ultimate 64-bit 60 inch 1080p 120hrz 3DLED 1000W Coolermaster Silent Pro Gamer 
Case
White Corsairl 600T SE 
  hide details  
Reply
My Dream Machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k 4.5 1.325v Asrock Z77 Pro 1155 EVGA GeForce GTX 670 4GB Corsair Vengeance 16GB (4 x 4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB SSD Corsair Force Series 60GB SSD Western Digital 3TB 7200RPM Asus DVD-RW Drive 
CoolingOSMonitorPower
Corsair H80 Liquid Cooler Windows 7 Ultimate 64-bit 60 inch 1080p 120hrz 3DLED 1000W Coolermaster Silent Pro Gamer 
Case
White Corsairl 600T SE 
  hide details  
Reply
post #3 of 4
Right Click on Youtube video.

Go to Settings

Disable Hardware Acceleration.

See what happens.
Silent Killer
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K MAXIMUS VII HERO NVIDIA GeForce GTX 1080 Ti Samsung  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Samsung 840 HGST Deskstar 4TB Western Digital Blue 6TB 
CoolingOSMonitorMonitor
Corsair H115i Windows 10 Pro (x64) Acer XB270HU Crossover 27Q-LED 
KeyboardPowerCaseMouse
Logitech G910 Corsair RM1000 Phanteks Enthoo Evolv TG - Satin Black Logitech G900 
AudioAudioAudioAudio
Asus Xonar Essence STX - LME49860NA x3 M-Audio BX5 Carbon Black JBL LSR310S V-Moda Crossfade M100 
  hide details  
Reply
Silent Killer
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K MAXIMUS VII HERO NVIDIA GeForce GTX 1080 Ti Samsung  
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Samsung 840 HGST Deskstar 4TB Western Digital Blue 6TB 
CoolingOSMonitorMonitor
Corsair H115i Windows 10 Pro (x64) Acer XB270HU Crossover 27Q-LED 
KeyboardPowerCaseMouse
Logitech G910 Corsair RM1000 Phanteks Enthoo Evolv TG - Satin Black Logitech G900 
AudioAudioAudioAudio
Asus Xonar Essence STX - LME49860NA x3 M-Audio BX5 Carbon Black JBL LSR310S V-Moda Crossfade M100 
  hide details  
Reply
post #4 of 4
could be signal interferance/connection points how long is the cable run? as you began to find out with the driver little issues can be fixed but try driver sweeper when you roll back.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New Build, confusing issue....