Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Recording with FRAPS or Afterburner fixes stutter? (Now with video) PLEASE HELP
New Posts  All Forums:Forum Nav:

Recording with FRAPS or Afterburner fixes stutter? (Now with video) PLEASE HELP - Page 2

post #11 of 31
Thread Starter 
Quote:
Originally Posted by grunion View Post

It's capping your fps while recording, no wild fps fluctuations.

But my single GTX460 isn't even capable of running 3dmark11 over 30FPS. I made a couple videos to show the FPS rollercoaster without recording and then the stable FPS with Fraps recording. This is the same test on both videos.

Without Fraps recording:


With Fraps recording:

Edited by Derp - 5/6/12 at 8:30am
post #12 of 31
Thread Starter 
I fixed the videos, I didn't realize they were set to private before. If anyone has a guess as to what could possibly cause this then please have at it.
Edited by Derp - 5/6/12 at 8:53pm
post #13 of 31
Thread Starter 
Bump.
post #14 of 31
Having you checked DPC latency? http://www.thesycon.de/deu/latency_check.shtml
Edited by Riou - 5/12/12 at 2:26pm
post #15 of 31
Thread Starter 
Quote:
Originally Posted by Riou View Post

Having you checked DPI latency? http://www.thesycon.de/deu/latency_check.shtml

I just tested it with TF2 which I get the stuttering in and it seems like it never spikes above 500 while in game. It did spike to 627 when I alt tabbed out.

I did find this: http://www.tomshardware.com/forum/117551-13-stutter-issues-games

Two more people saying that they are getting stuttering in most 3d apps and recording with fraps fixes it for them too.
post #16 of 31
Disable Core Parking and see if it helps.
post #17 of 31
Thread Starter 
Quote:
Originally Posted by zalbard View Post

Disable Core Parking and see if it helps.

I think that only applies to windows 7. I'm still on Vista.
post #18 of 31
Have you changed the custom fps limit while recording? As it is default @ 30fps. I'm wondering if you change it to say 60fps and see what it does. Also you might want to look at vsync settings in fraps and the game. Thanks
Edit: Sorry about my first reply I skipped through it fast. So my apologies for that answer. Thanks
post #19 of 31
Thread Starter 
Quote:
Originally Posted by KILLER_K View Post

Have you changed the custom fps limit while recording? As it is default @ 30fps. I'm wondering if you change it to say 60fps and see what it does. Also you might want to look at vsync settings in fraps and the game. Thanks
Edit: Sorry about my first reply I skipped through it fast. So my apologies for that answer. Thanks

I set it to 60FPS and it still fixes the stutter/frame skipping entirely when I'm recording. With FRAPS set to 60FPS 3dmark11 shows it recording the the same FPS that I am getting in the benchmark and its super smooth. Hit that record hotkey to stop recording and its back to a very stuttery mess. Hit the record hotkey again to start a recording and its smooth again. Reinstalling windows didn't fix it either.

I'm so drained and defeated with this problem, I just can't figure it out.....
post #20 of 31
Thread Starter 
Recording with MSI afterburner fixes the stutter just like FRAPS does. If anyone has a clue as to how to fix this then please post it..... I beg you.

A similar situation here with swtor: http://www.swtor.com/community/showthread.php?s=59cd584dc31f82e9a7450733ef52902d&t=180832&page=2
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Recording with FRAPS or Afterburner fixes stutter? (Now with video) PLEASE HELP