Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Media Player Network Sharing Service
New Posts  All Forums:Forum Nav:

Windows Media Player Network Sharing Service

post #1 of 9
Thread Starter 
It is starting to become a real nuisance for me, and i cant figure out how to make it stop running! It turns on, on my HTPC, which is a real problem because its using 90% of my ram. (About 3-3.5gb) making it impossible to do anything else (Its only got 4gb) Does anybody know how to remove it? My google results have turned up nothing, I came across an article to help turn it off, i followed it, but it turned on again frown.gif


Ideas?

Cheers
post #2 of 9
http://www.mydigitallife.info/how-to-disable-windows-7-media-player-network-sharing-service-wmpnetwk/

google is everyones friend.....
post #3 of 9
Thread Starter 
Quote:


Yes, thats the one i used. But it didnt stay off.

To further elaborate on the problem, it turns on every time i transfer something over the network.
post #4 of 9
So you changed the service to be disabled, and not on automatic correct? If you just stop the service for your session, it will restart on it's own. Also, did you make sure to run services.msc as administrator?
post #5 of 9
Thread Starter 
Quote:
Originally Posted by herkalurk View Post

So you changed the service to be disabled, and not on automatic correct? If you just stop the service for your session, it will restart on it's own. Also, did you make sure to run services.msc as administrator?

Yes, i disabled the service. I dont just end it in task manager frown.gif
post #6 of 9
Thread Starter 
Any other ideas? frown.gif
post #7 of 9
Quote:
Originally Posted by madengineer View Post

Any other ideas? frown.gif

Only one, but it's a bit drastic: XBMCbuntu
post #8 of 9
Thank you, Thank you, Thank you, Thank you, for this, did i say thank you:thumb:
post #9 of 9
Quote:
Originally Posted by Plan9 View Post

Only one, but it's a bit drastic: XBMCbuntu

    Yeah, that's quite drastic. wink.gif  Here's another drastic solution that should work within Windows 7:

    Logged in as an administrator, right-click the desktop, click "New\Shortcut" and enter the following command:
Code:
sc.exe delete "WMPNetworkSvc"

    Then finish the wizard, right-click the new shortcut on your desktop, and click "Run as Administrator."  This will uninstall the Windows Media Player Network Sharing service, so that it can no longer be reset by the OS to "Automatic" start.

    You can delete the new shortcut when you're done.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows Media Player Network Sharing Service