Overclock.net › Forums › Intel › Intel CPUs › i7-3820/ASRock X79 OC Help
New Posts  All Forums:Forum Nav:

i7-3820/ASRock X79 OC Help - Page 2

post #11 of 31
Have you tried CPU PLL at up to 1.9v? I can't post above 4.75 and getting that takes a bunch of voltage. It was stable for a week then I had to drop it to 4.625 Don't be surprised if you lose the 4.75 OC.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 1.31v Asrock X79 Extreme 6 EVGA GTX Titan SLI  16 GB G. Skill Z Series 7-8-8-24 1T 1615 1.53v 
Hard DriveOptical DriveCoolingOS
Intel X25-M 80GB,Crucial M4 128GB,2 750GB+1.5TB... 2 DVD-Rom(BR) Prolimatech Mega Shadow push/pull Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Shimian 27" 2560x1440 Logitech G510 Cooler Master Silent Power Pro 1000 watt Cooler Master Storm Sniper Blk 
MouseAudio
Logitech MX1100 Creative XFi Xtrememusic, G500 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 1.31v Asrock X79 Extreme 6 EVGA GTX Titan SLI  16 GB G. Skill Z Series 7-8-8-24 1T 1615 1.53v 
Hard DriveOptical DriveCoolingOS
Intel X25-M 80GB,Crucial M4 128GB,2 750GB+1.5TB... 2 DVD-Rom(BR) Prolimatech Mega Shadow push/pull Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Shimian 27" 2560x1440 Logitech G510 Cooler Master Silent Power Pro 1000 watt Cooler Master Storm Sniper Blk 
MouseAudio
Logitech MX1100 Creative XFi Xtrememusic, G500 5.1 
  hide details  
Reply
post #12 of 31
Thread Starter 
Quote:
Originally Posted by JKDC View Post

Have you tried CPU PLL at up to 1.9v? I can't post above 4.75 and getting that takes a bunch of voltage. It was stable for a week then I had to drop it to 4.625 Don't be surprised if you lose the 4.75 OC.

The chip is used, not new and previously was running the same speed at 1.375v stable, so there's a little YMMV between hardware but I doubt the OC will be lost.

I haven't tried upping the PLL that far.. I'll give it a go next reboot.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #13 of 31
Thread Starter 
Well I think I figured out the problem.. turns out my RAM was unstable. My initial 'stable' was without fully using all the RAM, I did some custom prime95 with almost all the RAM and it turned out to be unstable.. I upped the VCCSA to 1.1v and the VTT to 1.2v and then it was fully stable with the RAM. thumb.gif All good at 2000MHz 9-9-9-24 1.5v!

So now it's working fine.. stress testing 4.875GHz @ 1.424v so far on custom 1344/1792 FFT's and it's looking good thus far.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #14 of 31
Nice, I have the same board and chip coming in. Can you give us an update w/ bios settings?
Smoke
(13 items)
 
Sektor
(12 items)
 
Sub-Zero
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x 4.0Ghz 1.4v Asus X370 Asus GTX 1080 Gskill Trident Z 2933 
Hard DriveHard DriveCoolingOS
Crucial MX300 1TB Raid 0 Crucial MX300 1TB Raid 0 Corsair H100i Windows 10 Pro 
KeyboardPowerCaseMouse
Realforce 87U 55 Gram EVGA G2 850W Phanteks P400S Gray Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
G4400 4.8Ghz 1.3v Asrock B150 Gaming K4/Hyper MSI GTX 970 Kingston HyperX Fury Black 
Hard DriveCoolingOSMonitor
Crucial BX200 Cooler Master Hyper 212 LED Windows 10 Pro Monoprice 30" 2560x1600 
KeyboardPowerCaseMouse
Mpow Blue switches Corsair CXM 450W Bitfenix Comrade ATX Mid tower Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
Pentium G4620 3.7Ghz MSI B150M Bazooka EVGA GTX 980ti Corsair Vengeance LPX 8GB 
Hard DriveCoolingOSPower
Crucial MX300 1TB Enermax ETS-T50 AXE Windows 10 Pro EVGA BV 450W 
Case
Bitfenix Prodigy M Cobalt Blue 
  hide details  
Reply
Smoke
(13 items)
 
Sektor
(12 items)
 
Sub-Zero
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x 4.0Ghz 1.4v Asus X370 Asus GTX 1080 Gskill Trident Z 2933 
Hard DriveHard DriveCoolingOS
Crucial MX300 1TB Raid 0 Crucial MX300 1TB Raid 0 Corsair H100i Windows 10 Pro 
KeyboardPowerCaseMouse
Realforce 87U 55 Gram EVGA G2 850W Phanteks P400S Gray Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
G4400 4.8Ghz 1.3v Asrock B150 Gaming K4/Hyper MSI GTX 970 Kingston HyperX Fury Black 
Hard DriveCoolingOSMonitor
Crucial BX200 Cooler Master Hyper 212 LED Windows 10 Pro Monoprice 30" 2560x1600 
KeyboardPowerCaseMouse
Mpow Blue switches Corsair CXM 450W Bitfenix Comrade ATX Mid tower Cooler Master Xornet 2 
CPUMotherboardGraphicsRAM
Pentium G4620 3.7Ghz MSI B150M Bazooka EVGA GTX 980ti Corsair Vengeance LPX 8GB 
Hard DriveCoolingOSPower
Crucial MX300 1TB Enermax ETS-T50 AXE Windows 10 Pro EVGA BV 450W 
Case
Bitfenix Prodigy M Cobalt Blue 
  hide details  
Reply
post #15 of 31
Thread Starter 
Quote:
Originally Posted by Reptile View Post

Nice, I have the same board and chip coming in. Can you give us an update w/ bios settings?

I'll list the main ones here, if you want a specific one then let me know.

BCLK: 125
Multi: 39x
Core Current Limit: 250
Speedstep: Disabled
C1E: Disabled
C3: Enabled
C6: Enabled

Voltages ~

CPU Fixed voltage - 1.43v
LLC Level: 1
VCCSA: 1.0v
VTT: 1.1v
PLL: 1.696v
RAM Voltage: 1.45v
RAM Timings: 9-10-10-28-1T @ 2000MHz.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #16 of 31
hi guys, does anyone have an idea why it shows in bios under cpu configuration for the cpu ratio: min:12,max:36.

I seem to have an issue when I set ratio to 37 or higher. I can't boot into bios; the screen just doesn't switch on for some reason, regardless of the voltage. I understand ratio is supported until 43, so why does it show max:36 and why can't i boot with anything higher?

I'm totally bricked on this. Its i7 3820 with x79 extreme 7 board.

;(

edit: this seems to happen whenever I go over 4,6 Ghz, regardless blck or ratio - but why don't I even get to bios screen, monitor simply doesn't turn on?
Edited by GPat - 12/28/12 at 5:36pm
Milky Way Galaxy
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4930k @ 4.6 GHz X79 Asrock Extreme 7  Titan X SLI @ 1519 Mhz 16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveCoolingMonitor
Samsung PRO 850 SSD 256GB Samsung EVO 850 SSD 1TB Full EK Custom Loop Asus VG278H (3D Vision) 
KeyboardPowerCaseMouse
Razer Deathstalker Corsair 1200W Silent Pro Corsair 780T Razer Copperhead 
Audio
Razer Barracuda AC-1 with Razer HP-1 Headset (D... 
  hide details  
Reply
Milky Way Galaxy
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4930k @ 4.6 GHz X79 Asrock Extreme 7  Titan X SLI @ 1519 Mhz 16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveCoolingMonitor
Samsung PRO 850 SSD 256GB Samsung EVO 850 SSD 1TB Full EK Custom Loop Asus VG278H (3D Vision) 
KeyboardPowerCaseMouse
Razer Deathstalker Corsair 1200W Silent Pro Corsair 780T Razer Copperhead 
Audio
Razer Barracuda AC-1 with Razer HP-1 Headset (D... 
  hide details  
Reply
post #17 of 31
Thread Starter 
Quote:
Originally Posted by GPat View Post

hi guys, does anyone have an idea why it shows in bios under cpu configuration for the cpu ratio: min:12,max:36.
I seem to have an issue when I set ratio to 37 or higher. I can't boot into bios; the screen just doesn't switch on for some reason, regardless of the voltage. I understand ratio is supported until 43, so why does it show max:36 and why can't i boot with anything higher?
I'm totally bricked on this. Its i7 3820 with x79 extreme 7 board.
;(
edit: this seems to happen whenever I go over 4,6 Ghz, regardless blck or ratio - but why don't I even get to bios screen, monitor simply doesn't turn on?

Try...

BCLK: 125
Multi: 38x
Core Current Limit: 250
Speedstep: Disabled
C1E: Disabled
C3: Enabled
C6: Enabled

Voltages ~

CPU Fixed voltage - 1.43v
LLC Level: 1
VCCSA: 1.0v
VTT: 1.1v
PLL: 1.696v
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #18 of 31
Quote:
Originally Posted by iinversion View Post

Try...
BCLK: 125
Multi: 38x
Core Current Limit: 250
Speedstep: Disabled
C1E: Disabled
C3: Enabled
C6: Enabled
Voltages ~
CPU Fixed voltage - 1.43v
LLC Level: 1
VCCSA: 1.0v
VTT: 1.1v
PLL: 1.696v

I'm at 1,29 core voltage @ 4.5Ghz

It seems very odd to have to add vcore up to 1,43 (0,14 delta) just be able to boot into bios screen with 200Mhz more on the cores. I understand windows load would freeze but I get no signal from monitor. Seems like something else is playing a part here.
Milky Way Galaxy
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4930k @ 4.6 GHz X79 Asrock Extreme 7  Titan X SLI @ 1519 Mhz 16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveCoolingMonitor
Samsung PRO 850 SSD 256GB Samsung EVO 850 SSD 1TB Full EK Custom Loop Asus VG278H (3D Vision) 
KeyboardPowerCaseMouse
Razer Deathstalker Corsair 1200W Silent Pro Corsair 780T Razer Copperhead 
Audio
Razer Barracuda AC-1 with Razer HP-1 Headset (D... 
  hide details  
Reply
Milky Way Galaxy
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4930k @ 4.6 GHz X79 Asrock Extreme 7  Titan X SLI @ 1519 Mhz 16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveCoolingMonitor
Samsung PRO 850 SSD 256GB Samsung EVO 850 SSD 1TB Full EK Custom Loop Asus VG278H (3D Vision) 
KeyboardPowerCaseMouse
Razer Deathstalker Corsair 1200W Silent Pro Corsair 780T Razer Copperhead 
Audio
Razer Barracuda AC-1 with Razer HP-1 Headset (D... 
  hide details  
Reply
post #19 of 31
Thread Starter 
Quote:
Originally Posted by GPat View Post

I'm at 1,29 core voltage @ 4.5Ghz
It seems very odd to have to add vcore up to 1,43 (0,14 delta) just be able to boot into bios screen with 200Mhz more on the cores. I understand windows load would freeze but I get no signal from monitor. Seems like something else is playing a part here.

It is for testing purposes. To see if you can boot or not. That 1.43v was my voltage for 4.875GHz. Also if you are running quad channel RAM it will require more voltage.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #20 of 31
Quote:
Originally Posted by iinversion View Post

It is for testing purposes. To see if you can boot or not. That 1.43v was my voltage for 4.875GHz. Also if you are running quad channel RAM it will require more voltage.

Hey, for a start thanks for the response!!

I have tried your settings. As a matter of fact my VCCSA and PLL are higher than yours anyway (all on auto) so I left those untouched (should be ok, no?). As for the booting, I went up to 1,44 and I get the same effect. My monitor doesn't turn on. I don't get it. I have been overclocking quite a while with various platforms but I've never seen this. As soon as I go back to 4,6 - 4,65 my monitor switches on and I can boot into windows, no issues (with much lower voltage).

I do run quad channel memory, should I go even more up than 1,44? I should at least be booting (seeing something on screen) with 1,44V at 4,7 Ghz, no?
This is so odd, I have headroom in terms of temperatures (water) and really want to hit 4,8.
It can't be the PSU as its 1200W and can easily handle much more.
Milky Way Galaxy
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4930k @ 4.6 GHz X79 Asrock Extreme 7  Titan X SLI @ 1519 Mhz 16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveCoolingMonitor
Samsung PRO 850 SSD 256GB Samsung EVO 850 SSD 1TB Full EK Custom Loop Asus VG278H (3D Vision) 
KeyboardPowerCaseMouse
Razer Deathstalker Corsair 1200W Silent Pro Corsair 780T Razer Copperhead 
Audio
Razer Barracuda AC-1 with Razer HP-1 Headset (D... 
  hide details  
Reply
Milky Way Galaxy
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 4930k @ 4.6 GHz X79 Asrock Extreme 7  Titan X SLI @ 1519 Mhz 16GB Kingston HyperX DDR3 1600 
Hard DriveHard DriveCoolingMonitor
Samsung PRO 850 SSD 256GB Samsung EVO 850 SSD 1TB Full EK Custom Loop Asus VG278H (3D Vision) 
KeyboardPowerCaseMouse
Razer Deathstalker Corsair 1200W Silent Pro Corsair 780T Razer Copperhead 
Audio
Razer Barracuda AC-1 with Razer HP-1 Headset (D... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7-3820/ASRock X79 OC Help