Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is it a normal result for RAID 0 mushkin chronos 240GB?
New Posts  All Forums:Forum Nav:

Is it a normal result for RAID 0 mushkin chronos 240GB? - Page 8

post #71 of 74
was able to see better speeds with a fresh install:


However, I have no TRIM working on my raid0 frown.gif ... is that normal for SandForce drives running latest firmware and on Z77 platform?

I have tested multiple configs with those drives in raid0, namely:
a) OROM 12.5 + IRST 12.0 & 11.7 in EFI mode (GPT fresh install)
b) OROM 11.0 + IRST 11.7 & 11.5 in non-EFI (MBR) mode

no luck, no TRIM works for me ever with those drives in raid0 as per trimcheck.exe

so my question is this, is TRIM working in RAID0 for any Sand Force based SSDs? mind that I'm talking about Z77 chipset which already has stock Intel OROM supposedly supporting it and IRST driver 11.5+ are supporting it too.

disappointed.
post #72 of 74
That tool didnt even work for me every time,so i suggest you to try 100% secure method with hex editor.
in the middle of page
post #73 of 74
thanks buddy!

I will do that, seeing you have 840 Pro drives and that trimcheck.exe fails you sometimes I think there is something wrong with it, just don't know how, since it reads the same sector always and shows exact same bytes unchanged ...

will give a shot to hex editor method soon on my daily OS (not a fresh install) in EFI mode. now again running updated OROM 12.5 and IRST 12.0, will see. this whole situation is really annoying LOL.
Quote:
Originally Posted by Unit Igor View Post

That tool didnt even work for me every time,so i suggest you to try 100% secure method with hex editor.
in the middle of page
post #74 of 74
hah! the TRIM works!!! however not at once, not even after issuing Optimize command from win8 defrag window, it worked only after restart, but the sector+offset in deed was changed (00 FF alternatively in the spot of test) ... so I guess the trimcheck.exe simply sucks? LOL.

I guess I will sleep better now, thanks! thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Is it a normal result for RAID 0 mushkin chronos 240GB?