Overclock.net › Forums › Intel › Intel CPUs › Overclock dropping under load
New Posts  All Forums:Forum Nav:

Overclock dropping under load

post #1 of 28
Thread Starter 
Hello.

I'm having a big problem overclocking and was hoping someone would be able to help me.

So the problem is that under heavy load my CPU will drop it's multiplier to default thus reverting the overclock, it will soon jump back to 4,4Ghz and then down to 3,3Ghz again. This happens mainly during Intel burn test, but has occured during prime95 as well. The issue has not brought any bluescreens with it but it has managed to freeze my computer twice after a couple of hours of prime95 blend.

My setup includes i5 2500k, AsRock z77 pro4 and my PSU is the XFX Core 450w.

Most of the time I have been running the processor at 4,4Ghz and 1,240-1,248v. I have however also tried voltages between 1,232 and 1,256v. I have also tried several clocks between 3,8Ghz and 4,6Ghz with voltages ranging from below 1,2v to over 1,3v without any better results. When running a clock of 4,4Ghz at 1,240v temperatures rise up to 77 celcius during IBT and 67 during prime95 blend. The drop in clocks happens faster in IBT than prime95 most of the time.

In the BIOS I have tried to disable and enable the power saving options and I have also noticed that the thermal throttle and overheating protection options have no effect on the issue.

I have been trying to google this issue for hours without being able to come up with a solution. I did however find a couple posts of similar errors:
http://hardforum.com/showthread.php?t=1608572
http://forums.tweaktown.com/asrock/48264-asrock-extreme4-m-3930k-overclock-constantly-throttling.html

After reading these and following the watt usage of my processor during load I have come to believe this issue is somehow related to the power usage of the CPU. The Max TDP set for the processor is 95w, but during IBT the watt usage rises all the way up to 132w and during prime95 blend it goes up to 95-100w. There are options in the BIOS to enable the "overwattage" during turboboost and I have set these options to 250 and 500 without it helping. I have also tried the ThrottleStop software mentioned in one of the links I posted, but to no avail.

I was wondering if there is a problem with my motherboard or psu, or maybe (and hopefully) there is some option I have overlooked that would help me here!

Thank you for your time.
Edited by Vilppe - 5/6/12 at 9:37am
post #2 of 28
set your short duration and long duration power limits to 225-250 see if that helps
post #3 of 28
Thread Starter 
Thank you for your response.

I have tried to put these to 250 and 500 to no avail. In my opinion these options would seem the logical answer to this issue, but sadly they had no effect.
I will go ahead and try 225 and 175 as well, just to be sure.
post #4 of 28
how about the core current limit try 250 ish on that

also what video card are you running by chance?
post #5 of 28
Thread Starter 
MSI GeForce GTX 560, haven't been overclocking it at all. Actually built this computer last Thursday.
Put the limits to 225 and also put a huge office fan on the side of my open case just to make sure it's not the temps that are getting too high.
post #6 of 28
Thread Starter 
Had all the limits at 225 as well, didn't help though. :/
I'm really running out of ideas here frown.gif

Edit:
The core current limit you were talking about, I just wanted to check that the equivalent in my bios would be Primary Plane Current Limit and / or Secondary Plane Current limit?
As in this picture: http://imgur.com/kHLqC The picture is old but the settings are pretty much the same at this moment.
Edited by Vilppe - 5/6/12 at 10:32am
post #7 of 28
Im guessing you tried them all at 225 ish. The only other thing i can think of is maybe your 450 watt power supply might be causing you to throttle but thats just a guess.
post #8 of 28
Thread Starter 
Yeah I thought about that too and I already called my friend and asked him to lend me a power supply with a bigger wattage. Hoping that would fix it. Other guess I have is that the mother board is broken or just crappy..
post #9 of 28
I have had 0 luck with my new z-77 board also.
Im in the same boat ohno-smiley.gif
post #10 of 28
Thread Starter 
Your multiplier is dropping under load as well? What's your PSU? Seems like you have an Asus board, I guess it's a relief for me that it's not just AsRock, might not be my motherboard after all smile.gif Sorry for you though! I mean, this sucks biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclock dropping under load