Overclock.net › Forums › Intel › Intel Motherboards › eVGA 790i FTW, crashed, restart, no boot; Red LED?
New Posts  All Forums:Forum Nav:

eVGA 790i FTW, crashed, restart, no boot; Red LED?

post #1 of 2
Thread Starter 
I was doing some homework when I heard my PC restart. I didn't think much of it so I didn't even go to check on it.

Anyway, it's not booting up now. Specs are as listed down below after the post.

No POST or video output. The error codes I'm getting aren't helpful; 11 and 64 are the ones I get, both of which are described as "reserved" in the manual.

There's a red LED that's lighting up near the blue, green and orange ones. Manual says CPU is overheating; checked with finger; cool to touch.

Googled it; others with this issue said problem is either dead CPU or faulty PSU. Another post said to boot with no CPU installed; if the red LED goes away, CPU is faulty; if it remains, either PSU or board is the problem.

So I removed my processor and booted it up; red LED is gone. So seems that my processor is the problem, which makes me sad.

Anyway, my spare PSUs and CPUs are at home and I'm at school; won't be going home until Thursday. Until then, any suggestions on what else I could check?

At this point, it really does seem like my processor is dead; thermal paste was pretty dry when I pulled it.

Posted this using my phone. Sorry about any weird autocorrect errors and whatnot.
LancelotX79
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K @ 4.2 GHz ASRock Extreme 6 X79 AMD Radeon HD 7970 Crossfire 16 GB Samsung (1866 MHz, 9-9-10-24-84 1T) 
Hard DriveHard DriveOptical DriveCooling
2x 128 GB Samsung 830 2x 1 TB WD Black, 1 TB WD Green Samsung Writemaster DVD Corsair H80, 2x GT AP-15 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Yamakasi Q271 (2560x1440) Samsung 2493HM (1920x1200) Ducky Shine 3 YOTS Black 
PowerCaseMouseAudio
Corsair HX1000W Lian Li A70B Logitech G9 ASUS Xonar DSX 
  hide details  
Reply
LancelotX79
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K @ 4.2 GHz ASRock Extreme 6 X79 AMD Radeon HD 7970 Crossfire 16 GB Samsung (1866 MHz, 9-9-10-24-84 1T) 
Hard DriveHard DriveOptical DriveCooling
2x 128 GB Samsung 830 2x 1 TB WD Black, 1 TB WD Green Samsung Writemaster DVD Corsair H80, 2x GT AP-15 
OSMonitorMonitorKeyboard
Windows 7 Professional x64 Yamakasi Q271 (2560x1440) Samsung 2493HM (1920x1200) Ducky Shine 3 YOTS Black 
PowerCaseMouseAudio
Corsair HX1000W Lian Li A70B Logitech G9 ASUS Xonar DSX 
  hide details  
Reply
post #2 of 2
I would post this over in the EVGA forums, they have a lot of people over there who could help you and someone should know whet the actual post code means
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › eVGA 790i FTW, crashed, restart, no boot; Red LED?