Overclock.net › Forums › Intel › Intel Motherboards › delete me plz, issue resolved
New Posts  All Forums:Forum Nav:

delete me plz, issue resolved

post #1 of 4
Thread Starter 
issue resolved, delete me please.
Edited by ryaan - 5/8/12 at 7:27am
post #2 of 4
Quote:
Originally Posted by ryaan View Post

So I finally got the finishing pieces of a new build today and i spent the last few hours getting all the cable management nice and everything done properly and guess what..... hit the power button AND NOTHING HAPPENED.... everything is brand new except the psu (which was fully working last week before i sold off my old pc). i reconnected all of the cases power inputs/led/hdd led etc like 4 times, but when i press the power button nothing happens at all. not sure if its faulty wiring on the power button (and case) or if the mobo is doa... nothing happens, nothing at all gets power to it, the case fans do not even spin at all and the leds dont light up. i know all the wiring is done correctly but i dont know what to do to try to troubleshoot or find out whats wrong, havent built a pc since 2006. any input at all would be nice. is there a way to bypass using the case power button and just have everything hooked directly to the psu ? in the mean time im going to redo all the wiring from the psu again but im not sure what else to do, and will be PISSED if i have to rma this....

check the coms Jumper ... ... but some of the asrock boards are doa i had some ) :
HAF-932
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 750 3.71 Ghz  Maximus III Formula GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz 
RAMRAMHard DriveHard Drive
Corsair XMS 3 Corsair XMS 3 OCZ AGILITY-3 SSD Hitachi HDD  
Optical DriveCoolingOSMonitor
Samsung DVD+RW Corsair H50 Push/Pull Windows 8 64Bit Acer 22" led 
KeyboardPowerPowerCase
Logitech G15 Kingwin Mach 1  Kingwing 1000w CoolMaster HAF 932 
MouseMouse PadAudio
Microsoft Black SoundBlaster X-FI 
  hide details  
Reply
HAF-932
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 750 3.71 Ghz  Maximus III Formula GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz 
RAMRAMHard DriveHard Drive
Corsair XMS 3 Corsair XMS 3 OCZ AGILITY-3 SSD Hitachi HDD  
Optical DriveCoolingOSMonitor
Samsung DVD+RW Corsair H50 Push/Pull Windows 8 64Bit Acer 22" led 
KeyboardPowerPowerCase
Logitech G15 Kingwin Mach 1  Kingwing 1000w CoolMaster HAF 932 
MouseMouse PadAudio
Microsoft Black SoundBlaster X-FI 
  hide details  
Reply
post #3 of 4
Thread Starter 
yeah i checked cmos jumper, still in default postion. with the board doa though, would the fans at least spin but the mobo just wont boot? or will everything not work if its doa?


edit;


son of a..... i just played with some of the case wires and tried to backtrack to make sure everything was accounted for and its not plugged into the case header, just held in place by the clip thing for wire management but not fully plugged in, was a little loose. brb getting flashlight and trying to get this fully reseated/plugged in. will update in a second and probably have a thread of shame =[

editedit;

nope still nothing... =[
Edited by ryaan - 5/7/12 at 1:18pm
post #4 of 4
Quote:
Originally Posted by ryaan View Post

yeah i checked cmos jumper, still in default postion. with the board doa though, would the fans at least spin but the mobo just wont boot? or will everything not work if its doa?
edit;
son of a..... i just played with some of the case wires and tried to backtrack to make sure everything was accounted for and its not plugged into the case header, just held in place by the clip thing for wire management but not fully plugged in, was a little loose. brb getting flashlight and trying to get this fully reseated/plugged in. will update in a second and probably have a thread of shame =[
editedit;
nope still nothing... =[
can you post some pic's of the setup and a close up of the jumper
HAF-932
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 750 3.71 Ghz  Maximus III Formula GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz 
RAMRAMHard DriveHard Drive
Corsair XMS 3 Corsair XMS 3 OCZ AGILITY-3 SSD Hitachi HDD  
Optical DriveCoolingOSMonitor
Samsung DVD+RW Corsair H50 Push/Pull Windows 8 64Bit Acer 22" led 
KeyboardPowerPowerCase
Logitech G15 Kingwin Mach 1  Kingwing 1000w CoolMaster HAF 932 
MouseMouse PadAudio
Microsoft Black SoundBlaster X-FI 
  hide details  
Reply
HAF-932
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 750 3.71 Ghz  Maximus III Formula GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz GTX 550 Ti SLI 1Ghz ~2Ghz ~2.21Ghz 
RAMRAMHard DriveHard Drive
Corsair XMS 3 Corsair XMS 3 OCZ AGILITY-3 SSD Hitachi HDD  
Optical DriveCoolingOSMonitor
Samsung DVD+RW Corsair H50 Push/Pull Windows 8 64Bit Acer 22" led 
KeyboardPowerPowerCase
Logitech G15 Kingwin Mach 1  Kingwing 1000w CoolMaster HAF 932 
MouseMouse PadAudio
Microsoft Black SoundBlaster X-FI 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › delete me plz, issue resolved