Overclock.net › Forums › AMD › AMD - General › Won't boot after shut down, PSU or motherboard?
New Posts  All Forums:Forum Nav:

Won't boot after shut down, PSU or motherboard?

post #1 of 8
Thread Starter 
I have a issue where my computer refuses to boot up for a set period of time, about an hour, when I shut it down normally. I have had this problem since I built the PC back in October and I've just put it off to fixing it by always keeping my computer on. I want to fix this annoying issue already.

When I turn off my computer and then try and turn it on within an hour of when I turned it off, it will not boot up. What I mean by this is that based on the red lights on the motherboard, all 4 of them turn on and off. When they have done that, the CPU light flashes on briefly and then the entire system powers off by itself. Once an hour has passed since I last turned it off, the system will boot up just fine and everything works perfectly. I do not have any temperature issues at all.

I have tried two different sets of memory, with my current ones being on the qualified list of memory for the Sabertooth 990FX. The problem happened with both sets. So the memory is not the problem I know.

I haven't gotten a chance to update the motherboard BIOS to 1102 yet, but I will soon. I just want to hear you guys opinion first.

I have my computer connected to a power surge protector.

I have tried turning off my computer, then setting the on/off switch on the back of my power supply to the off position, wait 5 minutes and then attempted to turn it back on. And it doesn't work.


- all my computer specs are in my rig in my signature.
post #2 of 8
Have you tried removing the power surge protector to rule that out as being the culprit?

If that is not the issue I would look your power supply first.
post #3 of 8
Do you have any spare power supply to try if the surge protector isn't the culprit?
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
post #4 of 8
Thread Starter 
I have connected my PC directly to the wall and same thing.

Is there any chance that this could be a motherboard issue at all?
post #5 of 8
I'd say PSU. Some have discharge issues.
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
post #6 of 8
I belive you have a PSU you have the signs of capasitor fixing to go
post #7 of 8
Thread Starter 
So should I send it back to Seasonic then?
post #8 of 8
yes if its under warrenty contact them
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Won't boot after shut down, PSU or motherboard?