Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Need Help. Laptop camera isn;t working.
New Posts  All Forums:Forum Nav:

Need Help. Laptop camera isn;t working.

post #1 of 3
Thread Starter 
Hi fellow OCNers. I recently did a fresh install of windows 7. Now for some reason my camera isn't working. In device manger it shows that the device is there and drivers are updated. I went to control panel and checked out the hardware a device. It says that the device is working properly. I opened up Skype. It says the camera device is either missing or in use somewhere else. Obviously it isn't missing but I can't seem to find out where else it could be in use. The computer just started up and I haven't even opened up any programs or anything..... So can someone please help me out here as I'm pretty beat over this.( been troubleshooting for like 2 days now) Thanks
post #2 of 3
I usually have to install the Cyberlink YouCam software or something. Before that I wasn't capable of opening it for use, just my two cents.

Hate it when that happens, unlucky.
    
CPUGraphicsRAMHard Drive
Intel i5 340m @ 2.26Ghz nVidia 310m 6GB DDR3 @ 1066Mhz 320GB 5400rpm WD Blue 
OSMonitor
Windows 7 Home Premium x64 Lenovo G650 1366x768 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel i5 340m @ 2.26Ghz nVidia 310m 6GB DDR3 @ 1066Mhz 320GB 5400rpm WD Blue 
OSMonitor
Windows 7 Home Premium x64 Lenovo G650 1366x768 
  hide details  
Reply
post #3 of 3
Thread Starter 
I did install the Webcam Companion program from Sony and it says that the webcam is either missing or in use by another program(which I don't know about because no other programs are opened)
And I really need to fix this issue because I Skype with family oversea all the time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Need Help. Laptop camera isn;t working.