Overclock.net › Forums › Graphics Cards › NVIDIA › GTX680 -> red screen -> dead.
New Posts  All Forums:Forum Nav:

GTX680 -> red screen -> dead. - Page 2

post #11 of 92
Ah ok, that sucks.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #12 of 92
Thread Starter 
While I'm waiting for the RMA to be approved, I hooked up the card to another pci-e slot, and booted up with a spare videocard.

GTX680 is detected in device manager but windows has stopped this device because it has reported problems, code 43. I wonder if there is anything I could try to do without voiding the warranty.
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
post #13 of 92
Quote:
Originally Posted by EkseF View Post

While I'm waiting for the RMA to be approved, I hooked up the card to another pci-e slot, and booted up with a spare videocard.
GTX680 is detected in device manager but windows has stopped this device because it has reported problems, code 43. I wonder if there is anything I could try to do without voiding the warranty.

Completely clean driver install.
Don't Push that!
(21 items)
 
 
TheBeast
(10 items)
 
CPUMotherboardGraphicsRAM
3930k ASUS ROG Rampage IV Sapphire 7970 16 GB Samsung DDR3 @ 1600 8-8-8-24 
Hard DriveHard DriveHard DriveHard Drive
Crucial 128GB 2.5" M4 SSD  WD Red 1TB WD Red 1TB WD Red 1TB 
Hard DriveOptical DriveCoolingCooling
WD Red 1TB LiteOn iHAS124-19 24x DVD±RW DL & RAM SATA Optical Silver Arrow Bitfenix Spectre Pro 200mm 
CoolingOSPowerCase
Bitfenix Spectre Pro 230mm Windows 7 Corsair Professional Series AX750 750W Modular PSU Coolermaster HAF X 
MouseAudio
SteelSeries Sensei Laser Gaming Mouse ASUS XONAR DG 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 P5B-Deluxe Radeon HD 5970 Corsair  
CoolingCase
Hyper 212 Modded Cream Tower of Death 
CPUCPUCPUCPU
AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE 
MotherboardGraphicsRAMRAM
H8QM8 560ti Kingston  Kingston  
RAMRAM
Kingston  Kingston  
  hide details  
Reply
Don't Push that!
(21 items)
 
 
TheBeast
(10 items)
 
CPUMotherboardGraphicsRAM
3930k ASUS ROG Rampage IV Sapphire 7970 16 GB Samsung DDR3 @ 1600 8-8-8-24 
Hard DriveHard DriveHard DriveHard Drive
Crucial 128GB 2.5" M4 SSD  WD Red 1TB WD Red 1TB WD Red 1TB 
Hard DriveOptical DriveCoolingCooling
WD Red 1TB LiteOn iHAS124-19 24x DVD±RW DL & RAM SATA Optical Silver Arrow Bitfenix Spectre Pro 200mm 
CoolingOSPowerCase
Bitfenix Spectre Pro 230mm Windows 7 Corsair Professional Series AX750 750W Modular PSU Coolermaster HAF X 
MouseAudio
SteelSeries Sensei Laser Gaming Mouse ASUS XONAR DG 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 P5B-Deluxe Radeon HD 5970 Corsair  
CoolingCase
Hyper 212 Modded Cream Tower of Death 
CPUCPUCPUCPU
AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE 
MotherboardGraphicsRAMRAM
H8QM8 560ti Kingston  Kingston  
RAMRAM
Kingston  Kingston  
  hide details  
Reply
post #14 of 92
Thread Starter 
Quote:
Originally Posted by BritishBob View Post

Completely clean driver install.

just a sec...

edit: this isn't really going to do anything considering if you had taken the time to read the posts on the first page, the card doesn't give anykind of image when power is turned on, tested on 2 machines. It can't be a software problem at this point.

Code 10 device can't start. I'll play around with the drivers,, something to kill the time with.
Edited by EkseF - 5/8/12 at 12:03pm
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
post #15 of 92
Unless you can get your PC to post with it alone, it can't be a driver issue IMHO.
Might want to try a different slot in the mobo, wiping the BIOS or something, can't think of anything else. Make sure your 6 pin connectors are properly connected, if you have adapters, try to connect it to a regular molex.
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
post #16 of 92
Change the slot then. Might be a bad PCI slot. You had RSOD and haven't even tried a clean driver install?
Don't Push that!
(21 items)
 
 
TheBeast
(10 items)
 
CPUMotherboardGraphicsRAM
3930k ASUS ROG Rampage IV Sapphire 7970 16 GB Samsung DDR3 @ 1600 8-8-8-24 
Hard DriveHard DriveHard DriveHard Drive
Crucial 128GB 2.5" M4 SSD  WD Red 1TB WD Red 1TB WD Red 1TB 
Hard DriveOptical DriveCoolingCooling
WD Red 1TB LiteOn iHAS124-19 24x DVD±RW DL & RAM SATA Optical Silver Arrow Bitfenix Spectre Pro 200mm 
CoolingOSPowerCase
Bitfenix Spectre Pro 230mm Windows 7 Corsair Professional Series AX750 750W Modular PSU Coolermaster HAF X 
MouseAudio
SteelSeries Sensei Laser Gaming Mouse ASUS XONAR DG 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 P5B-Deluxe Radeon HD 5970 Corsair  
CoolingCase
Hyper 212 Modded Cream Tower of Death 
CPUCPUCPUCPU
AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE 
MotherboardGraphicsRAMRAM
H8QM8 560ti Kingston  Kingston  
RAMRAM
Kingston  Kingston  
  hide details  
Reply
Don't Push that!
(21 items)
 
 
TheBeast
(10 items)
 
CPUMotherboardGraphicsRAM
3930k ASUS ROG Rampage IV Sapphire 7970 16 GB Samsung DDR3 @ 1600 8-8-8-24 
Hard DriveHard DriveHard DriveHard Drive
Crucial 128GB 2.5" M4 SSD  WD Red 1TB WD Red 1TB WD Red 1TB 
Hard DriveOptical DriveCoolingCooling
WD Red 1TB LiteOn iHAS124-19 24x DVD±RW DL & RAM SATA Optical Silver Arrow Bitfenix Spectre Pro 200mm 
CoolingOSPowerCase
Bitfenix Spectre Pro 230mm Windows 7 Corsair Professional Series AX750 750W Modular PSU Coolermaster HAF X 
MouseAudio
SteelSeries Sensei Laser Gaming Mouse ASUS XONAR DG 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 P5B-Deluxe Radeon HD 5970 Corsair  
CoolingCase
Hyper 212 Modded Cream Tower of Death 
CPUCPUCPUCPU
AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE AMD Opteron 8439 SE 
MotherboardGraphicsRAMRAM
H8QM8 560ti Kingston  Kingston  
RAMRAM
Kingston  Kingston  
  hide details  
Reply
post #17 of 92
Sounds like an rma job to me... op is right if it doesn't display at post then that rules drivers out,

Hope they have an rma replacement for you as everywhere is out of 680's
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #18 of 92
Thread Starter 
Quote:
Originally Posted by DMHernandez View Post

Unless you can get your PC to post with it alone, it can't be a driver issue IMHO.
Might want to try a different slot in the mobo, wiping the BIOS or something, can't think of anything else. Make sure your 6 pin connectors are properly connected, if you have adapters, try to connect it to a regular molex.

Doesn't flashing bios to a GPU void its warranty?

Anyway NVFlash EEMPROM UNKNOWN can't even dump the bios from it. Its on a different slot right now.
(yes yes its the latest version of nvflash)
Edited by EkseF - 5/8/12 at 12:16pm
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
post #19 of 92
Thread Starter 
Quote:
Originally Posted by BritishBob View Post

Change the slot then. Might be a bad PCI slot. You had RSOD and haven't even tried a clean driver install?

With all due respect, are you Fkin serious? Try a clean driver install after the card completely dies on you? and I don't get a picture out from it. The slot is fine I have a old videocard running on it now, and the 680 on another slot.

What I'm doing now is a bit more advanced, I have a dead card here and I'm booting up with another videocard to attempt to do something to get it to boot up. but I don't want to void the warranty.

This isn't the typical RSOD you find on google. Its the NEXT LEVEL OF RSOD, -- RSOTD - FKin TOTAL DEATH.


Quote:
Originally Posted by Chewy View Post

Sounds like an rma job to me... op is right if it doesn't display at post then that rules drivers out,
Hope they have an rma replacement for you as everywhere is out of 680's

nope, out of stock and unconfirmed, going to be possibly weeks.
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
i7 skylake
(7 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus SABERTOOTH Z170 MARK 1 Asus Strix GTX 980 Ti  16GB Kingston KHX3000C15D4/4GX 
CoolingMonitorCase
Hydro Series™ H110i GTX Acer Predator XB240H Graphite Series™ 780T Full-Tower 
  hide details  
Reply
post #20 of 92
Quote:
Originally Posted by EkseF View Post

Doesn't flashing bios to a GPU void its warranty?
Anyway NVFlash EEMPROM UNKNOWN can't even dump the bios from it. Its on a different slot right now.

I meant a motherboard bios reset, not the video card, as I said I don't know if it could help but I've seen Bios resets fix some weird issues before.
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
Warchief
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @4.5 ghz - 1.280v Asus Sabertooth X79 EVGA GTX 980 ACX 2.0 Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB Seagate 31000528AS 1tb LG DVDRW Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro Dell S2340L 23" Corsair K50 Sentey Golden Steel Power 850W 
CaseMouse
Corsair Carbide 500R Corsair M95 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX680 -> red screen -> dead.