Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 16

post #151 of 3173
^ Agree. I held off to grab parts for my new HTPC for a long time mainly to see if IB was gonna be worth it over SB. Decided it wasn't so went with a cheap i3 2120 and grabbed the Extreme4-M Z77 just in case I had another urge to upgrade it to IB at a later time.
post #152 of 3173
I am a fair bit dissapointed in my current temps on my 2500K with my 360rad custom cooling without gpu in loop.
I did 53 degrees celcius with my z68 gene-z on 4,7ghz and now i do 63 degrees celcius on 4,7ghz.
My Idle temp is higher also.
Offset cant be set to -0.75 (-0.65) like i did on my asus, so my voltage is a bit higher (1.304volt).

With stock settings my max temp is 53 (asus 43).
Iam going to clean my watercooling cpu plate with alcohol and coffeefilter today.
And i Will check the system for air.

any suggestions?
post #153 of 3173
Well Ivy at 4.7ghz is much faster than Sandy and anyway it seems these Asrock mobos are really great bang for the buck.
post #154 of 3173
My results fellaz: Im rock stable at the moment, saving this profile for future use and am going to strive for lower voltage and see what I can come up with:

169
New SkO0l
(12 items)
 
Old skool
(14 items)
 
Turbo V6
(11 items)
 
CPUMotherboardGraphicsRAM
I3570K - 4.4GhZ  Asrock z77 Extreme 4 Nvidia GTX 480's SLI 2x4GB Gskill Sniper 2133 
Hard DriveCoolingOSMonitor
Mushkin 60GB SSD Chronos + 250GB mirrored Thermaltake Frio + Arctic Silver Win7 64 Bit 2 27" Asus and Planar 
KeyboardPowerCaseMouse
Tt Esports MekaG (Cherry Blacks) Thermaltake Toughpower XT775 Armor Revo Logitech G500 
CPUMotherboardGraphicsRAM
Q8400 EVGA 750i FTW SLI Evga GTx 260 GSkill 4GB 800 
Hard DriveOptical DriveCoolingOS
Seagate Perpendicular 320G, Raid 0 DVDRW Big Typhoon Win7 64 
MonitorKeyboardPowerCase
Dual 22"s Saitek Thermaltake Tr2550 Armor 
Mouse
G5 
MotherboardGraphicsHard DriveCooling
ASUS P5B-E EVga Seagate Swiftech H20 
OSMonitorKeyboardPower
XP 32bit Envision 22" G15 Thermaltake 550W Tr2 
CaseMouseAudio
Thermaltake Armor G5 Soundblaster XFi-XtremeGamer 
  hide details  
Reply
New SkO0l
(12 items)
 
Old skool
(14 items)
 
Turbo V6
(11 items)
 
CPUMotherboardGraphicsRAM
I3570K - 4.4GhZ  Asrock z77 Extreme 4 Nvidia GTX 480's SLI 2x4GB Gskill Sniper 2133 
Hard DriveCoolingOSMonitor
Mushkin 60GB SSD Chronos + 250GB mirrored Thermaltake Frio + Arctic Silver Win7 64 Bit 2 27" Asus and Planar 
KeyboardPowerCaseMouse
Tt Esports MekaG (Cherry Blacks) Thermaltake Toughpower XT775 Armor Revo Logitech G500 
CPUMotherboardGraphicsRAM
Q8400 EVGA 750i FTW SLI Evga GTx 260 GSkill 4GB 800 
Hard DriveOptical DriveCoolingOS
Seagate Perpendicular 320G, Raid 0 DVDRW Big Typhoon Win7 64 
MonitorKeyboardPowerCase
Dual 22"s Saitek Thermaltake Tr2550 Armor 
Mouse
G5 
MotherboardGraphicsHard DriveCooling
ASUS P5B-E EVga Seagate Swiftech H20 
OSMonitorKeyboardPower
XP 32bit Envision 22" G15 Thermaltake 550W Tr2 
CaseMouseAudio
Thermaltake Armor G5 Soundblaster XFi-XtremeGamer 
  hide details  
Reply
post #155 of 3173
Quote:
Originally Posted by conwa View Post

I am a fair bit dissapointed in my current temps on my 2500K with my 360rad custom cooling without gpu in loop.
I did 53 degrees celcius with my z68 gene-z on 4,7ghz and now i do 63 degrees celcius on 4,7ghz.
My Idle temp is higher also.
Offset cant be set to -0.75 (-0.65) like i did on my asus, so my voltage is a bit higher (1.304volt).
With stock settings my max temp is 53 (asus 43).
Iam going to clean my watercooling cpu plate with alcohol and coffeefilter today.
And i Will check the system for air.
any suggestions?

Fixed, I had air in my water system.
Temp is down to normal now.
post #156 of 3173
i'm about to send asrock to hell this is the second board first board was ASRock B75M-ITX LGA 1155 Intel B75 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard and the second board now is the ASRock Z77E-ITX LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard both mobo gave me the same problem.

I can see bios and everything enable disable any options it recognizer any hardware attached on, i can even install windows and mobo works till the second reboot after you enter the windows user name and set the Time zone after all finished and after reboot windows wont boot its boot loop one after another. i had windows installed in 2 different hard drive test with two different PSU 550 OCN fatality and TX Corsair 650 and two different memory Corsair xms3 1600 and Geil 1333 both are 9-9-9-24 so now what..

I need input to fix this damn problem...
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #157 of 3173
Which drive(s) are you installing Windows to? The Vertex 2 raid in your sig or the Western Digital Blue that shows up on post? Either way, how many physical drives (not counting the optical) do you have attached to your board during installation and when you go through the last setup part? Lastly, and I realize it shouldn't matter, try putting the DVD drive on a sata 2 port. I own a Z77E-ITX and have had no problems like this, but I did my install using GPT instead of MBR. I also only have one physical disk (Plextor M3) attached to the board and I'm using an external DVD.

Edit: At 1:06 into the video, I can clearly see a desktop full of icons. Is that a previous install on the same disk or from a different disk? I'm totally confused why there would be icons on the desktop after a fresh install. I can even hear what sounds to be someone pushing the power/reset button, which is even more confusing.
Edited by Jocelyn84 - 5/12/12 at 4:04pm
     
CPUMotherboardGraphicsRAM
i5 3570k Asus Maximus Gene V Asus GTX970 Strix 16GB Samsung 1867 MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Corsair H60 Windows 7 X64 Dell U2412M 1920x1200 
KeyboardPowerCaseMouse
Ducky Mini LE YOTH Seasonic 660XP2 Silverstone TJ08-EW Mionix Naos 8200 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 2GB 12GB Elpida DDR3 Plextor M5 Pro 256GB 
Hard DriveOSMonitorKeyboard
Plextor M3 256GB Windows 7 Professional x64 17.3" 1920x1080 KBC Poker w/ MX Clears, 62g Springs, & SS Plate 
MouseMouse Pad
Mionix Naos 8200 Mionix Sargas 320 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i5 3570k Asus Maximus Gene V Asus GTX970 Strix 16GB Samsung 1867 MV-3V4G3D 
Hard DriveCoolingOSMonitor
Samsung 830 256GB Corsair H60 Windows 7 X64 Dell U2412M 1920x1200 
KeyboardPowerCaseMouse
Ducky Mini LE YOTH Seasonic 660XP2 Silverstone TJ08-EW Mionix Naos 8200 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 2GB 12GB Elpida DDR3 Plextor M5 Pro 256GB 
Hard DriveOSMonitorKeyboard
Plextor M3 256GB Windows 7 Professional x64 17.3" 1920x1080 KBC Poker w/ MX Clears, 62g Springs, & SS Plate 
MouseMouse Pad
Mionix Naos 8200 Mionix Sargas 320 
  hide details  
Reply
post #158 of 3173
Quote:
Originally Posted by skyn3t View Post

i'm about to send asrock to hell this is the second board first board was ASRock B75M-ITX LGA 1155 Intel B75 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard and the second board now is the ASRock Z77E-ITX LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard both mobo gave me the same problem.
I can see bios and everything enable disable any options it recognizer any hardware attached on, i can even install windows and mobo works till the second reboot after you enter the windows user name and set the Time zone after all finished and after reboot windows wont boot its boot loop one after another. i had windows installed in 2 different hard drive test with two different PSU 550 OCN fatality and TX Corsair 650 and two different memory Corsair xms3 1600 and Geil 1333 both are 9-9-9-24 so now what..I need input to fix this damn problem...

Is your HDD attached to sata6? That was my problem..
post #159 of 3173
Quote:
Originally Posted by Jocelyn84 View Post

Which drive(s) are you installing Windows to? The Vertex 2 raid in your sig or the Western Digital Blue that shows up on post? Either way, how many physical drives (not counting the optical) do you have attached to your board during installation and when you go through the last setup part? Lastly, and I realize it shouldn't matter, try putting the DVD drive on a sata 2 port. I own a Z77E-ITX and have had no problems like this, but I did my install using GPT instead of MBR. I also only have one physical disk (Plextor M3) attached to the board and I'm using an external DVD.
Edit: At 1:06 into the video, I can clearly see a desktop full of icons. Is that a previous install on the same disk or from a different disk? I'm totally confused why there would be icons on the desktop after a fresh install. I can even hear what sounds to be someone pu
shing the power/reset button, which is even more confusing.


I Always have Windows Installed first before attach any hardware.
ASrock Z77E-ITX
CPU : i3 2125
Corsair xms3 1600 ( 2x2GB )
PSU: Corsair TX 650 and OCZ 550 Fatal1ty.
HD: WD Caviar Blue 320G and tested in another WD Caviar Black 750G
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #160 of 3173
Quote:
Originally Posted by conwa View Post

Is your HDD attached to sata6? That was my problem..

i had tested in all my sata ports
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club