Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 208

post #2071 of 3172
Quote:
Originally Posted by nigelreloaded View Post

Hi there guys im having a problem with my asrock z77 extreme 4 everything is working fine back in bios 2.10 but after i updated it to 2.30 my pc wont wake up from sleep unless i replug it from power and then came bios 2.40 which i thought would fix the problem but now my mouse sometimes cant be detected from cold boot but it will work fine when i replug it from the usb port. should i RMA it?

Bios updates sometimes change power settings or return them to default. To wake up from sleep, you need S3 to be set in Bios.

As for mouse issues, try connecting it to a different port (the one close to the PS/2 port) and check....
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2072 of 3172
is it possible that it is a psu problem cause sometimes it wont also power on from shutdown unless i replug my psu from wall.
post #2073 of 3172
Quote:
Originally Posted by nigelreloaded View Post

is it possible that it is a psu problem cause sometimes it wont also power on from shutdown unless i replug my psu from wall.

You could check if you have a spare PSU or borrow one from a friend and test...
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2074 of 3172
Thread Starter 
Quote:
Originally Posted by eXXon View Post

You could check if you have a spare PSU or borrow one from a friend and test...

We need more of these types of guys posting in this thread.(Using logic to solve problems)
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
post #2075 of 3172
Quote:
Originally Posted by aar0nsky View Post

We need more of these types of guys posting in this thread.(Using logic to solve problems)

Cheers mate thumb.gif

........unless you're making fun of me then boxing3.gif
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2076 of 3172
Quote:
Originally Posted by aar0nsky View Post

We need more of these types of guys posting in this thread.(Using logic to solve problems)

Yup I was gonna try another PSU but I dont have one at the moment so I ask for others opinion.
post #2077 of 3172
Okay so I've just completed my first build but I'm having a couple of problems unfortunately frown.gif

So I put it all together -

Inteli5 2500k
ASRock z77 Extreme-4
eVGA GTX 560 Ti
Corsair Vengeance 8gb RAM (4x2)
Corsair 650w power supply
Coolmaster case
1tb Samsung HD

All went in without any fuss. I went to turn it on and got a number of errors in the following order -
D7 - Plugged my keyboard in and this sorted out
D6 - This is the one I'm having a problem with...
So this D6 came up on the LCD screen on my Mobo which stands for 'No console output devices found'... This means what?

After that I decided to see if it'd work just using the intel onboard graphics card and it worked! I installed windows on the machine along with the mobo drivers and then had a go at the graphics card again... Plugged it back in (trying the other slot this time), and booted it up. Yet again no video however this time the error doesn't stay on the LCD screen like it did previously (Now it only flashes up for around 5 seconds along with an A2 which is 'IDE detect'.

So yeah basically I don't have a clue what to do now! Is it a case of the Mobo being busted or the gfx card or both or what?! So frustrating as I had the whole of last week off, parts turnt up late and now I'm back to work without even installing a game let alone playing one! mad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gif
post #2078 of 3172
Installed win8 on my rig. Takes 16 sec from pressing power button to desktop. Only one issue. My usb headset when the pc shuts down, still shows the poer light on. never done it with Win7.
post #2079 of 3172
Quote:
Originally Posted by Cjmm View Post

Okay so I've just completed my first build but I'm having a couple of problems unfortunately frown.gif
So I put it all together -
Inteli5 2500k
ASRock z77 Extreme-4
eVGA GTX 560 Ti
Corsair Vengeance 8gb RAM (4x2)
Corsair 650w power supply
Coolmaster case
1tb Samsung HD
All went in without any fuss. I went to turn it on and got a number of errors in the following order -
D7 - Plugged my keyboard in and this sorted out
D6 - This is the one I'm having a problem with...
So this D6 came up on the LCD screen on my Mobo which stands for 'No console output devices found'... This means what?
After that I decided to see if it'd work just using the intel onboard graphics card and it worked! I installed windows on the machine along with the mobo drivers and then had a go at the graphics card again... Plugged it back in (trying the other slot this time), and booted it up. Yet again no video however this time the error doesn't stay on the LCD screen like it did previously (Now it only flashes up for around 5 seconds along with an A2 which is 'IDE detect'.
So yeah basically I don't have a clue what to do now! Is it a case of the Mobo being busted or the gfx card or both or what?! So frustrating as I had the whole of last week off, parts turnt up late and now I'm back to work without even installing a game let alone playing one! mad.gifmad.gifmad.gifmad.gifmad.gifmad.gifmad.gif

Did you plug in the power connectors for the 560Ti (6-pin)? If so, try reseating the card. If that didn't help, try installing the card in the lower PCI-E slot and test...
Edited by eXXon - 11/4/12 at 11:11pm
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2080 of 3172
Quote:
Originally Posted by kyton View Post

Installed win8 on my rig. Takes 16 sec from pressing power button to desktop. Only one issue. My usb headset when the pc shuts down, still shows the poer light on. never done it with Win7.

Have you tried different usb ports (use the usb 2.0 port)?

If it happens with all of them, try to reinstall the mobo's latest chipset drivers (usb)...
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club