Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 209

post #2081 of 3172
All of them, this was a fresh install of win8 pro.
post #2082 of 3172
Then I would say its the Headset driver that is causing this and not the mobo. Does your headset have a win8 driver or are you using the win7 driver?
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2083 of 3172
the headset uses the cm-108 chipset so i am using the genius Cavimanus drivers. I used there win7 driver as well, they have a win 8 driver that i am using, have't tried it with the win7 driver on win8.

Also must install the intel usb driver in compatibility mode.
post #2084 of 3172
Quote:
Originally Posted by eXXon View Post

Did you plug in the power connectors for the 560Ti (6-pin)? If so, try reseating the card. If that didn't help, try installing the card in the lower PCI-E slot and test...

Yeah done all of this and nothing! Spent a whole two days wracking my brain over it, scouring the internet and nothing.. Hoping someone here will be able to help!
post #2085 of 3172
Quote:
Originally Posted by Cjmm View Post

Yeah done all of this and nothing! Spent a whole two days wracking my brain over it, scouring the internet and nothing.. Hoping someone here will be able to help!

I think your 560ti is faulty. You can test in another machine to confirm or try to open a thread in the Nvidia Graphic section for more exposure and help:
http://www.overclock.net/f/69/nvidia
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2086 of 3172
I have i5-3570k with the asrock z77 extreme4 .Pretty happy with the combo.I got it from newegg so it was more expensive but still on an awesome price!
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
First Build
(16 items)
 
Secondary Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E7400 @ 3.41GHz Gigabyte GA-P31-ES3G Galaxy 9800GT  A-Data 2x2GB DDR2 840Mhz OC 
Hard DriveOptical DriveCoolingOS
Samsung 140GB 7200RPM Standard one Stock Intel Heatsink Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
15.4 Dell HP CoolerMaster 460W Elite Foxconn ZL-142A 
Mouse
Microsoft Laptop 
CPUMotherboardGraphicsGraphics
i7-3930k GIGABYTE GA-X79-UD4 EVGA GTX 780 ACX  EVGA GTX 780 ACX  
RAMHard DriveHard DriveCooling
CORSAIR Vengeance 16GB (4 x 4GB) 1600MHz WD Blue WD10EZEX 1TB Sata III Crucial M4 128GB Sata III SSD Corsair H100i 
PowerCase
SeaSonic X Series X-850 NZXT SWITCH 810 White 
  hide details  
Reply
post #2087 of 3172
Must invest in a better cooler. BF3 running on ultra, my 3570k runs at 62 deg under load. Want to get it down to at least low 50's where my sandy used to run.
post #2088 of 3172
Guys, do I have to tweak the BIOS for optimal performance or are the default settings good enough?

The only thing I changed is Load XMP Setting from Auto to Profile 1 because when set to Auto, the RAM ran at 1600 instead of 1866.

Also, my BIOS version is 1.40 while the latest version is 2.40. Since the system seems to be running fine, would it still be wise to upgrade it and if so, can I just skip to the latest update?


And one more thing - I had to open the case yesterday just to check something out and as I was carrying it back to my desk, I accidentally pushed the Clear CMOS button on the back. Is that something that's safe to push or could it somehow damage my computer? I know I'm a little paranoid but it's a brand new computer and I don't want to screw anything up.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock Z77 Extreme 4 Gainward GTX 680 2GB 16 GB (4x4) G. Skill Ripjaws F3-14900CL9D-8GBXL 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 2TB LG BH10LS30 Scythe Katana 3 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung T240 Logitech G11 OCZ Fatal1ty 750W Zalman Z9 Plus 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock Z77 Extreme 4 Gainward GTX 680 2GB 16 GB (4x4) G. Skill Ripjaws F3-14900CL9D-8GBXL 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 2TB LG BH10LS30 Scythe Katana 3 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung T240 Logitech G11 OCZ Fatal1ty 750W Zalman Z9 Plus 
Mouse
Logitech G5 
  hide details  
Reply
post #2089 of 3172
Quote:
Originally Posted by Smoker25 View Post

Guys, do I have to tweak the BIOS for optimal performance or are the default settings good enough?
The only thing I changed is Load XMP Setting from Auto to Profile 1 because when set to Auto, the RAM ran at 1600 instead of 1866.
Also, my BIOS version is 1.40 while the latest version is 2.40. Since the system seems to be running fine, would it still be wise to upgrade it and if so, can I just skip to the latest update?
And one more thing - I had to open the case yesterday just to check something out and as I was carrying it back to my desk, I accidentally pushed the Clear CMOS button on the back. Is that something that's safe to push or could it somehow damage my computer? I know I'm a little paranoid but it's a brand new computer and I don't want to screw anything up.

Default is perfectly fine since you don't seem to wanna overclock nor have an SSD.

No need to update your Bios if its stable. Bios updates improve/resolve compatibility issues (& sometimes better oc'ing). My Bios is 1.8 and I haven't changed it.

Pushing Clear CMOS is fine (computer was off right?) but you might have to enable XMP profile again for your memory.
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2090 of 3172
Quote:
Originally Posted by eXXon View Post

Pushing Clear CMOS is fine (computer was off right?) but you might have to enable XMP profile again for your memory.

Yeah, the computer was off and unplugged and I did have to re-enable the XMP profile.

Just out of curiosity, what would happen if I pushed the button while the computer was on?



Thanks for your help!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock Z77 Extreme 4 Gainward GTX 680 2GB 16 GB (4x4) G. Skill Ripjaws F3-14900CL9D-8GBXL 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 2TB LG BH10LS30 Scythe Katana 3 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung T240 Logitech G11 OCZ Fatal1ty 750W Zalman Z9 Plus 
Mouse
Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asrock Z77 Extreme 4 Gainward GTX 680 2GB 16 GB (4x4) G. Skill Ripjaws F3-14900CL9D-8GBXL 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 2TB LG BH10LS30 Scythe Katana 3 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Samsung T240 Logitech G11 OCZ Fatal1ty 750W Zalman Z9 Plus 
Mouse
Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club