Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 229

post #2281 of 3170
I also am having the issue with my offset voltage dropping like it should and the multiplier staying at 45 with Extreme 4, I5 3570k and 2.70 bios.


Edited by cmac68 - 12/12/12 at 9:53am
Sintel
(13 items)
 
Spare Parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
I7 3770k @ 4.7 ASRock Z77 Extreme6 ASUS GTX 1080 Strix Samsung 30nm 1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 120Gb Samsung 840 EVO 500Gb HGST Deskstar 2Tb Samsung SH-B123L Blu-ray 
CoolingOSMonitorPower
Corsair H110i GT Windows 7 64bit 60" Sharp Aquos 1080p 120Hz Corsair AX860 
Case
Corsair 750D 
CPUMotherboardGraphicsRAM
I5 3570k @ 4.5GHz ASRock Z77 Extreme4 ASUS RX480 Strix Samsung Wonder RAM 
Hard DriveOptical DriveCoolingOS
Crucial MX200 Samsung Blu-ray Corsair H100i Windows 10 64bit 
MonitorPowerCase
Vizio 58" 4K  Corsair CX 750 Lian Li Lancool Dragonlord PC-K62 
  hide details  
Reply
Sintel
(13 items)
 
Spare Parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
I7 3770k @ 4.7 ASRock Z77 Extreme6 ASUS GTX 1080 Strix Samsung 30nm 1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 120Gb Samsung 840 EVO 500Gb HGST Deskstar 2Tb Samsung SH-B123L Blu-ray 
CoolingOSMonitorPower
Corsair H110i GT Windows 7 64bit 60" Sharp Aquos 1080p 120Hz Corsair AX860 
Case
Corsair 750D 
CPUMotherboardGraphicsRAM
I5 3570k @ 4.5GHz ASRock Z77 Extreme4 ASUS RX480 Strix Samsung Wonder RAM 
Hard DriveOptical DriveCoolingOS
Crucial MX200 Samsung Blu-ray Corsair H100i Windows 10 64bit 
MonitorPowerCase
Vizio 58" 4K  Corsair CX 750 Lian Li Lancool Dragonlord PC-K62 
  hide details  
Reply
post #2282 of 3170
Quote:
Originally Posted by cmac68 View Post

I also am having the issue with my offset voltage dropping like it should and the multiplier staying at 45 with Extreme 4, I5 3570k and 2.70 bios.

What are your settings in the bios? Is that cpu-z screenshot while under 100% load?
Edited by Airrick10 - 12/12/12 at 10:00am
post #2283 of 3170

C1E state is enabled all else disabled

@load

i have 3 different vcore readings they fluctuate during load
Edited by lilchronic - 12/12/12 at 7:35pm
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #2284 of 3170
Add me, please. smile.gif

Taijin Kyofusho
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUS Sabertooth Z170 S EVGA GeForce GTX 1080 FTW Crucial Ballistix Elite 32GB (4 x 8GB) DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 950 PRO 256GB Samsung 850 EVO 1TB MyDigitalSSD 960GB NZXT Kraken X61 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro LG 34UC88-B Corsair Strafe RGB Cherry MX Red Corsair RM750x 
CaseMouseAudio
NZXT S340 Corsair Sabre RGB HiVi Swans M10 
  hide details  
Reply
Taijin Kyofusho
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUS Sabertooth Z170 S EVGA GeForce GTX 1080 FTW Crucial Ballistix Elite 32GB (4 x 8GB) DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 950 PRO 256GB Samsung 850 EVO 1TB MyDigitalSSD 960GB NZXT Kraken X61 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro LG 34UC88-B Corsair Strafe RGB Cherry MX Red Corsair RM750x 
CaseMouseAudio
NZXT S340 Corsair Sabre RGB HiVi Swans M10 
  hide details  
Reply
post #2285 of 3170
Quote:
Originally Posted by Faraz View Post

Add me, please. smile.gif


Nice Board thumb.gif I am thinking of getting the same smile.gif
post #2286 of 3170

Any Pro4-M thoughts and opinions?

Runaway Machine
(21 items)
 
Designer Drug
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570 | 4.0GHz | 1.1v Asrock Z77 Extreme6 Inno3D GTX 470 Hawk | 850 | 1800 | 3600 | 1.1v Corsair Vengeance Pro 8GB | 2x4GB | 9-9-9-24 |... 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 F60 Seagate Barracuda 250GB Western Digital Caviar Blue 320GB Samsung DVD-RW 
CoolingOSMonitorMonitor
Deep Cool Ice Blade Pro V2.0 Windows 8.1 Pro | x64 DELL P2314H DELL P2314H 
MonitorKeyboardPowerCase
DELL P2314H Rapoo E9070 Silverstone ST60F NZXT Tempest Evo 
MouseMouse PadAudioAudio
Rapoo 7800P Inno3D iChill  Swans M200MKIII Swans D1080-IV 
Other
NZXT Sentry 2 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 @ 3.4GHz  MSI Z77A G43 Inno3D GTX 470 Corsair Vengeance LP 8GB | 2x4GB | 9-9-9-24 | 1.5v 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue 1TB Asus DVD-RW Stock Windows 8.1 Pro | x64 
MonitorMonitorKeyboardPower
Samsung PX2370 Samsung S20B300 Rapoo E9070 Silverstone ST50F-230 
CaseMouseMouse PadAudio
Cooler Master Storm Scout 2 Generic Generic Altec Lansing ATP3 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 | 3.2GHz | 1.28v Asus P5KPL AM/PS Inno3D 9500GT Apacer 4GB | 2x2GB | 1.8v 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 1TB Samsung F3 1TB Seagate Barracuda 500GB Seagate Barracuda 500GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB N/A Deep Cool Ice Blade Pro Windows 8.1 Pro | x64 
MonitorKeyboardPowerCase
Sharp 46" LE830 Rapoo E9070 FSP HEXA 500W Fractal Design Define Mini 
MouseMouse PadAudioOther
HP Generic Generic Altec Lansing ATP3 Deep Cool Rockman 
  hide details  
Reply
Runaway Machine
(21 items)
 
Designer Drug
(16 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570 | 4.0GHz | 1.1v Asrock Z77 Extreme6 Inno3D GTX 470 Hawk | 850 | 1800 | 3600 | 1.1v Corsair Vengeance Pro 8GB | 2x4GB | 9-9-9-24 |... 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 F60 Seagate Barracuda 250GB Western Digital Caviar Blue 320GB Samsung DVD-RW 
CoolingOSMonitorMonitor
Deep Cool Ice Blade Pro V2.0 Windows 8.1 Pro | x64 DELL P2314H DELL P2314H 
MonitorKeyboardPowerCase
DELL P2314H Rapoo E9070 Silverstone ST60F NZXT Tempest Evo 
MouseMouse PadAudioAudio
Rapoo 7800P Inno3D iChill  Swans M200MKIII Swans D1080-IV 
Other
NZXT Sentry 2 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 @ 3.4GHz  MSI Z77A G43 Inno3D GTX 470 Corsair Vengeance LP 8GB | 2x4GB | 9-9-9-24 | 1.5v 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue 1TB Asus DVD-RW Stock Windows 8.1 Pro | x64 
MonitorMonitorKeyboardPower
Samsung PX2370 Samsung S20B300 Rapoo E9070 Silverstone ST50F-230 
CaseMouseMouse PadAudio
Cooler Master Storm Scout 2 Generic Generic Altec Lansing ATP3 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q8400 | 3.2GHz | 1.28v Asus P5KPL AM/PS Inno3D 9500GT Apacer 4GB | 2x2GB | 1.8v 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 1TB Samsung F3 1TB Seagate Barracuda 500GB Seagate Barracuda 500GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB N/A Deep Cool Ice Blade Pro Windows 8.1 Pro | x64 
MonitorKeyboardPowerCase
Sharp 46" LE830 Rapoo E9070 FSP HEXA 500W Fractal Design Define Mini 
MouseMouse PadAudioOther
HP Generic Generic Altec Lansing ATP3 Deep Cool Rockman 
  hide details  
Reply
post #2287 of 3170
Today, I've updated BIOS to the latest 1.5
ASRock > Fatal1ty Z77 Professional

There's one thing strange about voltage. It's VCCSA voltage.

In previous versions (official as well as beta), the default value of VCCSA voltage always was 0.925V (when set to AUTO)
However, with the new 1.5 BIOS, default VCCSA voltage is 1.200V (when set to AUTO)

Is that normal ?? Seems too high... and wonder it's a BIOS glitch..
X99 System
(16 items)
 
Z170 System
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6950X @ 4.4GHz ASUS Rampage V Edition 10 2x TITAN Xp (3840 CUDA cores) SLI G.Skill TridentZ 3200 14-14-14-34 1T 32GB 
Hard DriveCoolingOSMonitor
4x Intel 730 Series SSD 480GB RAID-0 EK custom loop + Mo-Ra 3 Windows 10 Pro x64 DELL S2716DG 144Hz G-Sync 
KeyboardPowerCaseMouse
Corsair K65 RGB Rapidfire Corsair AX1500i Lian Li PC-O9 WX Logitech G303 
Mouse PadAudioOtherOther
Corsair Vengeance MM600 ASUS SupremeFX + harman kardon SoundSticks III ... Synology DS716+ NAS 12TB 1Gbps FTTH 
CPUMotherboardGraphicsRAM
Intel 6700K @ 4.7GHz ASUS Sabertooth Z170 S ASUS Strix GTX1080OC SLI 16GB DDR4 Corsair Dominator Platinum 
Hard DriveHard DriveCoolingOS
2x Intel 730 Series SSD 480GB RAID-0 Seagate 2TB Corsair Hydro Series H115i Windows 10 Pro x64 
MonitorPowerCaseMouse
DELL U2414H Corsair AX1200i Fractal Design Define S Logitech G303 
Audio
Realtek ALC1150 
  hide details  
Reply
X99 System
(16 items)
 
Z170 System
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6950X @ 4.4GHz ASUS Rampage V Edition 10 2x TITAN Xp (3840 CUDA cores) SLI G.Skill TridentZ 3200 14-14-14-34 1T 32GB 
Hard DriveCoolingOSMonitor
4x Intel 730 Series SSD 480GB RAID-0 EK custom loop + Mo-Ra 3 Windows 10 Pro x64 DELL S2716DG 144Hz G-Sync 
KeyboardPowerCaseMouse
Corsair K65 RGB Rapidfire Corsair AX1500i Lian Li PC-O9 WX Logitech G303 
Mouse PadAudioOtherOther
Corsair Vengeance MM600 ASUS SupremeFX + harman kardon SoundSticks III ... Synology DS716+ NAS 12TB 1Gbps FTTH 
CPUMotherboardGraphicsRAM
Intel 6700K @ 4.7GHz ASUS Sabertooth Z170 S ASUS Strix GTX1080OC SLI 16GB DDR4 Corsair Dominator Platinum 
Hard DriveHard DriveCoolingOS
2x Intel 730 Series SSD 480GB RAID-0 Seagate 2TB Corsair Hydro Series H115i Windows 10 Pro x64 
MonitorPowerCaseMouse
DELL U2414H Corsair AX1200i Fractal Design Define S Logitech G303 
Audio
Realtek ALC1150 
  hide details  
Reply
post #2288 of 3170
Hello
I just bought an Z77 - Pro 4 and an SSD Samsung 830 128 Gb. I can not install win 7 on it. Looks like is an incompatibility with motherboard. If I look in bios SSD is not show if I use AHCI, if I switch to IDE than the SSD is show in bios but still can not install.
I put SSD in one laptop and I could install windows on it.
Anyone any thoughts please
post #2289 of 3170
Quote:
Originally Posted by salata View Post

Matt,
I have sent questions to the Asrock support. Hopefully they will come with some answers/solutions. The most frustrating thing is I had checked the online manual before I bought the board. The CPU Core Voltage option was there wth.gif. I hope I will not have to escalate the issue. Let's keep ours fingers crossed.
BTW second Asrock motherboard and second fail. mad.gif

of all the usernames in the world, you chose salad? Solid choice.

Dziedobry z kanady tongue.gif
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #2290 of 3170
Quote:
Originally Posted by PowerK View Post

Today, I've updated BIOS to the latest 1.5
ASRock > Fatal1ty Z77 Professional
There's one thing strange about voltage. It's VCCSA voltage.
In previous versions (official as well as beta), the default value of VCCSA voltage always was 0.925V (when set to AUTO)
However, with the new 1.5 BIOS, default VCCSA voltage is 1.200V (when set to AUTO)
Is that normal ?? Seems too high... and wonder it's a BIOS glitch..

I'm downloading it right now, I'll let you know if mine does the same thing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club