Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 241

post #2401 of 3170
gotcha, thanks for the clear answer.
post #2402 of 3170
Quote:
Originally Posted by NCSUZoSo View Post

gotcha, thanks for the clear answer.

No worries thumb.gif
post #2403 of 3170
Quote:
Also if your RAM is 2400mhz RAM, then it's not "OCd RAM", that is the stock speed of the RAM and your brother either needs to do some reading of his own or look at your RAM
intels spec is 1333 anything over is is oced ram i think u need to read up.or talk to intel


Quote:
In other words turn your RAM to it's default speed/voltage and your OC is not going to become unstable unless your IMC is awful and requires underclocked RAM to run the OC

so if my 2400mhz ram is not stable then my overclock wont be either ? right . so now if if put ram 1333mhz , what intel says is stable. i should be able to find my stable oc for my vcore right?..
Edited by lilchronic - 1/5/13 at 10:03am
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #2404 of 3170
http://aijaa.com/JVAeFq

Weird... I have Asrock Z77 extreme4 and today Open Hardware monitor does not show my second fan speed. It did before. Axtu is showing it's speed. My Windows hanged up today on startup so could it corrupt some files?

Edit: lol so hard to me upload a picture
Edited by Sasasd - 1/5/13 at 9:44am
Rig
(13 items)
 
  
Reply
Rig
(13 items)
 
  
Reply
post #2405 of 3170
Quote:
Originally Posted by Sasasd View Post

http://aijaa.com/JVAeFq

Weird... I have Asrock Z77 extreme4 and today Open Hardware monitor does not show my second fan speed. It did before. Axtu is showing it's speed. My Windows hanged up today on startup so could it corrupt some files?

Edit: lol so hard to me upload a picture

Sometimes HM does funny things. just delete it, download it again and reinstall. It will show what it is supposed to...
post #2406 of 3170
Quote:
Originally Posted by X79Extreme7UK View Post

Sometimes HM does funny things. just delete it, download it again and reinstall. It will show what it is supposed to...

Did not help, CPUID HWmonitor doing the same. Fan speed is showing in UEFI and Axtu. Well, not a big deal.
Rig
(13 items)
 
  
Reply
Rig
(13 items)
 
  
Reply
post #2407 of 3170
Quote:
Originally Posted by NCSUZoSo View Post

First of all you should be using Intel Burn Test to verify stability on your OC. Prime95 takes over half a day of stressing to not prove what IBT can do in under an hour.
Run IBT for 20+ passes (I do 25) at max stress and see if you're stable: http://majorgeeks.com/IntelBurnTest_d5987.html (be sure to watch your temps, IBT will cause higher temps than Prime95)
Also, although I'm still very new to OCing Ivy/Sandy vs C2D/C2Q OCing, I thought RAM played almost zero role in your OC. I know on S775 and older it played a very large role due to RAM and FSB with how they are connected to the CPU speed. With Ivy/Sandy and any i7/i5, I was told and read that your RAM has nothing to do with your speed when raising your multiplier. This is most obvious when you do some searching on OCing RAM and it is completely independent of CPU OCing. Unless you plan on OCing through your BCLK instead of your multiplier, which would defeat the entire purpose of owning a K series chip (unlocked multi). Also if your RAM is 2400mhz RAM, then it's not "OCd RAM", that is the stock speed of the RAM and your brother either needs to do some reading of his own or look at your RAM info.
Of course faster memory is going to increase memory bandwidth and give you a boost in some applications, but if you are purely talking CPU OCing, then it does not matter when OCing a K series chip through it's multiplier:


(http://www.anandtech.com/show/4503/sandy-bridge-memory-scaling-choosing-the-best-ddr3/7)
and
(http://www.tomshardware.com/forum/288300-30-best-memory-2600k-overclocking)
In other words turn your RAM to it's default speed/voltage and your OC is not going to become unstable unless your IMC is awful and requires underclocked RAM to run the OC.
(If I'm wrong someone correct me, but this is my understanding)
_

ok so i ran 25 tests of ibt and i cant even last 20 min of prime 95 blend test

Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #2408 of 3170
Anyone have issues POSTING on a Pro4? A friend of mine got a new graphics card (GTX 660) and the computer wont' POSTif it's plugged in. The fans spin but he gets no display. If he takes the card out and just uses on board video the computer works just fine. He's reseated at least 5 times and cleared the CMOS. Any ideas?
post #2409 of 3170
Quote:
Originally Posted by PuffinMyLye View Post

Anyone have issues POSTING on a Pro4? A friend of mine got a new graphics card (GTX 660) and the computer wont' POSTif it's plugged in. The fans spin but he gets no display. If he takes the card out and just uses on board video the computer works just fine. He's reseated at least 5 times and cleared the CMOS. Any ideas?

Has he tested the graphics card with another computer?

Is the power supply strong enough to power it ?
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #2410 of 3170
Quote:
Originally Posted by dmanstasiu View Post

Has he tested the graphics card with another computer?
Is the power supply strong enough to power it ?

Yea I told him to test it in another computer but he doesn't have another one at the moment so it will have to wait till tomorrow. And yea he's got a 550w PSU so power isn't an issue. Was just hoping there was something he might be missing, grasping at straws obviously wink.gif.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club