Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 242

post #2411 of 3170
Quote:
Originally Posted by PuffinMyLye View Post

Yea I told him to test it in another computer but he doesn't have another one at the moment so it will have to wait till tomorrow. And yea he's got a 550w PSU so power isn't an issue. Was just hoping there was something he might be missing, grasping at straws obviously wink.gif.

Is PCI-E 3.0 set in Bios ? if so, tell him to set it back to 2.0 or auto....
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #2412 of 3170
Quote:
Originally Posted by eXXon View Post

Is PCI-E 3.0 set in Bios ? if so, tell him to set it back to 2.0 or auto....

I'll pass that along, thanks thumb.gif.
post #2413 of 3170
Quote:
Originally Posted by fatherof1 View Post

Good evening folks,
After being 100% set on getting an extreme 4, ive seen a fair "few" "ram incompatibility issues".
I used to have a p5n 32 esli, that had dreadfull issues with ram and i dont want this issue again.
Can anyone give me pro's/cons to getting this board?
I did get an email from asrock telling me not to worry about the qvl, and as long as the ram was non eec and unbuffered then i shouldnt be concerned.
I thought this was the best place to post so i didnt get the "fanboy" debate with other boards.
Ps i am looking @ 2400Mhz ram, cl10, preferably ripjaws z series to go into this board.
Regards
Paul

Can anyone else shed some light here?

Im looking for anyone's views who has fitted ripjaws to this board (now/or at any time). or a small list of ram that DOES have issues so i can eliminate them from my shopping list.


Regards


Paul
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
coolermaster
(11 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570k Gigabyte ud5h EVGA GTX 670 FTW G.SKILL trident x 2400 c10 
Hard DriveCoolingOSMonitor
crucial M4 64GB for O/S, M4 256GBfor games hyper 212 evo push/pull windows 7 home premium retail viewsonic 24" 
PowerCase
nzxt hale90 550w nzxt phantom enthusiast (black) 
  hide details  
Reply
post #2414 of 3170
Quote:
Originally Posted by PuffinMyLye View Post

I'll pass that along, thanks thumb.gif.

This might sound stupid but is he connecting the Video cable to the Video card and not the VGA port from the Motherboard?
post #2415 of 3170
I just manged my lowest voltage yet for 4.2ghz, during IBT voltage is 1.072V

CPU Voltage (Offset): -0.015V
Turbo Additional Voltage: +0.004V
CPU Load Line Calibration: Level 5




Completed Run:



thumb.gif
post #2416 of 3170
Does the fan target speed setting effect the maximum speed of the fan when it goes above the target temperature. For example, if I set the fan target speed setting to 5 and the target temperature to 50 the speed of the fan above 50 as reported by HWMonitor is 1400 RPM but when I set the fan target speed setting to 9 it gets to 1600 RPM which is the maximum rated for the fan.
post #2417 of 3170
I could never dial in the target fan speed no matter how much I tried. My understanding was the target speed was what you would like the fan to run at before the temperature was reached to ramp it up. However it only worked like that with specific speed settings for me. Maybe someone else can shed some light on this for you, but my mobo always acted really odd with this setting.
post #2418 of 3170
I noticed yesterday my board's heatsinks get pretty hot to the touch when overclocking, heres my temps while idle from hwmon, are these normal ?
post #2419 of 3170
I noticed yesterday my board's heatsinks get pretty hot to the touch when overclocking, heres my temps while idle from hwmon, are these normal ?
post #2420 of 3170
Quote:
Originally Posted by MoyuZ View Post

This might sound stupid but is he connecting the Video cable to the Video card and not the VGA port from the Motherboard?

Yes he was I made sure I had him check the obvious things. He tested his card in a different computer today and it worked. He tested another card in his computer and it worked. So right now just his 660 doesn't work in his computer lol. He's pretty pissed off right now tongue.gif.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club