Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 249

post #2481 of 3170
Quote:
Originally Posted by 0CALEFACTION0 View Post

I didn't see reply from.

Thanks for putting up with me Wrigley, the problem just rectified itself. I hate when that happens.

You gotta love problems that rectify themselves.
post #2482 of 3170
bout to uprgade from extreme 4 to http://www.newegg.com/Product/Product.aspx?Item=N82E16813157344
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #2483 of 3170
I would try
post #2484 of 3170
Quote:
Originally Posted by dekruyter View Post

You have no sigrig showing, and what "club"?

Just to let you know, there's a multi-quote button. select all the quotes you'd like to reply to, then use Quote. Multi-posts are frowned upon
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
Feed The Dada
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k Asrock Z77e-itx MSI 7970 Samsung 30nm 8GB 
Hard DriveCoolingCoolingOS
Samsung 840 250GB SSD H100 w/ 2x SP120 Antec Kuhler 920 w/ 1x SP120 Linux Ubuntu 10.10 
PowerCaseAudioAudio
Seasonic X650 Bitfenix Prodigy E07K HFI-580 
  hide details  
Reply
post #2485 of 3170
Quote:
Originally Posted by chronicfx View Post

I would try
might get this too i dont know need to sell my extreme 4 or wait till i get paid in 2 weeks mad.gif
http://www.newegg.com/Product/Product.aspx?Item=N82E16813157328
Edited by lilchronic - 1/15/13 at 12:50pm
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #2486 of 3170
Quote:
Originally Posted by dekruyter View Post

Start over, and set bios defaut

Add your changes, then double check everything in bios

then check the normal and advanced power settings in the OS

However, you have the added complication of using Quick Boot..........honestly, w/ my poor experience in trying all the extra intel/asrock software, that's the likely culprit.

My pc doesn't like to Sleep...your's wants to wake up (or stay awake)...................these are always stupid but difficult situations to resolve.

Most often, this is a settings/Windows Setttings problem....you don't see this much w/ Apple or Linux.

Well like I said, I'm not using Quick Boot.

I am considering returning my Extreme3 for an Extreme4 or Extreme6, as it is covered under the Iron Egg Guarantee. Basically it would cost me $16.50 to do this (restocking fee) and then I would obviously get the refund and then buy the new board. I was considering upgrading anyway and I wanted to get at least the Extreme4, but it wasn't in stock. If this problem is related to the mobo, I think I'll go with upgrading.

Tell me how this is related to the OS if it has completely powered off, including keyboard/mouse/external HD and the only thing running are the components? I have until Jan 31 to get them my Extreme3 back if I want to do a refund and upgrade to the Extreme4/6 (or any other board). So I need some good advice here on how to fix this problem or diagnose it to what is causing it.

Thanks for the help.


My Windows Power Settings:

Turn Off HD After: 90 mins
Wireless Adapter: Maximum Performance (don't use wireless)
Sleep After: 120 mins
Allow Hybrid Sleep: Off (was turned on before)
Hibernate After: Never
Allow Wake Up Timers: Disabled (was Enabled)
USB Selective Suspend Setting: Enabled (what is this?)
PCIe Link State Power Management: Off
Min Processor State: 100% (this was default)
System Cooling Policy: Active
Max Processor State: 100%
Turn Off Display After: 45 mins

(I left some out that I figured had no effect on this, like Multimedia Settings and Power Buttons and Lid Actions)
Edited by NCSUZoSo - 1/15/13 at 1:54pm
post #2487 of 3170
Quote:
Originally Posted by NCSUZoSo View Post

Well like I said, I'm not using Quick Boot.

I am considering returning my Extreme6 for an Extreme3 or Extreme4, as it is covered under the Iron Egg Guarantee. Basically it would cost me $16.50 to do this (restocking fee) and then I would obviously get the refund and then buy the new board. I was considering upgrading anyway and I wanted to get at least the Extreme4, but it wasn't in stock. If this problem is related to the mobo, I think I'll go with upgrading.

Tell me how this is related to the OS if it has completely powered off, including keyboard/mouse/external HD and the only thing running are the components? I have until Jan 31 to get them my Extreme3 back if I want to do a refund and upgrade to the Extreme4/6 (or any other board). So I need some good advice here on how to fix this problem or diagnose it to what is causing it.

Thanks for the help.


My Windows Power Settings:

Turn Off HD After: 90 mins
Wireless Adapter: Maximum Performance (don't use wireless)
Sleep After: 120 mins
Allow Hybrid Sleep: Off (was turned on before)
Hibernate After: Never
Allow Wake Up Timers: Disabled (was Enabled)
USB Selective Suspend Setting: Enabled (what is this?)
PCIe Link State Power Management: Off
Min Processor State: 100% (this was default)
System Cooling Policy: Active
Max Processor State: 100%
Turn Off Display After: 45 mins

(I left some out that I figured had no effect on this, like Multimedia Settings and Power Buttons and Lid Actions)

Did you enable deep sleep in bios? Not sure if that would help but wouldn't hurt to try. I think it's under north or south bride set up in the advance section.
post #2488 of 3170
Are you saying that if it is enabled to disable it? Or to try enabling it?
post #2489 of 3170
Quote:

EDIT: Wait, I just read the manual..........so this provides "extra" power.............are you saying you get the video card to resume properly from sleep by hooking up this connector?...................if so, and that works, that would be great...............but again, I only have 1 video card connected...an HD 5870, which does take alot of juice.

Dekruyter Did you try the molex yet?
post #2490 of 3170
Quote:
Originally Posted by NCSUZoSo View Post

Are you saying that if it is enabled to disable it? Or to try enabling it?

I'm saying to Enable it thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club