Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 250

post #2491 of 3170
Quote:
Originally Posted by chronicfx View Post

Dekruyter Did you try the molex yet?

Yes, can't say it helped....i've only gotten 3 good resume's from sleep...usually a blank screeen, but the pc appears to be booting. I'm guessing this is going to be a long process to get back sleep....for now, I'm ok with it being on, and using monitor and hard drive sleep.
post #2492 of 3170
Quote:
Originally Posted by dmanstasiu View Post

Just to let you know, there's a multi-quote button. select all the quotes you'd like to reply to, then use Quote. Multi-posts are frowned upon

Thxs, I'll try that next time
post #2493 of 3170
Quote:
Originally Posted by dekruyter View Post

Yes, can't say it helped....i've only gotten 3 good resume's from sleep...usually a blank screeen, but the pc appears to be booting. I'm guessing this is going to be a long process to get back sleep....for now, I'm ok with it being on, and using monitor and hard drive sleep.

What if you disable hdd sleep? The hard drive should sleep anyways when the computer goes to sleep. Do you have pll overvoltage enabled? If so have you tried running without it? It would just need a bit of xtra vcore.
post #2494 of 3170
Just got an Extreme6, ditched my ASUS P8Z77-V PRO, it was buggy as hell! Glad I made the switch!

Any tips for RAM overclocking on these boards? It seems my CPU now overclocks much better but my RAM doesn't clock as well as it did with the old board..
post #2495 of 3170
Quote:
Originally Posted by stickg1 View Post

Just got an Extreme6, ditched my ASUS P8Z77-V PRO, it was buggy as hell! Glad I made the switch!

Any tips for RAM overclocking on these boards? It seems my CPU now overclocks much better but my RAM doesn't clock as well as it did with the old board..

Like mine so far too!
post #2496 of 3170
Quote:
Originally Posted by chronicfx View Post

Like mine so far too!

UGH I was 23.5 hours in on Prime95 at 4.8GHz for that other ASRock thread and I BSODed, LOL. I was so mad.
post #2497 of 3170
Bosd? Wow a bsod so late in is rare? Usually just get app crashes once you pass a point. What code?
post #2498 of 3170
0000000050

It was my fault. I thought for sure it was rock solid stable. I had like 10 tabs open on Chrome, chatting on Steam, downloading a new game on Origin, printing shipping labels. It was dumb, lol.

But check me out!!
http://valid.canardpc.com/2654638
post #2499 of 3170
Lesson learned I guess. I don't mess with the computer except to check event viewer for whea errors every couple hours
post #2500 of 3170
Finally put a Antec H20 Kuhler 620 on my z77 extreme4 and i5-3570k. Antec fan runs @ 1420rpm constantly.

idle is now 33 dec cel. CPU Motherboard temp is 33 deg

Battlefield 3 load CPU temp 49 Deg motherboard 37
With Intel Stock 64 deg motherboard 41

Really happy with this cooler.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club