Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 261

post #2601 of 3170
Quote:
Originally Posted by Airrick10 View Post

Try updating the drivers to these latest one's on this website
Update all except the one's with the red X...those aren't really necessary thumb.gif

Snip

Thanks for the Updates link Airrick10

Have updated and rebooted but it has made no change to my issues frown.gif

Ive managed to sort the G15 wake from sleep issue by testing each USB port 1 by 1 seems that i can only get it to wake the system if its plugged into a USB3.0 port

all the ports i tested were set to allow wake in windows DM but it seem only the intel controlled ones will allow the G15 to wake the system from a windows sleep (all the other ports will cold boot the system from the g15 though)

I got hold of a Ps/2 usb converter but if its plugged in the system will not sleep at all (even if ports are set to not allow wake from usb) and re-powers as soon as it tries to sleep
but even after it re-powers the ps/2 mouse remains dead even attached to the converter

I was starting to think it might be the mouse but ive dug out 2 other PS/2 mice (so that 3 different types) and all have the same dead after wake problem....

So Looks like I'll have to live without sleep for the time being because i cant be bothered to rip everything out and RMA the board waiting for asrock to get back tome but i doubt they'll offer me anything new to try

Good news is my OC is looking good with a totally stable OC @ 4.5ghz (started simple and just adjusted the multiplier for now ) going to leave it burn in for a while and then i might try to push it a little higher

BTW thanks to everyone for all the info and posts in this thread its top banana!
Ma Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K @4.4GHz Asrock v77 Extreme4 Zontac 1070 Amp! G-Skill 8GBXL Ripjaws + 16gb Ballistix Sport (2... 
Hard DriveOptical DriveCoolingOS
Various SSD+HDD Pioneer Bluray burner Gelid Solutions GX-7 Windows 7 x64 
MonitorKeyboardPowerCase
Hazro hz27wc G15 EVGA 800Watt CHIEFTEC CA-01SL-SL-B (modded) 
MouseMouse PadAudioOther
Appoint Ergo Pen Mouse iChill x-fi gamer extreme + CS 5.1 Amblight Gaming lights 
  hide details  
Reply
Ma Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K @4.4GHz Asrock v77 Extreme4 Zontac 1070 Amp! G-Skill 8GBXL Ripjaws + 16gb Ballistix Sport (2... 
Hard DriveOptical DriveCoolingOS
Various SSD+HDD Pioneer Bluray burner Gelid Solutions GX-7 Windows 7 x64 
MonitorKeyboardPowerCase
Hazro hz27wc G15 EVGA 800Watt CHIEFTEC CA-01SL-SL-B (modded) 
MouseMouse PadAudioOther
Appoint Ergo Pen Mouse iChill x-fi gamer extreme + CS 5.1 Amblight Gaming lights 
  hide details  
Reply
post #2602 of 3170
Quote:
Originally Posted by Omzig View Post

Thanks for the Updates link Airrick10

Have updated and rebooted but it has made no change to my issues frown.gif

Ive managed to sort the G15 wake from sleep issue by testing each USB port 1 by 1 seems that i can only get it to wake the system if its plugged into a USB3.0 port

all the ports i tested were set to allow wake in windows DM but it seem only the intel controlled ones will allow the G15 to wake the system from a windows sleep (all the other ports will cold boot the system from the g15 though)

I got hold of a Ps/2 usb converter but if its plugged in the system will not sleep at all (even if ports are set to not allow wake from usb) and re-powers as soon as it tries to sleep
but even after it re-powers the ps/2 mouse remains dead even attached to the converter

I was starting to think it might be the mouse but ive dug out 2 other PS/2 mice (so that 3 different types) and all have the same dead after wake problem....

So Looks like I'll have to live without sleep for the time being because i cant be bothered to rip everything out and RMA the board waiting for asrock to get back tome but i doubt they'll offer me anything new to try

Good news is my OC is looking good with a totally stable OC @ 4.5ghz (started simple and just adjusted the multiplier for now ) going to leave it burn in for a while and then i might try to push it a little higher

BTW thanks to everyone for all the info and posts in this thread its top banana!

No problem Gizmo! thumb.gif Perhaps a bios update in the future will resolve your issue and hopefully ASrock will get back to you and help you out in some way....at least help you troubleshoot your issue or something lol
post #2603 of 3170
Quote:
Originally Posted by Omzig View Post

Thanks for the Updates link Airrick10

Have updated and rebooted but it has made no change to my issues frown.gif

Ive managed to sort the G15 wake from sleep issue by testing each USB port 1 by 1 seems that i can only get it to wake the system if its plugged into a USB3.0 port

all the ports i tested were set to allow wake in windows DM but it seem only the intel controlled ones will allow the G15 to wake the system from a windows sleep (all the other ports will cold boot the system from the g15 though)

I got hold of a Ps/2 usb converter but if its plugged in the system will not sleep at all (even if ports are set to not allow wake from usb) and re-powers as soon as it tries to sleep
but even after it re-powers the ps/2 mouse remains dead even attached to the converter

I was starting to think it might be the mouse but ive dug out 2 other PS/2 mice (so that 3 different types) and all have the same dead after wake problem....

So Looks like I'll have to live without sleep for the time being because i cant be bothered to rip everything out and RMA the board waiting for asrock to get back tome but i doubt they'll offer me anything new to try

Good news is my OC is looking good with a totally stable OC @ 4.5ghz (started simple and just adjusted the multiplier for now ) going to leave it burn in for a while and then i might try to push it a little higher

BTW thanks to everyone for all the info and posts in this thread its top banana!

Finally got my Sleep mode, with wake from keyboard or mouse working; here's roughly what i did.

1.) rma'd my video card for fan noise, and therefore i'm on "onboard video" w/ my 3570..........KEY SOLUTION
2.) ensure keyboard and mouse "allow to wake" settings are checked in Win 7
3.) turn off, uncheck, "allow the computer to turn of this device", under the 2 usb root hubs
4.) switched to an Etron usb 3.0 port

In any event, this combination works, but it's unlikely to work once I get my video card back from rma................so this tells me the amd drivers were the problem from the start.
post #2604 of 3170
Thanks guys smile.gif

Using sleep but getting a dead mouse is pretty pointless (have to hard power off to get it back as it stays dead even on reset)
so i'll just stick with shutting down and hope that Asrock get back to me with a fix smile.gif

Cheers
Gizmo
Ma Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K @4.4GHz Asrock v77 Extreme4 Zontac 1070 Amp! G-Skill 8GBXL Ripjaws + 16gb Ballistix Sport (2... 
Hard DriveOptical DriveCoolingOS
Various SSD+HDD Pioneer Bluray burner Gelid Solutions GX-7 Windows 7 x64 
MonitorKeyboardPowerCase
Hazro hz27wc G15 EVGA 800Watt CHIEFTEC CA-01SL-SL-B (modded) 
MouseMouse PadAudioOther
Appoint Ergo Pen Mouse iChill x-fi gamer extreme + CS 5.1 Amblight Gaming lights 
  hide details  
Reply
Ma Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K @4.4GHz Asrock v77 Extreme4 Zontac 1070 Amp! G-Skill 8GBXL Ripjaws + 16gb Ballistix Sport (2... 
Hard DriveOptical DriveCoolingOS
Various SSD+HDD Pioneer Bluray burner Gelid Solutions GX-7 Windows 7 x64 
MonitorKeyboardPowerCase
Hazro hz27wc G15 EVGA 800Watt CHIEFTEC CA-01SL-SL-B (modded) 
MouseMouse PadAudioOther
Appoint Ergo Pen Mouse iChill x-fi gamer extreme + CS 5.1 Amblight Gaming lights 
  hide details  
Reply
post #2605 of 3170
New Asrock Bios version 2.60 doesnt want to work, when you click instant update in advanced it doesnt allow me to choose which one i want to install it just does one and then black screens O.o ***
post #2606 of 3170
Quote:
Originally Posted by TheRAMPAGE572 View Post

New Asrock Bios version 2.60 doesnt want to work, when you click instant update in advanced it doesnt allow me to choose which one i want to install it just does one and then black screens O.o ***

I always try to do bios updates using a flash/usb card. I don't know which method you used.
post #2607 of 3170
Quote:
Originally Posted by dekruyter View Post

I always try to do bios updates using a flash/usb card. I don't know which method you used.

Agreed. Format a small USB key to fat32 download the bios to it. Reboot and select instant flash.. Done..
post #2608 of 3170
Need help here fellas, I recently switched from a ASUS P8P67 to an ASRock Z77 Extreme4 motherboard and I have a few questions regarding CPU speed, first of all, why does my turbo speed show up as only 3.3 GHz in the UEFI Bios when it can go up to 3.7 GHz? and second of all, in Windows 8, with my previous motherboard, when forcing the "High Performance" power plan, my CPU was pegged at ~3.7 GHz all the time, when here it remains at 3.3 GHz, is there a way to correct this?

The motherboard came with the latest UEFI BIOS btw, 2.70.
post #2609 of 3170
Quote:
Originally Posted by SlackerITGuy View Post

Need help here fellas, I recently switched from a ASUS P8P67 to an ASRock Z77 Extreme4 motherboard and I have a few questions regarding CPU speed, first of all, why does my turbo speed show up as only 3.3 GHz in the UEFI Bios when it can go up to 3.7 GHz? and second of all, in Windows 8, with my previous motherboard, when forcing the "High Performance" power plan, my CPU was pegged at ~3.7 GHz all the time, when here it remains at 3.3 GHz, is there a way to correct this?

The motherboard came with the latest UEFI BIOS btw, 2.70.

Double check the minimum cpu state...what is it set at? If you want it at 3.7Ghz all the time then the value should be 100.
post #2610 of 3170
Bios version 2.80 now availible for Extreme 4 owners

1. Patch GSKILL F3-2133C11Q-32GZL memory.
2. Support Intel UEFI RAID configuration in BIOS setup.

http://www.asrock.com/mb/Intel/Z77%20Extreme4/?cat=Download&os=BIOS

Also...

Intel Rapid Storage Technology driver and utility ver:11.7.0.1013
Intel SATA Floppy Image (RST) ver: 11.7.0.1013
Edited by cmac68 - 1/29/13 at 9:27am
Sintel
(13 items)
 
Spare Parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
I7 3770k @ 4.7 ASRock Z77 Extreme6 ASUS GTX 1080 Strix Samsung 30nm 1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 120Gb Samsung 840 EVO 500Gb HGST Deskstar 2Tb Samsung SH-B123L Blu-ray 
CoolingOSMonitorPower
Corsair H110i GT Windows 7 64bit 60" Sharp Aquos 1080p 120Hz Corsair AX860 
Case
Corsair 750D 
CPUMotherboardGraphicsRAM
I5 3570k @ 4.5GHz ASRock Z77 Extreme4 ASUS RX480 Strix Samsung Wonder RAM 
Hard DriveOptical DriveCoolingOS
Crucial MX200 Samsung Blu-ray Corsair H100i Windows 10 64bit 
MonitorPowerCase
Vizio 58" 4K  Corsair CX 750 Lian Li Lancool Dragonlord PC-K62 
  hide details  
Reply
Sintel
(13 items)
 
Spare Parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
I7 3770k @ 4.7 ASRock Z77 Extreme6 ASUS GTX 1080 Strix Samsung 30nm 1866MHz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 120Gb Samsung 840 EVO 500Gb HGST Deskstar 2Tb Samsung SH-B123L Blu-ray 
CoolingOSMonitorPower
Corsair H110i GT Windows 7 64bit 60" Sharp Aquos 1080p 120Hz Corsair AX860 
Case
Corsair 750D 
CPUMotherboardGraphicsRAM
I5 3570k @ 4.5GHz ASRock Z77 Extreme4 ASUS RX480 Strix Samsung Wonder RAM 
Hard DriveOptical DriveCoolingOS
Crucial MX200 Samsung Blu-ray Corsair H100i Windows 10 64bit 
MonitorPowerCase
Vizio 58" 4K  Corsair CX 750 Lian Li Lancool Dragonlord PC-K62 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club