Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 32

post #311 of 3173
Quote:
Originally Posted by Struzzin20 View Post

Yea I was looking for that too .theMetal I see that I cant disable it and also uses some of the system RAM for the iGPU is this right ?

yea it actually might, I just don't want it on if I'm not using it. makes more sense to me:) it also supposedly drops the idle temp a bit.
The Donbot
(12 items)
 
Crushinator
(10 items)
 
Lenovo T450S
(6 items)
 
CPUMotherboardGraphicsRAM
i5 2320 Asrock H61M-VG4 EVGA GTX 970 8gig Samsung LowPro 
Hard DriveMonitorKeyboardPower
Samsung 840 Evo 250gb/WD Black 640gb Asus 24 inch (1080p) Sades Mechanical w/blues Rosewill Hive 550 
CaseMouse
Apevia X-ENERQ Pink Logitec G100s 
CPUMotherboardGraphicsRAM
i5 5300u @ 2.90 Lenovo HD Graphics 5500 12 gigs 
Hard DriveOS
Samsung 250g SSD Windows 10 
  hide details  
Reply
The Donbot
(12 items)
 
Crushinator
(10 items)
 
Lenovo T450S
(6 items)
 
CPUMotherboardGraphicsRAM
i5 2320 Asrock H61M-VG4 EVGA GTX 970 8gig Samsung LowPro 
Hard DriveMonitorKeyboardPower
Samsung 840 Evo 250gb/WD Black 640gb Asus 24 inch (1080p) Sades Mechanical w/blues Rosewill Hive 550 
CaseMouse
Apevia X-ENERQ Pink Logitec G100s 
CPUMotherboardGraphicsRAM
i5 5300u @ 2.90 Lenovo HD Graphics 5500 12 gigs 
Hard DriveOS
Samsung 250g SSD Windows 10 
  hide details  
Reply
post #312 of 3173
Quote:
Originally Posted by jrcbandit View Post

I am also having this problem on an Asrock Professional board. I'll have to see if it gives the same error code, but I couldn't get the ram to post above 1866. I got some highly overclockable low voltage/low profile Samsung RAM (mentioned in deals section) but I dunno how far it can go since i haven't tried it in any other system. Maybe it will work better after flashing the bios, but I wonder if this is an issue with all Asrock Z77 boards? However, I haven't tried anything above 1.625V for the memory voltage, since for a 24/7 overlclock I really want to keep it below 1.6V (currently running at 1.45V 1866 8-9-9-24-1T).
yeah it would be awesome if you could check the error code.
i really hope its something to do with the board and my new board takes more kindly
to overclocking the memory beyond 1866Mhz.
I have the same ram also, 2 sets of it. 2x2gb and 2x4gb.
the 2x4gb i bought as two separate sticks so i hope
that isn't what is causing the issues with overclocking.
i tried popping in the 2x2gb sticks that do fine on my amd rig but still a no go.
it CAN'T be ivy's imc so it HAS to be the board.
nothing else i could really think of.
hopefully some others will chime in on this matter as google gives diminishing returns.
post #313 of 3173
Quote:
Originally Posted by .theMetal View Post

yea it actually might, I just don't want it on if I'm not using it. makes more sense to me:) it also supposedly drops the idle temp a bit.

Then I really would like to turn it off makes sense that temps would drop a bit. I hope that they get a new bios that I can disable it, thats why I did the 1.40 to see if it let you disable it.
post #314 of 3173
Thread Starter 
Quote:
Originally Posted by LilScrappyD View Post

I would man but I'm sending out my board for RMA tomorrow.
the board was awesome and i had no issues with it except it wouldn't post with
high memory overclocks. anything over 1866Mhz would spit a 23 debug code
(which isn't even in the manual) even with timings and voltage raised way up.
I even tried increasing the IMC voltage of the 3570K to 1.2 (recommended maximum)
just to see if it would help and to rule the chip out but it still would not post.
It wasn't the ram either as the same set EASILY did 2000Mhz 10-10-10-26-36-1T 1.4v
on my phenom 1605T x6 and ta990fxe which has a thuban imc which is
(from what i understand) a far inferior imc compared to ivy's imc.
I'm actually sending the board out for rma because through this
frustration I attempted to update the bios with the windows software
through ASRock and it froze and thus BRICKED the board.
Moral of this story is, don't update the bios with the windows software thumb.gif
Posting my (past) settings for the extreme 6 i got
i5 3570K @ 4500Mhz 1.265 VID fixed voltage in bios LLC level 1
1.256v under load in OS. all turbo, speedstep, c-states disabled.
constant stable 4500 @ 1.256 load. temps never broke 71c on any core on my h100.
they were more or less in the low 60's 95% of the time.

Darn thats lame. I have preached on this post alone a million times to not use windows for flashing!!! I guess we both get a fail badge.

Quote:
Originally Posted by malikq86 View Post

1.4 doesn't seem to have any significant changes....im still running 1.3...i don't need:
1. Modify i-Rock PS2 keyboard issue.
2. Patch G-SKILL F3-17000CL11Q-16GBXL memory.
http://www.asrock.com/mb/download.asp?Model=Z77%20Extreme4&o=BIOS

There are more things that have changed. I actually see increased stability. Also you can limit internet usage in the bios LOL(I am assuming this shuts down the NIC at certain times of the day that you specify).
Quote:
Originally Posted by Erakith View Post

I don't see an option for changing the fans to PWM in ATXU, but I do see it in my BIOS.
I wouldn't bother using ATXU for overclocking personally - its fine for fan control but I'd rather use the BIOS to do anything more complex. It seems that it only applies OC settings when the software is running, too.
I pretty much use ATXU as a secondary HW monitor, next to CPU-Z and Speedfan

I concur with the statement of overclocking in the bios. Windows just always seems to screw things up.
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
post #315 of 3173
Thread Starter 
Quote:
Originally Posted by zerocraft View Post

aar0nsky how far are you able to push your i5 with the raystorm block? Im on the rasa kit and can't push it past 1.365v (which is what it takes for 4.7ghz stable) where it hits 90C. I'm settling for 4.5ghz@1.27 for now, the extra 0.100v doesnt seem worth 200mhz extra

I am at 4.6 I have not had much time at all to test it out and go higher. I just blew a head gasket on my car so that is occupying my time along with going to school full time and working full time(job is 45 miles away). My most stable results are 4.6@1.285 volts. I idle around 30C, ambient temps are 22-24. Full load on prime95 for 6 hours I stay below 65C. That kind of voltage is alittle much for 4.7.
I can post my bios settings if you want to give you an idea of where it stands. Also I have a 2x140mm radiator with 4 fans in a push-pull configuration(2 pushing 2 pulling). I have the xspc pump inside the reservoir and I am using 3/4 OD tubing. Also LLC is at level 2(level 1 overvolts causing instability with fixed voltage) Turbo boost off, running per core cpu ratio, 46 on each core.
Quote:
Originally Posted by .theMetal View Post

hey all, maybe I'm not looking hard enough, but in the bios how do I completely disable the igpu? I dont want it creating any extra heat smile.gif
I would like to know this as well , I am not sure if it is even possible yet.
Quote:
Originally Posted by jrcbandit View Post

With my Raystorm, I can't even hit 4.6 ghz without ridiculous temperatures, but I also have my GPU on the same loop and a single EX360 radiator. At 4.6 ghz I was getting temps in the high 80s, so I also settled on 4.5 ghz with temps all under 80 with an offset of +0.05 and LLC level 2. To lower temps at 4.7 ghz, you can try running the Pll at 1.58 instead of the default value of 1.825 (or 1.83 whatever it is). However, I found values between 1.60-1.8 to be rather unstable, so for me it tends to be either default PLL value or running at 1.58 or 1.6.

I believe there is something wrong with your water cooling loop compare to what I have in the top of this post. I too have my graphics card on the loop aswell. I have a gtx 560 ti.
Quote:
Originally Posted by Struzzin20 View Post

I installed 1.40 yesterday and it works fine !
As did I and its working g-reat.
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
post #316 of 3173
Thread Starter 
Quote:
Originally Posted by LilScrappyD View Post

yeah it would be awesome if you could check the error code.
i really hope its something to do with the board and my new board takes more kindly
to overclocking the memory beyond 1866Mhz.
I have the same ram also, 2 sets of it. 2x2gb and 2x4gb.
the 2x4gb i bought as two separate sticks so i hope
that isn't what is causing the issues with overclocking.
i tried popping in the 2x2gb sticks that do fine on my amd rig but still a no go.
it CAN'T be ivy's imc so it HAS to be the board.
nothing else i could really think of.
hopefully some others will chime in on this matter as google gives diminishing returns.

For the debug code,
In the manual it has a table with codes.
The code falls in the range of "0x1D - 0x2A" which is listed as OEM pre-memory initialization codes. I would contact ASRock with this code.

Also for you or anyone else having problems, there is an ASRock RnD guy on this forum. He is their in house overclocking guru. I am not going to blatantly say his username but I am sure some people can figure it out if they dont already know. Just an FYI.
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
post #317 of 3173
Quote:
Originally Posted by .theMetal View Post

anyone?

On my board the option is under Advanced/Northbridge
post #318 of 3173
Just pulled the trigger on my 3770k + Extreme 4, cannot waiit!
    
CPUMotherboardGraphicsRAM
3770k ASRock Z77 Extreme4 gtx780 DC2 Corsair Vengeance LP 16gb @1600 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO- 250gb/Crucial M4-128gb/~ 4.5tb Samsung bluray CM hyper 212 EVO Windows 8.1 
MonitorKeyboardPowerCase
BenQ 120hz+ 24" Sammy T240 Logitech G710+ Corsair 750TX HAF 932 
MouseMouse PadAudio
Logitech G9x Old nvidia mousepad Sennheiser 595's/Klipsch 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3770k ASRock Z77 Extreme4 gtx780 DC2 Corsair Vengeance LP 16gb @1600 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO- 250gb/Crucial M4-128gb/~ 4.5tb Samsung bluray CM hyper 212 EVO Windows 8.1 
MonitorKeyboardPowerCase
BenQ 120hz+ 24" Sammy T240 Logitech G710+ Corsair 750TX HAF 932 
MouseMouse PadAudio
Logitech G9x Old nvidia mousepad Sennheiser 595's/Klipsch 2.1 
  hide details  
Reply
post #319 of 3173
@aar0nsky
Would be great if you could post your bios settings (oc tweaker and cpu config), I am pretty new to asrock boards (I had no clue you could disable turbo by doing per core, saw that in your earlier post, thanks!).
I am running the thinner rs360 rad, I have 1 pair of fans in push pull, and 2 just push for now, but no GPU in the loop unlike you. I think I might be able to improve the block mount, Ill try that after some more bios tinkering.

On an aside, does anyone else have windows not detecting all your memory (mine sees 7.90 out of 8GB). I was wondering if this is because the iGPU cannot actually be disabled?
post #320 of 3173
Quote:
Originally Posted by Slayem View Post

Just pulled the trigger on my 3770k + Extreme 4, cannot waiit!
Awesome! Hope you enjoy them!
Quote:
Originally Posted by zerocraft View Post

@aar0nsky
On an aside, does anyone else have windows not detecting all your memory (mine sees 7.90 out of 8GB). I was wondering if this is because the iGPU cannot actually be disabled?

Windows sees all 16GB of mine, and then says 15.7GB usable next to it.
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club