Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 311

post #3101 of 3170
is anyone having issues getting their board to sleep/hibernate?

can anyone give me pointers on what i need to enable or disable in bios and in windows (8.1) to get the damn thing to stay sleep until woken.

I've disabled just about anything that could wake it up including WOL and i've even tried unplugging everything except for the power cable.
post #3102 of 3170
Hey guys I found this page after searching for a cure/solution to the problem I originally created a post for. I bought the Z77 Extreme 11 after my old board had burnt itself out after a backup mouse had decided to blow itself and take my boards ports with it. After installing the board and re-installing windows (7 ultimate) the board would power up no problem but refuse to power down after shutdown or to power down and restart however the drives card and peripherals all power down.

After doing a little digging I found a forum that a user was having similar problems with the Extreme 4 so I followed the suggested steps of resetting the CMOS and updating the BIOS this appeared to cure the problem, but soon started to refuse to power down after a couple of shutdowns, now it chooses whether to power down or not when I shut it down. The anticipation of whether or not it will power down or not is completely annoying, the kicker is before and after I followed those steps it didn't and continues not to show any error codes on the Dr. Debug LED display situated on the board.

I am now completely clueless as to what to do any help would be completely appreciated as I am now starting to tear my hair out over this.

Thanks
post #3103 of 3170
Happy owner of a z77 fatality pro and an i7 3770k for over 2 years and no problems
My Box
(17 items)
 
  
CPUMotherboardGraphicsRAM
I7 37700K ASrock Z77 Fatl1ty Pro Gigabyte G1 Gaming GTX 1080 G.SKILL RIPJAW 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB SSD WD 250GB Samsung 850 EVO 120GB Samsung 850 EVO 500GB 
Optical DriveCoolingOSMonitor
LB Blue ray rewriter Noctuna NH-D14 Windows 10 QNIX 27" QX2710 2560x1440P 
PowerCase
Seasonic X-850w Corsair 500R 
  hide details  
Reply
My Box
(17 items)
 
  
CPUMotherboardGraphicsRAM
I7 37700K ASrock Z77 Fatl1ty Pro Gigabyte G1 Gaming GTX 1080 G.SKILL RIPJAW 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 128GB SSD WD 250GB Samsung 850 EVO 120GB Samsung 850 EVO 500GB 
Optical DriveCoolingOSMonitor
LB Blue ray rewriter Noctuna NH-D14 Windows 10 QNIX 27" QX2710 2560x1440P 
PowerCase
Seasonic X-850w Corsair 500R 
  hide details  
Reply
post #3104 of 3170
I am experiencing some weird voltage readings in CPU-Z from my Extreme 6 and i7 2600k.. With offset mode, and turbo voltage set at + 0.075, PLL @ 1.586 and the rest on auto, CPU-Z is giving me a voltage reading of as high as 1.484. Is this normal? I expected the voltage to be much lower with just + 0.075
post #3105 of 3170
Hi@all, i've got the problem that my mobo doesn't give me sound, even when bios options are activated, newest Realtek
driver installed and in windows i see there's output through the choosen source(onboard audio) but either the front or back audio input let me here s.th.
Thx in advance


Realtek Driver: 64bit_Win7_Win8_Win81_R275

P.S. When plug in(in the front) my friends old Turtle Beach PX21 (USB+Mic connector) i have sound and mic is working

Mobo: Asrock Z77 Extreme4
CPU: i7 2600k
RAM: 2x4GB G.Skill Sniper 1866
GPU: GTX 670
SSD: smasung 830
HDD: 1 TB WD Blue
PSU: XFX PRO450W
Edited by nablator - 12/22/14 at 10:56am
post #3106 of 3170
how can I make that signature fancy black/red like in the description ?
post #3107 of 3170
Hello to all. Nice to see you all.

There was a forum here, where they used to make some modded bioses. There was one made for extreme 4, but it is no longer on line.

Does anyone happens to have it?

Greedings from Greece.
Edited by TziMmys - 1/11/15 at 9:11am
post #3108 of 3170
I'm on z77 ext 4. explain to me how the automatic fan option works in UEFI:
I'm trying to change the fan profile for CPU1+2 fan, there are 2 options: fan level (1-9) and target temp (45-65).
Am I right to understand that if I set fan level to 3 and cpu target temp to 55 my fan will remain at level three (900rpm in my case) until the CPU hits 55 degrees ? Then it will go to level nine (1450rpm).
Edited by Klocek001 - 1/17/15 at 6:41am
post #3109 of 3170
Hi,
I am new subscriber.
I have the Z77M motherboard.

Do you think its safe for H24 a 2500K at 4500mhz and 1.344 V ?

Because the motherboard has only 4+2 phases.

Here is my cpu-z screenshot

http://valid.x86.fr/k175jb
post #3110 of 3170
Quote:
Originally Posted by Klocek001 View Post

I'm on z77 ext 4. explain to me how the automatic fan option works in UEFI:

Default fan control sucks, never been able to make it work nice and I don't use it.
Instead I installed speedfan ( http://www.almico.com/sfdownload.php ) and command the fan speed with CPU package temp (not core, otherwise fan RPM will be all over the place needlessly).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club