Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 64

post #631 of 3172
Is there a list that someone can provide me of all the unnecessary features I should turn off in BIOS?

  • Disable Serial Port
  • Disable Infrared Port
  • Disabled HD Audio (I have a soundcard)


what else?
reQuiem
(16 items)
 
  
Reply
reQuiem
(16 items)
 
  
Reply
post #632 of 3172
Quote:
Originally Posted by Xeby View Post

I wonder if someone could help me, I have a problem with this board and I can't find any good information anywhere.
I'm installing this new build, with this MB and when I install Windows 7 I can see in the BIOS the option for the SSD and the Optical drive to boot from (don't have the rest of the drives plugged in for installation) The optical drive is listed as AHCI: Blahblah and when I install everything seems to go fine but when I get to the point where I plug in the other drives, if I plug a drive into one of the remaining two Sata3 ports (first two are taken by SSD and Optical Drive) I can't boot. I get past the BIOS and either get a Bootmgr missing or another error saying there is no device there, it has been different (attemtped installing several times) I've made sure that I am still booting via the SSD and not trying to boot from one of the newly plugged in drives. I set it in the boot order and even have manually selected it before and still the same error.

Make sure your boot drive is in SATA3_0 (bottom port of the first row of SATA3 ports, next to SATA2 ports)

Once you connect your other drives, enter your BIOS (f2 at the splash screen), go to "boot", choose boot order, set your boot drive to the drive you installed windows on.

Report back
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
post #633 of 3172
Quote:
Originally Posted by Erakith View Post

Make sure your boot drive is in SATA3_0 (bottom port of the first row of SATA3 ports, next to SATA2 ports)
Once you connect your other drives, enter your BIOS (f2 at the splash screen), go to "boot", choose boot order, set your boot drive to the drive you installed windows on.
Report back

Yes, my SSD (only drive with Windows 7 installed) is plugged into SATA3_0
My Optical Drive is plugged into SATA3_1
SATA2_2 though SATA2_5 can have drives plugged in no problem

When I plug in a drive into SATA3_2 or SATA3_3 even when I go into the BIOS and select the boot order to boot from the SSD first, I get the issue.

However I don't think its a bad SATA port, because when I installed via UEFI (which wasn't available for my copy of W7) those ports gave me no problem.
post #634 of 3172
Ran into a new problem with my z77 extreme 6. I loaded windows fresh with my 2700k. I have no problem with it, and I can run my ram at 2133mhz pefectly fine. So I tried to install my 3770k and cleared cmos, but when I try to power the rig on I immediatly get a dr debug code of 55 and then the computer shuts down and restarts to do the same thing again over and over until i have to pull the psu power cord. Ive tried only using 2 sticks of ram, but still same thing. Once i put the 2700k back in it works fine with all the ram. Same thing happened with my extreme 7 gen3 board.

Does this sound like a problem with my chip? Or could my ram work with the 2700k and just not with the 3770k? Or am I missing something with these boards?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #635 of 3172
Quote:
Originally Posted by Xeby View Post

Yes, my SSD (only drive with Windows 7 installed) is plugged into SATA3_0
My Optical Drive is plugged into SATA3_1
SATA2_2 though SATA2_5 can have drives plugged in no problem
When I plug in a drive into SATA3_2 or SATA3_3 even when I go into the BIOS and select the boot order to boot from the SSD first, I get the issue.
However I don't think its a bad SATA port, because when I installed via UEFI (which wasn't available for my copy of W7) those ports gave me no problem.

Try putting your optical drive in one of the SATA 2 ports. That's caused issues before.
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
post #636 of 3172
Thread Starter 
So the temperature results with fixed voltage are so sporadic under the transition from idle to load and in between. Under offset voltage it seems like temps stay really really steady(within 1-3 degrees). I may just start using offset instead of fixed voltage.
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
Ivy
(19 items)
 
fiance pc
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570K ASRock Extreme4 Z77 eVGA GTX 660 Ti Corsair Dominator DDR3 
Hard DriveHard DriveOptical DriveCooling
Seagate Barricuda 32MB Cache 7200RPM OCZ Vertex 3 SSD TSSTcorp CDDVDW SH-S223B ATA XSPC Raystorm(Intel) 
CoolingCoolingCoolingOS
XSPC Razor GTX 570 Magicool Slim 140mmX2 Radiator XSPC Res+Pump Combo Windows 7 Professional 
MonitorKeyboardPowerCase
Asus 22in Widescreen 1680x1050 I-Rocks Light up Rosewill Xtreme 850W Green NZXT M59 
MouseMouse PadAudio
Logitech G500 Steelseries Qck+ Steelseries Siberia v1 Headset with USB Soundcard 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 Gigabyte EP45T-UD3LR nVidia Geforce GTX 260 Core 216 Corsair Dominator DDR3 1333MHz 
Hard DriveCoolingOSMonitor
Seagate Barricuda 7200RPM XSPC Raystorm CPU (Intel) Windows 7 x64 HP 
KeyboardPowerMouseAudio
Logisys Light Up 650Watt 10 dollar special Steelseries 
  hide details  
Reply
post #637 of 3172
Quote:
Originally Posted by aar0nsky View Post

So the temperature results with fixed voltage are so sporadic under the transition from idle to load and in between. Under offset voltage it seems like temps stay really really steady(within 1-3 degrees). I may just start using offset instead of fixed voltage.

I found exactly the same thing. I also find with offset I can use less volts to obtain a stable clock. Usually between 0.020 to 0.050.
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
post #638 of 3172
Quote:
Originally Posted by Erakith View Post

Try putting your optical drive in one of the SATA 2 ports. That's caused issues before.

Well I looked again and my SSD was in SATA3_1 and I switched it to SATA3_0 and it is working now, I'm amazed.

I do have another problem now, obviously not as severe. When all drives except the HDD plugged into SATA3_A2 are plugged in I boot Windows in like 8-10 seconds. When I plug in the HDD to SATA3_A1 it now hangs for like 90 seconds after the BIOS splash screen before booting up. So its booting up now, which is great but there is still this problem to deal with. Not as serious comparably, but still not a good thing to be happening. Any ideas?
Edited by Xeby - 6/4/12 at 9:48pm
post #639 of 3172
Quote:
Originally Posted by Xeby View Post

Well I looked again and my SSD was in SATA3_1 and I switched it to SATA3_0 and it is working now, I'm amazed.
I do have another problem now, obviously not as severe. When all drives except the HDD plugged into SATA3_A2 are plugged in I boot Windows in like 8-10 seconds. When I plug in the HDD to SATA3_A1 it now hangs for like 90 seconds after the BIOS splash screen before booting up. So its booting up now, which is great but there is still this problem to deal with. Not as serious comparably, but still not a good thing to be happening. Any ideas?

Glad that switch helped.

Try going to Advanced->Storage and change it from "mechanical hard drive" to "solid state drive" in your UEFI and see if it helps.
It doesn't change anything for me but, it';s worth a try.
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
Black and Yellow
(19 items)
 
Review Rig
(14 items)
 
The mATX HTPC
(15 items)
 
CPUMotherboardGraphicsRAM
3570k ASRock Z77 OC Formula Inno3d GTX 680 16GB Avexir "MPower"  
Hard DriveHard DriveOptical DriveCooling
128GB Plextor M3 750GB Seagate Momentus XT Optical drive!? NEVARRRR EK Supremacy Copper/Plexi 
CoolingCoolingOSMonitor
EK XTX 360 EK DCP 4.0 Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm QuickFire Pro Corsair AX1200i Case Labs Merlin SM8 
MouseMouse PadAudio
CM Storm Sentinel Advance II Inno3d High Speed Large mousepad Roccat Kave 
CPUMotherboardGraphicsRAM
3770k Z77 Extreme6 Sparkle Calibre GTX X480 Samsung Green 30nm 
Hard DriveCoolingOSMonitor
Plextor 128GB M3 Thermaltake WATER2.0 Extreme Windows 7 Ultimate x64 ASUS VS247H 
MonitorKeyboardPowerCase
Acer 23" CM Storm Quickfire Pro High Power Platinum Astro PT NZXT Switch 810 SE Gunmetal 
MouseAudio
CM Sentinel Advance II Corsair Vengeance 1500 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Z68MA-G45 (B3) (MS-7676) Radeon HD 4870 Samsung  
RAMRAMRAMHard Drive
Samsung  Samsung  Samsung  WD Caviar Green 
Optical DriveCoolingOSMonitor
Samsung Air D: Windows 7 Home Premium LG 32" 1080p HDTV 
PowerCaseMouse
Cooler Master eXtreme Power Plus 500w SilverStone PS07 NZXT Avatar S 
  hide details  
Reply
post #640 of 3172
Quote:
Originally Posted by Erakith View Post

Glad that switch helped.
Try going to Advanced->Storage and change it from "mechanical hard drive" to "solid state drive" in your UEFI and see if it helps.
It doesn't change anything for me but, it';s worth a try.

No, unfortunately it already is set as Solid State Drive in the UEFI. Unfortunately this isn't an issue I think I can live with, waiting two minutes when restarting the computer is not acceptable and it only happens when another HDD occupies one of the SATA3_A# slots. I'll have to keep looking I suppose.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club