Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club
New Posts  All Forums:Forum Nav:

[Official] ASRock Z77 Discussion/Owners Club - Page 76

post #751 of 3169
Quote:
Originally Posted by aar0nsky View Post

Heres my magnificent feat of stuffing 3/4 OD tubing loop inside a mid tower case.
HERE
EDIT: Pics reflect my old gigabyte lga 775 board and q9550. everything else is the same. Wow i should take new pics because some stuff is re routed and i just dont want people to see how ghetto it looks when im benching LMAO

drool.gif Wow, Nice! Maybe my next system build will be watercooling.

The best WC Mod Case I've seen so far is this guy: http://www.overclock.net/t/1244215/final-pics-inverted-corsair-600t
Edited by malikq86 - 6/9/12 at 5:44pm
reQuiem
(16 items)
 
  
Reply
reQuiem
(16 items)
 
  
Reply
post #752 of 3169
Quote:
Originally Posted by Erakith View Post

I'm pretty sure I answered you..
DOS > UEFI > Windows
That said, I've been flashing with UEFI, done it three times now without issue.

Apologies must have missed that the other day.Been quite busy.Thanks for the reply.I'll probably stick with uefi flash method then.
post #753 of 3169
Hey guys, I just bought this sound blaster for my z77.

I know the SNR is a little lower than the onboard, but it still should sound much superior correct?

http://www.newegg.com/Product/Product.aspx?Item=N82E16829102041
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
post #754 of 3169
the only reason I would buy a sound card is to have the calculations done by a sound card, and not the cpu tongue.gif
post #755 of 3169
You can rollback with instant flash. Or read my post few posts up.

Download afuwin. Download older bios. And go flash

For those who brick their motherboard BIOS flashing:
http://www.bios-service-center.com/index.php?cPath=362_115_972&sort=2a

When i have the money I will buy a chip myself to start unlocking UEFI menus
Edited by jonashendrickx - 6/10/12 at 2:11am
post #756 of 3169
For those who have experienced VGA problem. Yesterday night i plugged in my VGA again and gone into the bios with on board. I used the system monitor function to see if my vga card was recognized but It wasn't, there was no VGA plugged for system monitor, why this? PCI express broken?
post #757 of 3169
Quote:
Originally Posted by xNAPx View Post

For those who have experienced VGA problem. Yesterday night i plugged in my VGA again and gone into the bios with on board. I used the system monitor function to see if my vga card was recognized but It wasn't, there was no VGA plugged for system monitor, why this? PCI express broken?
i had that aswell, it did work in the second slot though(and it showed up in BIOS) i ran it like that for a while and installed windows/updated bios and so on. when i switched it back it still worked so im guessing it was a bios(1.3) issue. have you tried updating bios? you might have answered this before but so many people asking the same questions here XD
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
post #758 of 3169
Quote:
Originally Posted by xNAPx View Post

For those who have experienced VGA problem. Yesterday night i plugged in my VGA again and gone into the bios with on board. I used the system monitor function to see if my vga card was recognized but It wasn't, there was no VGA plugged for system monitor, why this? PCI express broken?

My card is not detected in either x16 slot. It only works in the bottom slot which is x4
post #759 of 3169
Ok guys just loaded up my first game on the Asrock and BOOM! Entire screen went black. Now I have no video out of my onboard or my video card. Ive cleared the cmos multiple times.

Also Dr. Debug is dead. Nothing shows up. (The power lights on the Clear Cmos/reset/and power) also do not light up.

Briccked? mad.gif or what? Think I may be going back to gigabyte.
Edited by peck1234 - 6/10/12 at 12:14pm
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
Silent Devil
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3450 @ 3.97Ghz Gigabyte GA-Z77M-D3H XFX GTX 285 CORSAIR Dominator 4x2 8GB 
Hard DriveOptical DriveOSMonitor
2 WD5002ABYS-01B1B0 500GB in RAID 0 (1TB) GH22NS30 Windows 7 Ultimate 64bit SP1 1440x900 
KeyboardPowerCaseMouse
Logitech OCZ Modular Extreme 700W NZXT H2 Dell Generic USB 
Mouse PadAudio
X-TRAC Pro Creative Soundblaster Titantium HD. Foobar WAS... 
  hide details  
Reply
post #760 of 3169
4600 Ivy needs a lot of V

http://min.us/mepITH5zR
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASRock Z77 Discussion/Owners Club