Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Intel Rapid Start Error
New Posts  All Forums:Forum Nav:

Intel Rapid Start Error

post #1 of 3
Thread Starter 
I have an ASUS P8Z77-V Pro motherboard with a Corsair Force Series GT 120GB SSD. I got the newest drivers off of Asus' website. When I tried to install Intel Rapid Start technology, I got this error:
537
I continued with my installation of my other drivers. After restarting, I get this error:
338

I tried everything to uninstall Rapid Start but it is no where to be found in my Program and Features applet.
I get this error every time I boot into windows and I have no idea how to get rid of it. I went into my bios to enable Rapid Start but an error line appears: "No valid IFFS partition found"
Please help and thank you
post #2 of 3
Hi Fueled.

THe rapid Start technology can be enabled in the ASUS BIOS (default is disabled). I am not sure it is of any use to a desktop system, however. I left mine disabled, and ignored the error from the installation program.

In fact, except for the fan control and USB 3.0 boost, I included nothing from the AI Suite II. thumb.gif
post #3 of 3
Friends,


After much research observed that the size of the IFFS partition must be equal or greater than the amount of system memory. The software provided by AsRock is limited to 8GB. So we have to manually partition (that done, 'No valid intel rapid start partition found" message disappears) or enabled "Active Page Threshold Support" (For smaller partitions of the amount of memory in the system).
For this you have to do the following: ftp://download.gigabyte.ru/manual/mb...intel-ui_e.pdf
Following the manual from Gigabyte, which is more complete than the Asrock, the message will disappear and you can install the drivers. In my case, if I enable this function properly, the system reboots several times without showing any screen. I believe that is a issue in the new BIOS, which does not allow the use of Raid, AHCI only.


Sorry my bad English,


Thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Intel Rapid Start Error