Overclock.net › Forums › Intel › Intel Motherboards › How to find out what my Onboard sound is?
New Posts  All Forums:Forum Nav:

How to find out what my Onboard sound is?

post #1 of 14
Thread Starter 
I need to know what drivers i need to download for my sound. I tried to download the Realtek AC'97 ones, but my computer keeps restarting when it reaches a certain file, orrr, the installers just won't work 'say i don't have the right drivers' or something. Before i reformated my computer, i remember having something called 'SoundMAX', but none of them drivers work...
My sound is Onboard, and i have an Intel computer, Asus motherboard..
umm
SiS chipset.. yeah

PLEASE help.

Edit : By the way, down in my sig thing, it says i have an Onboard Realtek, i put that, because i assumed i have one... hmm.
Last time i installed a realtek driver i got sound, but it was VERY minimal sound. all the sound controlls were turned up etc. Then i reformatted again, now i can't find ANY working drivers.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #2 of 14
what's your OS ?
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by gravity
what's your OS ?
I have a Windows XP Home Edition
Here is a screenshot i just took from a program.



In the 'Windows Audio' bit, it didn't have anything.

CPU Properties
CPU TypeIntel Celeron 4E, 2666 MHz (5 x 533)

Motherboard Properties
Motherboard ID04/30/2004-SiS661FX/SiS963L/W697-P4S800MX
Motherboard NameAsus P4S800-MX

Motherboard ChipsetSiS661FX
Motherboard Manufacturer
Company NameASUSTeK Computer Inc.


Theres some info about my comp
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #4 of 14
I believe you have C-Media 18783 onboard sound. The latest driver for it can be downloaded here...http://www.download.com/CMI8738-WDM-...=dl&tag=button

Just to be sure....I would download Belarc advisor to analyze your system. It should let you know exactly what you have for a sound device.You can get that here..............http://www.majorgeeks.com/download.php?det=1385
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by rottenotto
I believe you have C-Media 18783 onboard sound. The latest driver for it can be downloaded here...http://www.download.com/CMI8738-WDM-...=dl&tag=button

Just to be sure....I would download Belarc advisor to analyze your system. It should let you know exactly what you have for a sound device.You can get that here..............http://www.majorgeeks.com/download.php?det=1385
Thank you tones. I'll try the driver out now..
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #6 of 14
Thread Starter 
OK..GRRR.
I installed the thing, and it said 'Waiting for drivers' or something, then a little bubble came up saying 'Found new Multimedia Controller' then, 'Realtec AC97'

Then my computer restarted, and it kept restarting each time the computer made the little bubble come up saying 'Realtec AC97' down near the time etc.
So i had to uninstall the driver, to make it stop restarting..

I'm sooooo annoyed
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #7 of 14
looks like you have Realtec AC 97. I have it on my mobo as well. I had real trouble finding the current drivers for that...... here it is....http://www.majorgeeks.com/Realtek_AC...ers_d4400.html
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #8 of 14
Thread Starter 
I'm pretty sure i've allready downloaded this one...

I'll give it a try again i guess
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #9 of 14
Thread Starter 
When ever i goto install one of these drivers, it comes up with this..

Then when i press Continue, it asks me to point it to some files, then in the end it just restarts my comp and doesn't install them properly.. :/

I remember i used SoundMAX a while ago, but none of there drivers work properly either


Edit : Oh yeah, i remember having an ASUS CD, that had like SoundMAX etc on it...but that's ages ago, and i've lost the disc
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #10 of 14
Thread Starter 
*bump*
I looked on my old computer which also had built in sound, and his chipset is Intel, and his sound says 'Intel Intergrated Audio'

Maybe because my chipset is SiS, my Audio is also something like that?

Any ideas?

I tried downloading the Audio driver for my chipset from the SiS website, but when it was installing, it just quit half way through
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › How to find out what my Onboard sound is?