Overclock.net › Forums › Components › Sound Cards and Computer Audio › Realtek AC97 Problem. Help Needed
New Posts  All Forums:Forum Nav:

Realtek AC97 Problem. Help Needed

post #1 of 11
Thread Starter 
[AFTER REFORMATTED MY WINDOWS XP HOME EDITION]

Ok. I've been having troubles with this damned driver for a while now..
I got rid of all my drivers with Driver Cleaner, Then reinstalled the Realtek AC97 Windows XP Driver. Then when i started my computer up again, it just kept resetting. So, i went into safe mode, and checked the driver in Device Manager.
It came up with this
[IMG]http://img467.imageshack.us/img467/3483/***yt3.th.jpg[/IMG]

I didn't know what the 'WINNMM' one was, but it said 'It has now finished installing windows components, please restart your computer' So i did, but then before i got to log in, it restarted again. SO, i went back into safe mode, and now it looks like this.



Finally i got it somehow just to have the 'Realtek' driver showing, but still, each time i start up my computer with it enabled, it just restarts itself.
SO, i disabled it, and was able to log into my user.



So, it's installed etc. Just restarts my computer all the time when enabled. Anyone know what the problem may be.. :/

Board: ASUSTeK Computer INC. P4S800MX REV 1.xx

Controllers - Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
SiS PCI IDE Controller

Multimedia
Realtek AC'97 Audio
Standard Game Port

Display
ASUS A9250 [Display adapter]
ASUS A9250 Secondary [Display adapter]
AOC 7F [Monitor] (15.7"vis, March 2004)

No idea if that's any good information to you.

My chipset is SiS by the way.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #2 of 11
It could possibly be a power supply problem.

As far as your computer constantly restarting. That's what it sounds like to me.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #3 of 11
The constant restart problem is most likely to be because of an error or conflict with the driver. I know because when I was installing a 56K modem once, after I restarted after installing the drivers, my computer kept restarting only a little time into the windows login screen. Can you obtain the AC'97 drivers from anywhere else? The way I fixed my problem was to completely uninstall all the drivers, re-download them from somewhere else and re-install. Good luck.
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
Bob
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3800+ ASUS A8N- SLI Premium XFX GeForce 7800GT Extreme Edition 2GB (2X1GB) Corsair XMS Pro LED TwinX DDR400 
Hard DriveOptical DriveOSMonitor
2x200GB Barracuda SATA RAID0 + 250Gb ATA SONY CDR-RW Ultra speed Windows Vista Home Premium x64 Hanns G 19" widescreen HW191D 
PowerCaseMouse
Antec TruePower 550W Thermaltake Armour Logitech LX5 
  hide details  
Reply
post #4 of 11
Go to realtek website and download the driver package for it.
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
Of A Down Redux
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 @ 3.0Ghz GIGABYTE GA-P35-DS3L VisionTek HD4850 Corsair XMS2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
WD320 + WD400 HP DVD burner Windows XP PRO Samsung 226BW 22" 
KeyboardPowerCaseMouse
Generic Hp keyboard FSP 450W + TT 430W Antec 3000B MX518 
Mouse Pad
Staples' 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by shajbot
Go to realtek website and download the driver package for it.
Allright. But i did this earlier today, and it took AGES to download
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #6 of 11
Funny, I wanted to look through the FAQ section and I found this, and wanted to check some threads at the same time and I found this too
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by gonX
Funny, I wanted to look through the FAQ section and I found this, and wanted to check some threads at the same time and I found this too
Hmm. Just, i reformatted yesterday and my Sound was working (Just wasn't that loud), But now my computer keeps resetting when the Driver is installed
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #8 of 11
Thread Starter 
*bump*

I just tried to install a SoundMax Inbuilt Audio driver, because that's what i used to have...Buuut, it didn't work.
Would someone be able to point me to a SoundMax AC97 Driver?
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #9 of 11
Long shot but have you tried to disable it in the BIOS, do a full reboot remove drivers, then the shut down reEnable in BIOS, reload drivers.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by The Duke
Long shot but have you tried to disable it in the BIOS, do a full reboot remove drivers, then the shut down reEnable in BIOS, reload drivers.
I have not. My friend is sending me his SoundMax file from his computer, after i try that, i'll do what you said. Stupid Audio...I wish i was deaf, wouldn't have to put up with this problem
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Realtek AC97 Problem. Help Needed