Overclock.net › Forums › Graphics Cards › NVIDIA › GTX580 SLI & Motherboard Space
New Posts  All Forums:Forum Nav:

GTX580 SLI & Motherboard Space - Page 2

post #11 of 15
Thread Starter 
So I finally managed to get the card in there, however I am not getting an SLI option now.......... The cards are in slots 2 & 4 and bridged of course. I cannot use slot 1 because of my CPU cooler and it worked fine when I used 2 & 3. Why can't 2 & 4 work?
post #12 of 15
Quote:
Originally Posted by Codyksp View Post

So I finally managed to get the card in there, however I am not getting an SLI option now.......... The cards are in slots 2 & 4 and bridged of course. I cannot use slot 1 because of my CPU cooler and it worked fine when I used 2 & 3. Why can't 2 & 4 work?

Go into the BIOS setting and make sure that slots 2 and 4 are the same speeds... your specification said "4 x PCIe 3.0/2.0 x16 (x16; x16/x16; x16/x8/x16 and x16/x8/x8/x8, red)"

You need to adjust these manually and even 8X will not bottleneck your cards... Very minimal if anything...
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
post #13 of 15
Thread Starter 
I actually checked my BIOS and I could only find ONE option that was connected to the PCI slots, it basically let me select Gen1, Gen2 or Gen3 for all of them and they were all set to Gen3.

I couldn't find anything else anywhere.... So much for a €400 motherboard.

Any ideas where I should be looking?
post #14 of 15
Quote:
Originally Posted by Codyksp View Post

I actually checked my BIOS and I could only find ONE option that was connected to the PCI slots, it basically let me select Gen1, Gen2 or Gen3 for all of them and they were all set to Gen3.
I couldn't find anything else anywhere.... So much for a €400 motherboard.
Any ideas where I should be looking?

Start with a BIOS update...
and try setting only slots 2 and 4 to Gen 3 or down to Gen 2... trial and error I guess...
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
Gamer
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 @ 4GHZ Asus P6X58D-E 2X EVGA GTX 970 SC w/ACX 2.0 Cooler 6GB Corsair XMS3 CAS 7 1600Mhz 
Hard DriveCoolingOSMonitor
2X OCZ Vertex 30GB RAID 0 Corsair H100 Win 7 Ultimate 64-bit S23A950D + 55" LED 240Hz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair AX 1200 Corsair Carbide Series Air 540 case Razor Deathadder 3500dpi 
  hide details  
Reply
post #15 of 15
Thread Starter 
My BIOS is up to date smile.gif

As I stated before all slots are set to Gen3 at the moment, I assume this would mean PCI-E 3.0 and I couldn't think of any way why this would make Slot 2 & 3 work but not 2 & 4 if I am correct with this.

Also the cards are running between at 70 and 80 degrees, the top card being 10 higher because the fan is blocked i assume. This is under roughly 60% load with 47% fan speed.
Edited by Codyksp - 5/10/12 at 2:27pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX580 SLI & Motherboard Space