Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Odd Non-responsive on windows boot
New Posts  All Forums:Forum Nav:

Odd Non-responsive on windows boot

post #1 of 2
Thread Starter 
Hey guys, so I've noticed this weird thing recently with my PC...

When I boot up, everything goes fine, and it gets to the Windows 7 login screen. Once it gets there, both my mouse and keyboard are unresponsive for about 30-45 seconds. After that, they both work fine, I can login, and use my PC normally with no issues to game etc.

Anyone ever heard of this before??

Cheers
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
post #2 of 2
After booting, during the time in which your keyboard & mouse are both unresponsive, do you hear the sound that you hear when a USB device is disconnected / reconnected?

If not, this may be related to an issue with a program on startup, which I then would recommend a clean boot to back that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Odd Non-responsive on windows boot